Tworzenie i wyświetlanie zadań za pomocą paska To-Do Bar w klasycznym programie Outlook

Dotyczy
Outlook 2024 Outlook 2021

W klasycznym programie Outlook możesz połączyć pisemne i elektroniczne listy zadań do wykonania na pasku To-Do — za pomocą ulepszonych przypomnień i śledzenia.

Pasek To-Do klasycznego programu Outlook to wąskie okienko po prawej stronie programu Outlook, które można otworzyć, aby mieć zawsze widoczne zdarzenia kalendarza, zadania lub kontakty. Po wyświetleniu paska To-Do można łatwo przeciągać na niego elementy, aby tworzyć zadania ułatwiające śledzenie bieżących czynności.

Uwaga

Pasek To-Do jest dostępny w klasycznym programie Outlook. W nowym programie Outlook i na platformie Microsoft 365 zadania są wyświetlane w widoku Mój dzień i zarządzane za pomocą aplikacji To Do. Aby uzyskać więcej informacji, zobacz Tworzenie zadań za pomocą aplikacji To Do w programie Outlook.

Dowiedz się, której wersji programu Outlook używasz, sprawdzając, czy na wstążce jest dostępna karta Plik . Jeśli masz kartę Plik, używasz klasycznego programu Outlook. Jeśli pozycja Plik nie jest wyświetlana, używasz nowej wersji programu Outlook.

Tworzenie zadania

Tworzenie zadań buduje listę zadań do wykonania w aplikacji Outlook w celu ułatwienia utrzymywania porządku.

  1. Przycisk Wybierz zadania Zadania w okienku nawigacji i wybierz pozycję Outlook Ikona przycisku Nowe zadanie Nowe zadanie, wybierz pozycję Nowe elementy>Zadanie lub naciśnij klawisze Ctrl+Shift+K.
  2. W polu Temat wprowadź nazwę zadania. Warto zachować krótką nazwę, a szczegóły umieścić w treści zadania.
  3. Jeśli zadanie ma ustaloną datę rozpoczęcia lub ukończenia, ustaw datę rozpoczęcia lub datę ukończenia.
  4. Ustaw priorytet zadania za pomocą opcji Priorytet.
  5. Jeśli ma być wyświetlane przypomnienie w oknie podręcznym, zaznacz pole wyboru Przypomnienie i ustaw datę oraz godzinę przypomnienia.
  6. Wybierz pozycję Zapisz>zadanie & Zamknij.

Tworzenie zadania z elementu programu Outlook

Zadanie można utworzyć przy użyciu dowolnego elementu programu Outlook, takiego jak wiadomość e-mail, kontakt, element kalendarza lub notatka.

Wykonaj jedną z następujących czynności:

  • Przeciągnij wiadomość e-mail na pasek zadań do wykonania.

  • Przeciągnij element na ikonę Zadania w okienku nawigacji.

    Porada

    Aby do nowego zadania dodać element jako załącznik, zamiast wklejać tekst w treści zadania, należy kliknąć prawym przyciskiem myszy element i przeciągnąć go na listę zadań, a następnie wybrać polecenie Kopiuj tutaj jako zadanie z załącznikiem.

Tworzenie zadania na podstawie wiadomości a oflagowywanie wiadomości

Oflagowywanie wiadomości e-mail powoduje wyświetlenie jej na liście To-Do w obszarze Zadania oraz w wglądzie do Zadań. Jednak jeśli usuniesz wiadomość, zniknie ona także z listy To-Do w obszarze Zadania i wglądu do zadań. Oflagowanie wiadomości nie powoduje utworzenia oddzielnego zadania.

Dzięki utworzeniu zadania na podstawie wiadomości w sposób opisany powyżej nowe oddzielne zadanie jest niezależne od wiadomości. Jeśli oryginalna wiadomość zostanie usunięta, zadanie, łącznie ze skopiowaną zawartością wiadomości, będzie nadal dostępne.

Tworzenie zadania na pasku zadań do wykonania

Aby utworzyć zadanie na pasku To-Do, wykonaj jedną z następujących czynności:

  • Na pasku To-Do zaznacz pole Wpisz nowe zadanie , a następnie wprowadź opis zadania. Naciśnij klawisz Enter, aby zakończyć. Zadanie pojawi się na liście zadań do wykonania z dzisiejszą datą.
  • Na pasku To-Do kliknij dwukrotnie pole Wpisz nowe zadanie , aby otworzyć nowe okno zadania. Możesz wprowadzić więcej szczegółów dotyczących zadania.

Porada

Aby włączyć i wyświetlić zadania na pasku To-Do, na karcie Widok w grupie Układ wybierz pozycję To-Do Pasek i wybierz pozycję Zadania. Aby uzyskać więcej informacji o pasku To-Do, zobacz Dostosowywanie paska To-Do w klasycznym programie Outlook.

Wyświetlanie zadań

Wyświetl zadania. W programie Outlook zadania są wyświetlane w trzech lokalizacjach — na pasku To-Do, w obszarze Zadania oraz na dziennej liście zadań w Calendar. Jeśli subskrybujesz listę zadań programu SharePoint, każde zadanie przydzielone Ci z tej listy jest wyświetlane we wszystkich trzech lokalizacjach.

  1. Na pasku nawigacyjnym wybierz pozycję Zadania.

  2. Wybierz zadanie, aby wyświetlić je w okienku odczytu, lub kliknij je dwukrotnie, aby otworzyć je w nowym oknie.
    Innym sposobem wyświetlania zadań, w tym oflagowanych elementów do wykonania, jest wgląd do Zadań.

    • Wskaż pozycję Zadania na pasku nawigacyjnym.

      Wskaż pozycję Zadania na pasku nawigacyjnym, aby wyświetlić zadania
      Zostanie wyświetlony wgląd do Zadań. Aby zachować wgląd do Zadań, przypnij go, wybierając przycisk Przypnij .

  3. Posortuj listę zadań, wybierającpozycję Narzędzia głównezadań> i wybierając jedną z wielu dostępnych opcji widoku bieżącego.

    Kliknij pozycję Zadania i wybierz opcję w widoku bieżącym.

Korzystanie z aplikacji To Do w klasycznym programie Outlook

Jeśli masz uprawnioną subskrypcję platformy Microsoft 365 i licencję użytkownika aplikacji Microsoft To Do , możesz używać aplikacji Microsoft To Do do do zarządzania zadaniami w programie Outlook dla systemu Windows. Aplikacja To Do umożliwia szybki dostęp do elementów kalendarza i zadań oraz głównych funkcji programu Outlook, takich jak poczta e-mail i kalendarz, które są teraz wyświetlane pionowo z lewej strony okienka folderów. W informacjach o koncie możesz sprawdzić, na jakie subskrypcje masz licencję. Zaloguj się do www.office.com, wybierz swój obrazek profilu w prawym górnym rogu, wybierz pozycję Wyświetl konto, a następnie wybierz pozycję Subskrypcje.

Otwórz aplikację To Do

  • Z lewej strony okna programu Outlook wybierz logo aplikacji To Do.Ikona zadań do wykonania .
    Klasyczny pasek nawigacyjny programu Outlook z wybraną ikoną zadania do wykonania.
    Zrzut ekranu przedstawiający listę zadań programu Outlook po prawej stronie.

Ustawianie aplikacji To Do jako preferowanego środowiska do zarządzania zadaniami

W ramach subskrypcji platformy Microsoft 365 możesz określić preferowane środowisko zarządzania zadaniami w programie Outlook dla systemu Windows. Istnieje kilka różnych sposobów konfigurowania tej opcji.

  • W objaśnieniu dydaktycznym wybierz pozycję Spróbuj:
    Zrzut ekranu przedstawiający niebieskie pole wezwania do nauczania.
  • W obszarze Zadania wybierz pozycję Wypróbuj na żółtym pasku:
    Zrzut ekranu przedstawiający wyskakujące okienko Wypróbuj na pasku magistrali
  • Przejdź do pozycjiOpcje>plików>:Zadania, a następnie wybierz pozycję Otwórz zadania w aplikacji To Do. W dowolnym momencie można przełączyć się z powrotem do zadań programu Outlook, usuwając zaznaczenie tego ustawienia.
    Zrzut ekranu przedstawiający zadania wyróżnione w okienku po lewej stronie i otwarte zadania w aplikacji To Do zakreślone po prawej stronie.

Jak to działa

Po wybraniu opcji otwierania zadań w aplikacji To Do zostaną wprowadzone następujące zmiany:

  • Ikona zadań (przycisk Zadania ) została odpięta od paska nawigacyjnego (na lewym marginesie okna programu Outlook) i przeniesiona do obszaru Przycisk Wszystkie aplikacje programu Outlook. Więcej aplikacji na pasku nawigacyjnym. Ikona aplikacji To Do pozostaje przypięta i widoczna.
  • Po wybraniu pozycji Nowe elementy>Przycisk Nowe zadanie programu Outlook Ikona Zadanie spowoduje otwarcie aplikacji To Do zamiast klasycznej aplikacji Zadania programu Outlook.
    Zrzut ekranu przedstawiający wyskakujące okno dialogowe Zadanie do wykonania.

Gdy otworzysz zadanie z paska zadań do wykonania, okna przypomnień lub dziennej listy zadań w kalendarzu, zostanie ono otwarte w aplikacji To Do.

Zrzut ekranu przedstawiający przypomnienie o zadaniu w oknie podręcznym.

Aplikacja To Do z otwartym zadaniem przeglądu ukończonego dokumentu.

Informacje dodatkowe

Nawet jeśli jako preferowane środowisko zarządzania zadaniami skonfigurowano aplikację To Do, zadania programu Outlook będą używane w następujących przypadkach:

  • Zarządzanie zadaniami dla kont innych niż Microsoft 365: To Do jest obsługiwane tylko dla kont Microsoft 365 (Exchange Online) dla przedsiębiorstw i konsumentów.
  • Otwieranie zadań programu Outlook bezpośrednio z menu Więcej aplikacji: podczas tworzenia lub wyświetlania zadań bezpośrednio z modułu zadań programu Outlook nie nastąpi przekierowanie do aplikacji To Do.

Aby korzystać z aplikacji To Do, musisz być w trybie online i mieć połączenie z platformą Microsoft 365. Jeśli spróbujesz otworzyć aplikację To Do w trybie offline, zostanie wyświetlony następujący komunikat o błędzie: "Wystąpił problem podczas łączenia się z tą aplikacją".

Zobacz też

Zarządzanie zadaniami w klasycznym programie Outlook

Dostosowywanie paska To-Do w klasycznym programie Outlook

Przypisywanie i śledzenie zadań w klasycznym programie Outlook

Tworzenie zadań za pomocą aplikacji To Do w programie Outlook