Dostosowywanie paska To-Do w klasycznym programie Outlook

Dotyczy
Outlook 2024 Outlook 2021

Pasek To-Do jest jednym z okienek, które można dodać do klasycznego programu Outlook dla systemu Windows. Pasek To-Do umożliwia wyświetlanie nadchodzących zdarzeń kalendarza, listy zadań lub ulubionych kontaktów.

Uwaga

Pasek To-Do jest dostępny w klasycznym programie Outlook. W nowym programie Outlook i na platformie Microsoft 365 zadania są wyświetlane w widoku Mój dzień i zarządzane za pomocą aplikacji To Do. Aby uzyskać więcej informacji, zobacz Tworzenie zadań za pomocą aplikacji To Do w programie Outlook.

Dowiedz się, której wersji programu Outlook używasz, sprawdzając, czy na wstążce jest dostępna karta Plik . Jeśli masz kartę Plik, używasz klasycznego programu Outlook. Jeśli pozycja Plik nie jest wyświetlana, używasz nowej wersji programu Outlook.

Włączanie i wyłączanie paska To-Do Bar

  1. Aby wyświetlić pasek To-Do, wybierz pozycję Widok>To-Do pasek.
  2. Wybierz pozycję Calendar, Zadania lub People. Możesz wybrać jeden typ elementu do wyświetlenia na pasku To-Do, dwa lub wszystkie trzy.
  3. Aby wyłączyć pasek To-Do, wybierz pozycję Widok>To-Do Pasek>wyłączony.

Ustawianie paska To-Do

Dostosowywanie paska To-Do

Sekcje na pasku To-Do są wyświetlane w kolejności, w jakiej zostały dodane. Jeśli więc dodano sekcję Kalendarz, sekcję Zadania, a następnie sekcję People, będą one wyświetlane w tej kolejności. Jeśli chcesz zmienić kolejność, musisz zamknąć różne sekcje i dodać je ponownie w kolejności, w jakiej mają być wyświetlane.

Rozmieszczanie paska To-Do Jeśli na przykład dodano widok Zadania, a następnie widok People, a następnie widok Calendar i chcesz wyświetlać Calendar na pasku To-Do, a nie na dole, wykonaj następujące czynności.

  1. Wybierz pozycję Widok>To-Do pasek>zadań, aby ukryć widok zadań.
  2. Wybierz pozycję Widok>:To-Do Bar>:People, aby ukryć widok People.
  3. Teraz powinien być widoczny tylko widok kalendarza.
  4. Wybierz pozycję Widok>To-Do Pasek> People, aby umieścić widok People bezpośrednio pod widokiem Calendar.
    lub
    wybierz pozycję Widok>To-Do Zadania paskowe>, aby umieścić widok Zadania bezpośrednio pod widokiem Calendar.

Dostosowywanie kolejności sortowania zadań na pasku To-Do

Jeśli chcesz dostosować kolejność sortowania elementów zadań na pasku To-Do, wykonaj następujące czynności.

  1. W górnej części obszaru zadań paska To-Do wybierz pozycję Rozmieść według: Oflaguj: Data ukończenia, a następnie wybierz pozycję Rozmieść według , aby zmienić sposób organizowania zadań.

    Rozmieść zadania

  2. Aby posortować zadania w odwrotnej kolejności, wybierz strzałkę w górę lub strzałkę w dół po prawej stronie paska To-Do w celu odwrócenia kolejności sortowania.

Zmienianie kontaktów wyświetlanych w sekcji People paska To-Do

Wszystkie kontakty dodane do ulubionych są wyświetlane w sekcji People paska To-Do.

  • Aby dodać kontakt do ulubionych, kliknij prawym przyciskiem myszy nazwę osoby w wiadomości e-mail lub w folderze Kontakty, a następnie wybierz polecenie Dodaj do ulubionych. Ta osoba będzie teraz widoczna w sekcji People paska To-Do, jeśli ta sekcja została włączona.
  • Aby usunąć kontakt z ulubionych, kliknij prawym przyciskiem myszy nazwę danej osoby na pasku To-Do, a następnie wybierz polecenie Usuń z ulubionych. Dana osoba nadal znajduje się na liście kontaktów, ale nie będzie widoczna na pasku To-Do.

Uwaga

Nie można dostosowywać sekcji kalendarza paska To-Do.

Stale widoczne informacje o nadchodzących zadaniach

Gdy wskażesz ikonę Zadania na pasku nawigacyjnym, wgląd do Zadania pokaże nadchodzące zadania i oflagowane elementy do wykonania. Aby mieć oba widoki, przypnij wgląd do Zadań do okna programu Outlook.

  • Wybierz pozycję Otwórz w nowym oknie .

Wgląd do zadań z wywołaną ikoną dokowania

Aby zamknąć wgląd, w górnej części przypiętego wglądu do zadań wybierz przycisk Usuń wgląd .

Przypięcie lub odpięcie wglądu dotyczy tylko danego widoku. Jeśli na przykład masz otwarty wgląd do Zadań i przypniesz wgląd do Zadań, po przejściu do Calendar wgląd do Zadań nie będzie wyświetlany. Możesz przypiąć lub odpiąć wgląd do Zadań w każdym widoku, klikając przycisk Przypnij lub przycisk Usuń wgląd.

Pokazywanie wykonanych zadań w widoku Zadania

Aby przejrzeć elementy oznaczone jako ukończone, możesz zmienić ustawienia widoku. Ten widok jest przydatny do przeglądania wszystkich ukończonych elementów lub do ponownego uaktywniania ukończonego zadania i ustawiania nowej daty ukończenia.

  • W obszarze Zadania na karcie Widok w grupie Bieżący widok wybierz pozycję Zmień widok , a następnie wybierz pozycję Wykonane.

Aby wyświetlić wszystkie elementy — ukończone lub nie— wybierz pozycję Prosta lista lub Lista szczegółowa.

Uwaga

Aby wyświetlić tylko elementy, które nie są ukończone, użyj jednego z następujących widoków: Aktywne, Następne 7 dni i Zaległe.

Pokaż wykonane zadania na pasku To-Do

  1. Na pasku To-Do kliknij prawym przyciskiem myszy pole Wpisz nowe zadanie, a następnie wybierz pozycję Filtruj.

  2. Jeśli na karcie Zaawansowane jest wyświetlany dowolny z poniższych wpisów, zaznacz go, a następnie wybierz pozycję Usuń:

    • Data wykonania nie istnieje
    • Kliknij przycisk Oflaguj pole Data ukończenia nie istnieje

Ukrywanie wykonanych zadań na pasku To-Do

  1. Na pasku To-Do kliknij prawym przyciskiem myszy pole Wpisz nowe zadanie, a następnie wybierz pozycję Filtruj.
  2. Na karcie Zaawansowane wybierz pozycję Pole, wskaż pola typu Data/Godzina, a następnie wybierz pozycję Data wykonania.
  3. Na liście Warunki zaznaczenie nie istnieje.
  4. Wybierz pozycję Dodaj do listy.
  5. Wybierz pole, wskaż pozycję Wszystkie pola poczty, a następnie wybierz pozycję Data ukończenia flagi.
  6. Na liście Warunki zaznaczenie nie istnieje.
  7. Wybierz pozycję Dodaj do listy.
  8. Wybierz przycisk OK.

Zobacz też

Tworzenie i wyświetlanie zadań za pomocą paska To-Do Bar w klasycznym programie Outlook

Zarządzanie zadaniami w klasycznym programie Outlook

Przypisywanie i śledzenie zadań w klasycznym programie Outlook

Tworzenie zadań za pomocą aplikacji To Do w programie Outlook

Outlook — pomoc & informacje