Aby oznaczyć fotografie własnym nazwiskiem lub innym znakiem identyfikacyjnym, możesz dodać do nich znaki wodne.
Proces dodawania znaku wodnego do fotografii przy użyciu programu PowerPoint obejmuje trzy główne zadania: dodanie znaku wodnego, sformatowanie go w taki sposób, aby wyglądał na przezroczysty, a następnie zgrupowanie i zapisanie zdjęcia.
Po skonfigurowaniu znaku wodnego dla pierwszej fotografii można szybko dodać te oznaczenia do innych zdjęć, rozgrupowując znak wodny i modyfikując fotografię.
- Dodawanie znaku wodnego
- Formatowanie znaku wodnego
- Zapisywanie fotografii ze znakiem wodnym
- Szybkie dodawanie znaku wodnego do innej fotografii
Dodawanie znaku wodnego
- Otwórz nowy, pusty slajd programu PowerPoint.
- Na karcie Wstawianie w grupie Obrazy kliknij pozycję Obrazy.
- Przejdź do fotografii, do której chcesz dodać znak wodny, kliknij ją, a następnie kliknij przycisk Wstaw.
- Na karcie Wstawianie w grupie Tekst kliknij przycisk WordArt, a następnie kliknij styl tekstu, którego chcesz użyć dla znaku wodnego.
- Zaznacz znak wodny, a następnie przeciągnij go w odpowiednie miejsce.
- Zaznacz tekst wewnątrz znaku wodnego, a następnie wpisz tekst, którego chcesz użyć.
Formatowanie znaku wodnego
- Kliknij znak wodny, aby go zaznaczyć.
- Na karcie Narzędzia do rysowania kliknij przycisk Uruchom okno dialogowe Style tekstu WordArt .
- W okienku Formatowanie kształtu na karcie Wypełnienie tekstu & konspekt kliknij pozycję Wypełnienie tekstu, wybierz odpowiedni kolor, a następnie ustaw suwak przezroczystości na poziomie 80%.
- Kliknij pozycję Kontury tekstu, wybierz odpowiedni kolor konturu, a następnie ustaw suwak przezroczystości na 75%.
- oraz wszelkie inne efekty, które chcesz uzyskać na karcie Efekty tekstowe , takie jak cień lub efekt trójwymiarowy.
Zapisywanie fotografii ze znakiem wodnym
- Naciśnij klawisze CTRL+A, aby zaznaczyć obiekt WordArt i fotografię, a następnie kliknij kartę Narzędzia obrazów .
- W grupie Rozmieszczanie kliknij przycisk Grupuj, a następnie kliknij polecenie Grupuj.
- Kliknij fotografię prawym przyciskiem myszy, kliknij polecenie Zapisz jako obraz i zapisz zdjęcie ze znakiem wodnym pod nową nazwą.
Szybkie dodawanie znaku wodnego do innej fotografii
W programie PowerPoint zaznacz fotografię ze znakiem wodnym.
Na karcie Narzędzia obrazów w grupie Rozmieszczanie kliknij przycisk Grupuj, a następnie kliknij polecenie Rozgrupuj.
Zaznacz tylko sam obraz, a następnie naciśnij klawisz DELETE.
Na karcie Wstawianie w grupie Obrazy kliknij pozycję Obrazy.
Przejdź do nowego obrazu, kliknij go, a następnie kliknij przycisk Wstaw.
Uwaga
Jeśli znak wodny nie jest widoczny, kliknij przycisk Przesuń do tyłu w grupie Rozmieszczanie na karcie Narzędzia obrazów .
Naciśnij klawisze CTRL+A, aby zaznaczyć obiekt WordArt i fotografię, a następnie kliknij pozycję Grupuj w grupie Rozmieszczanie .
Kliknij fotografię prawym przyciskiem myszy, kliknij polecenie Zapisz jako obraz i zapisz zdjęcie ze znakiem wodnym pod nową nazwą.