Dodawanie, edytowanie, przenoszenie lub obracanie tekstu w programie Visio

Dotyczy
Visio (plan 1) Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2016 Visio Standard 2016 Visio Professional 2013

Tekst można dodawać bezpośrednio do kształtów w programie Visio.

Tekst można również umieścić bezpośrednio na stronie za pomocą pola tekstowego — kształtu, który można dodać do rysunku i który pozwala umieścić tekst w dowolnym miejscu.

Dodawanie tekstu do kształtu

  1. Zaznacz kształt.

  2. Wpisz tekst. Po zaznaczeniu kształtu i rozpoczęciu wpisywania program Visio dodaje tekst do zaznaczonego kształtu.

  3. Aby sformatować tekst, wykonaj jedną z następujących czynności:

    • Na karcie Narzędzia główne w grupie Czcionka ustaw cechy czcionki.
    • Na karcie Narzędzia główne w grupie Akapit ustaw wyrównanie i inne cechy.
  4. Zaznacz pusty obszar na stronie lub naciśnij klawisz Esc, aby zakończyć.

Dodawanie tekstu do strony

Można również dodać tekst bezpośrednio na stronie, niezależnie od kształtu lub obiektu na rysunku.

  1. Na karcie Narzędzia główne w grupie Narzędzia wybierz przycisk narzędzia Tekst.

  2. Zaznacz dowolne miejsce na stronie, aby utworzyć pole tekstowe, lub wybierz i przeciągnij wskaźnik tak, aby blok tekstu osiągnął wymagany rozmiar.

  3. Wpisz tekst.

  4. Aby sformatować tekst, wykonaj jedną z następujących czynności:

    • Na karcie Narzędzia główne w grupie Czcionka ustaw cechy czcionki.
    • Na karcie Narzędzia główne w grupie Akapit ustaw wyrównanie i inne cechy.
  5. Zaznacz pusty obszar na stronie lub naciśnij klawisz Esc, aby zakończyć.

Edytowanie tekstu

  1. Kliknij dwukrotnie tekst, który chcesz edytować.

  2. Przeprowadź edycję tekstu.

  3. Zaznacz pusty obszar na stronie lub naciśnij klawisz Esc, aby zakończyć.

    Uwaga

    • Jeśli kształt nie został jeszcze powiększony, program Visio automatycznie go powiększy w chwili rozpoczęcia wpisywania tekstu. Po zakończeniu pisania zaznacz pusty obszar na stronie lub naciśnij klawisz Esc. Program Visio pomniejszy obraz do poprzedniej skali.
    • Aby tekst nie był powiększany:
      1. Wybierz kartę Plik , a następnie wybierz pozycję Opcje.
      2. Wybierz kartę Zaawansowane .
      3. W obszarze Opcje edycji w polu Automatycznie powiększ podczas edytowania tekstu o rozmiarze jako wartość rozmiaru w punktach wpisz 0 (zero).

Przenoszenie lub obracanie tekstu

Na kształcie

  1. Na karcie Narzędzia główne w grupie Narzędzia wybierz narzędzie Blok tekstuPrzycisk Blok tekstu .

  2. Zaznacz kształt, aby zaznaczyć jego blok tekstu.

    Uwaga

    Jeśli tekst znajduje się w grupie, zaznacz ją, a następnie zaznacz tekst w kształcie.

  3. Aby przenieść blok tekstu, przeciągnij tekst.

  4. Na karcie Narzędzia główne w grupie Narzędzia wybierz przycisk Wskaźniknarzędzia Wskaźnik.

Po powrocie do przycisku Wskaźniknarzędzia Wskaźnik tekst zachowuje to samo położenie względem kształtu. Użycie narzędzia Wskaźnik do przeciągania tekstu spowoduje przeniesienie również kształtu, nawet jeśli już nie ma na nim tekstu. Aby przenieść tekst niezależnie od kształtu, użyj przycisku Blok tekstu w narzędziu Blok tekstu .

Na stronie

  1. Na karcie Narzędzia główne w grupie Narzędzia wybierz przycisk Wskaźniknarzędzia Wskaźnik.
  2. Zaznacz tekst i przeciągnij go, aby go przenieść, lub przeciągnij uchwyt obrotu, aby obrócić tekst. Gdy wskaźnik znajdzie się nad uchwytem obrotu, zmieni się w strzałkę tworzącą okrąg Wskaźnik narzędzia Obrót .

Zobacz również

Formatowanie tekstu na rysunku programu Visio