Motyw w programie Visio to zestaw kolorów i efektów, które można zastosować do rysunku jednym kliknięciem. Motywy to szybki sposób nadawania rysunkom profesjonalnego wyglądu.
Możesz zmienić kolory wszystkich kształtów (lub niektórych kształtów) jednocześnie, stosując motyw.
Stosowanie motywu
- Na karcie Projektowanie w grupie Motywy kliknij strzałkę Więcej ,
. - Przytrzymaj wskaźnik myszy na motywie, aby wyświetlić podgląd na stronie rysunku.
- Kliknij motyw, aby go zastosować.
Kliknięcie motywu powoduje zastosowanie go do bieżącej strony lub do wszystkich stron rysunku, w zależności od ustawienia opcji. Aby zmienić to ustawienie, kliknij prawym przyciskiem myszy motyw, a następnie kliknij polecenie Zastosuj do bieżącej strony lub Zastosuj do wszystkich stron.
Szybkie porady:
- Aby usunąć bieżący motyw ze wszystkich kształtów, na karcie Projektowanie w grupie Motywy kliknij pozycję Bez motywu.
- Aby usunąć motyw z zaznaczonych kształtów, na karcie Narzędzia główne w grupie Style kształtów kliknij przycisk Usuń motyw.
- Niektóre motywy zawierają także kolor tła. Aby zastosować nowy kolor tła do motywu, na karcie Projektowanie w grupie Tła kliknij przycisk Tła i wybierz odpowiednie tło.
- Jeśli nie chcesz, aby kolor tła motywu był wyświetlany podczas drukowania, kliknij pozycję Plik>Drukuj>wszystkie strony (lub pierwszy przycisk w obszarze Ustawienia), a następnie kliknij pozycję Bez tła.
- Po zastosowaniu motywu zostanie on zastosowany do wszystkich kształtów dodawanych do rysunku. Aby tymczasowo wyłączyć tę funkcję, w grupie Motywy kliknij
Więcej Więcej , a następnie wyczyść zaznaczenie opcji Zastosuj motyw do nowych kształtów.
Zapobieganie wpływaniu motywów na kształt
Być może nie chcesz, aby motyw był stosowany do każdego kształtu na rysunku. Jeśli na przykład na rysunku znajduje się znak drogowy, prawdopodobnie nie chcesz, aby kolor lub deseń wypełnienia uległy zmianie po zastosowaniu motywu.
Aby zapobiec stosowaniu motywów do określonych kształtów, można nie zezwolić na stosowanie motywów do danego kształtu lub można chronić kształt przed kolorami lub efektami motywu.
Zapobieganie stosowaniu motywu do kształtu
- Zaznacz kształt.
- Na karcie Narzędzia główne w grupie Style kształtów kliknij
Więcej , a następnie wyczyść pole wyboru Zezwalaj na motywy.
Używanie koloru tekstu, linii i wypełnienia, który nie zmienia się wraz z motywem
Zaznacz kształt.
Wykonaj jedną z następujących czynności:
- Na karcie Narzędzia główne w grupie Style kształtów kliknij pozycję Wypełnienie lub Linia, a następnie wybierz jeden z kolorów w obszarze Kolory standardowe.
- Na karcie Narzędzia główne w grupie Czcionka kliknij przycisk Kolor czcionki
, a następnie wybierz jeden z kolorów w obszarze Kolory standardowe.