Edytor równań

Dotyczy
Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016 Excel 2013 Microsoft Word 2013 Outlook 2013 PowerPoint 2013 Excel 2010 Microsoft Word 2010 Outlook 2010 PowerPoint 2010 Excel 2007 Microsoft Word 2007 Outlook 2007 PowerPoint 2007

Ważne

Wsparcie techniczne dla pakietów Office 2016 i Office 2019 zakończyło się 14 października 2025 r.. Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną. 

Edytor równań (Microsoft Equation 3.0) został dołączony do wcześniejszych wersji Word, ale został usunięty ze wszystkich wersji w aktualizacji publicznej (PU) ze stycznia 2018 r. i zastąpiony nowym edytorem równań.

W poniższej zawartości opisano tę funkcję dla użytkowników, którzy zainstalowali tę aktualizację.

Ważne

Edytor równań 3.0 został usunięty ze względu na problemy z zabezpieczeniami związane z jego implementacją. Użytkownicy, którzy próbują edytować równanie utworzone w Edytorze równań 3.0, otrzymają komunikat o błędzie "Równanie Microsoft jest niedostępne". Obiekty Edytora równań 3.0 nadal będą wyświetlane normalnie, jeśli masz zainstalowaną dodatkową czcionkę MT (jeśli nie masz czcionki, możesz ją pobrać). Jednak użytkownicy mogą edytować te równania tylko poprzez pobranie narzędzi oprogramowania MathType dostarczanych przez program WIRIS. Zobacz Pulpit MathType dla użytkowników Edytora równań.

Wstawianie równania za pomocą Edytora równań

  1. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.
    Wstawianie obiektu
  2. W oknie dialogowym Obiekt kliknij kartę Utwórz nowy .
  3. W polu Typ obiektu kliknij pozycję Równanie Microsoft 3.0, a następnie kliknij przycisk OK.
  4. Użyj symboli, szablonów lub struktur na pasku narzędzi Równanie, aby edytować równanie .
  5. Aby powrócić do dokumentu w programie Word, Excel lub Outlook, kliknij dowolne miejsce w dokumencie.
    Aby wrócić do prezentacji w programie PowerPoint, w Edytorze równań w menu Plik kliknij polecenie Zakończ i powróć do prezentacji.

Edytowanie równania w Edytorze równań

Jeśli do wstawienia równania użyto Edytora równań, możesz również edytować to równanie w Edytorze równań.

  1. Kliknij dwukrotnie obiekt równania, który chcesz edytować.
  2. Użyj symboli, szablonów lub struktur na pasku narzędzi Równanie, aby edytować równanie .
  3. Aby powrócić do dokumentu w programie Word, Excel lub Outlook, kliknij dowolne miejsce w dokumencie.
    Aby wrócić do prezentacji w programie PowerPoint, w Edytorze równań w menu Plik kliknij polecenie Zakończ i powróć do prezentacji.

Aby dowiedzieć się, jak używać wbudowanych równań za pomocą przycisku Równanie , zobacz Pisanie równania lub formuły.

Zobacz też

Równania w formacie liniowym i Autokorekta matematyczna w programie Word

Pisanie równania lub formuły