Use o Word com o teclado e um leitor de tela para explorar e navegar pelos diferentes modos de exibição e mover-se entre eles. Nós o testamos com o Narrador, o JAWS e o NVDA, mas ele pode funcionar com outros leitores de tela, desde que sigam padrões e técnicas comuns de acessibilidade.
Precisa de instruções sobre como começar a usar o Word, mas não está usando um leitor de tela? Consulte Word ajuda & aprendizado.
Neste tópico
Navegar pela exibição principal
Ao abrir um documento do Word para edição, você acessa o modo de exibição principal. Para alternar entre os elementos na vista principal, pressione F6 (para frente) ou Shift+F6 (para trás). Os principais elementos são, por ordem:
A área de conteúdo principal, que mostra o conteúdo do documento. Você ouvirá o nome do documento, seguido de "Edição", quando o foco estiver no conteúdo do documento.
A barra de status na parte inferior da tela, onde você pode encontrar estatísticas do documento, como contagem de páginas, contagem de palavras, idioma do texto e nível de zoom. Você ouvirá o número da página atual quando o foco estiver na barra de status, por exemplo, "Página dois de três".
- Para navegar pela barra de status, use as teclas Seta para a direita e Seta para a esquerda.
A linha de guias da faixa de opções, que inclui guias como Arquivo, Página Inicial, Inserir, Revisar, Exibir e os botões Compartilhar e Comentários . A faixa de opções que contém as opções específicas para a guia selecionada no momento está localizada abaixo da linha de guias da faixa de opções.
- Quando o foco se move para as guias da faixa de opções, você ouve "Guias da faixa de opções", seguido pela guia selecionada no momento. Para navegar pela linha de guias da faixa de opções, pressione a tecla Seta para a esquerda ou para a direita até ouvir o nome da guia ou controle desejado e pressione Enter para selecioná-lo.
- Para navegar da linha de guias da faixa de opções para a faixa de opções, pressione a tecla Tab ou a tecla Seta para baixo uma vez. Você ouvirá o nome da primeira opção na faixa de opções. Para navegar entre as opções na faixa de opções, pressione a tecla Tab, Shift+Tab ou as teclas de seta para a direita ou para a esquerda. Você também pode usar atalhos de teclado para selecionar opções diretamente. Para os atalhos de teclado da faixa de opções, consulte Usar o teclado para trabalhar com a faixa de opções no Word.
Navegar entre modos de exibição
Além do modo de exibição principal, o Word tem as seguintes exibições e áreas comumente usadas:
O menu Arquivo contém comandos como Novo, Abrir e Salvar uma Cópia. Você também pode acessar suas contas e configurações do aplicativo no menu Arquivo . O menu Arquivo consiste em um painel de guias à esquerda e o conteúdo de uma guia selecionada à direita.
- Para abrir o menu Arquivo , pressione Alt+F. Você ouvirá: "Arquivo, página inicial". O foco está na guia Página Inicial no painel de guias.
- Para navegar entre as guias no painel de guias, pressione a tecla de seta para cima ou para baixo até ouvir a guia que deseja abrir, por exemplo, "Novo". Pressione Enter para abrir a guia. O painel de conteúdo da guia selecionada é aberto à direita do painel de guias. Para mover o foco para o painel de conteúdo, pressione a tecal Tab uma vez.
- Para navegar no painel de conteúdo de uma guia, pressione a tecla Tab, Shift+Tab ou as teclas de seta.
- Para sair do menu Arquivo e retornar à exibição principal, pressione Esc.
Para os atalhos de teclado do menu Arquivo , consulte Atalhos de teclado para o menu Arquivo no Microsoft 365 para Windows.
A Barra de Ferramentas de Acesso Rápido e a barra de título na parte superior da tela contêm o nome do documento, botões para Salvamento Automático, opções de exibição da faixa de opções e sua conta e botões para minimizar, restaurar o tamanho e fechar a janela ativa.
Para navegar até a Barra de Ferramentas de Acesso Rápido e a barra de título, pressione Alt uma vez. Você ouvirá: "Guias da faixa de opções". Em seguida, pressione Shift+Tab uma vez. Se a barra de ferramentas estiver acima da faixa de opções, talvez seja necessário pressionar a seta para a esquerda até ouvir "Barra de Ferramentas de Acesso Rápido". Se a barra de ferramentas estiver abaixo da faixa de opções, use Shift+Tab até ouvir a Barra de Ferramentas de Acesso Rápido
A janela Opções
A janela Opções contém configurações do Word, como personalização, revisão de texto e preferências de idioma. A janela Opções consiste em um painel de categorias de opções à esquerda e o painel de conteúdo da categoria selecionada à direita.
- Para abrir a janela Opções, pressione Alt+F, T. Você ouvirá: "Opções do Word".
- Para navegar pelas categorias de opções, pressione a tecla Seta para baixo até ouvir o nome da categoria desejada e, em seguida, pressione a tecla Tab para mover o foco para o painel de conteúdo.
- Para navegar pelo painel de conteúdo, pressione a tecla Tab, Shift+Tab ou as teclas de direção para Cima e para Baixo.
- Para salvar as alterações e sair da janela Opções e retornar ao modo de exibição principal, pressione a tecla Tab ou Shift+Tab até ouvir "OK" e pressione Enter. Para retornar à vista principal sem fazer alterações, pressione Esc.
Explorar um documento
Usar o modo de verificação do Narrador
Para navegar pelo conteúdo do documento por elementos, você pode usar o modo de verificação do Narrador. Para ativar o modo de digitalização, pressione a tecla Leitor de Tela (SR)+Barra de Espaços.
Com o modo de digitalização habilitado, você pode usar as teclas de direção para Cima e para Baixo e os atalhos de teclado para navegar pelo documento e alternar entre parágrafos, outros elementos, áreas e pontos de referência. Para obter informações detalhadas sobre como usar o modo de verificação do Narrador, consulte o Capítulo 3: Usando o modo de verificação.
Para encontrar o cursor JAWS adequado às suas necessidades, consulte So Many Cursors, So Little Time, Understanding Cursors in JAWS. Para saber como usar o modo de navegação do NVDA, que também está disponível opcionalmente para o Word, consulte 6. Modo de navegação.
Usar o Painel de Navegação
Você pode usar o Painel de Navegação para navegar rapidamente entre partes do documento, como títulos ou gráficos.
Para ativar o Painel de Navegação , pressione Alt+W, K. Você ouvirá: "Navegação, documento de pesquisa, caixa de edição".
Siga um destes procedimentos:
- Para navegar pelos títulos no documento, pressione a tecla Tab até ouvir "Item da guia Título", pressione a tecla Tab até ouvir o título desejado e pressione Enter. O início da linha de título no corpo do documento é destacada.
- Para navegar por certos elementos no seu documento, como gráficos, pressione a tecla Tab até ouvir "Pesquisar, botão dividir" e, em seguida, pressione Alt+Seta para baixo para expandir o menu. Pressione a tecla Seta para cima até ouvir o elemento desejado, por exemplo, "Gráfico", e pressione Enter para selecionar. O foco passa para o próximo botão de resultado. Pressione Enter repetidamente para percorrer os resultados.
Para fechar o Painel de Navegação , pressione Alt+W, K.
Usar Modo de Leitura
O Modo de Leitura foi projetado para facilitar a leitura de texto e inclui ferramentas de leitura como Ler em Voz Alta.
Para ativar o modo de Leitura, pressione Alt+W, F.
Siga um ou mais dos procedimentos abaixo:
Para acessar a barra de ferramentas do Modo de Leitura , pressione Alt e a tecla Tab até ouvir o nome do menu desejado e, em seguida, pressione Enter para selecioná-lo. Pressione a tecla Seta para baixo para mover-se para baixo na lista de opções disponíveis e pressione Enter para selecionar uma opção.
Para usar Ler em Voz Alta, pressione Ctrl+Alt+Barra de espaços. Versões anteriores do Word podem usar Alt+W, R. Para acessar os controles de leitura, pressione a tecla Tab até chegar à opção desejada e, em seguida, pressione Enter para selecioná-la.
Dica
Para obter os melhores resultados, pode ser útil desativar o leitor de tela ao usar Ler em Voz Alta.
Para sair do modo de Leitura, pressione Esc.
Usar o modo de exibição de Leitura Avançada
Com a Leitura Avançada, você pode melhorar o foco, organizar o texto que está lendo, ler textos digitalizados com mais facilidade e decodificar textos complexos.
- Para ativar a Leitura Avançada, pressione Alt+W, L, 2.
- Para acessar a faixa de opções e a faixa de opções da Leitura Avançada, pressione Alt. Você ouvirá: "Guia Imersivo e Leitura Avançada". Pressione a tecla Tab para se mover entre as opções na faixa de opções e pressione Enter para selecionar uma opção.
- Para desativar a Leitura Avançada, pressione Alt+W, L, 2.
Usar o modo de foco
O modo de Foco pode ajudá-lo a minimizar distrações e se concentrar em escrever, criar e colaborar no Word. O modo de foco oculta a faixa de opções e a barra de status, mostrando apenas o documento do Word em si.
- Para ativar o modo de foco , pressione Alt+W, O.
- Para desativar o modo de foco , pressione Esc.
Navegar entre formas flutuantes
- Para mover rapidamente o foco para a primeira forma flutuante, como uma caixa de texto ou um gráfico, pressione Ctrl+Alt+5.
- Para alternar entre as formas flutuantes, pressione a tecla Tab ou Shift+Tab.
- Para retornar à navegação normal, pressione Esc.
Ampliar ou reduzir
Aumente o zoom para obter uma visão geral do seu documento ou reduza para obter uma visão geral da página em um tamanho reduzido.
- Pressione Alt+W, Q. Você ouvirá "Caixa de diálogo Zoom" ou "Janela de zoom".
- Pressione a tecla Tab até chegar ao controle giratório de porcentagem e digite uma porcentagem ou use a tecla de seta para cima ou para baixo para alterar a porcentagem.
- Pressione a tecla Tab até chegar ao botão OK e pressione Enter.
Usar a Pesquisa
Para encontrar uma opção ou executar rapidamente uma ação, use o campo de texto Pesquisar. Saiba mais sobre o recurso Pesquisar em Encontre o que precisa com a Pesquisa da Microsoft.
Observação
Dependendo da versão do Microsoft 365 que você está usando, o campo de texto de pesquisa na parte superior da janela do aplicativo pode ser chamado de Diga-me . Ambos oferecem uma experiência em grande parte semelhante, mas algumas opções e os resultados da pesquisa podem variar.
- Selecione o item ou lugar no documento, apresentação ou planilha onde você deseja realizar uma ação.
- Pressione Alt+Q para ir para o campo de texto Pesquisar.
- Digite as palavras de pesquisa para a ação que deseja executar. Por exemplo, se quiser adicionar uma lista com marcadores, digite bullets.
- Use a Seta para baixo para navegar pelos resultados de pesquisa.
- Depois de encontrar o resultado desejado, pressione Enter para selecioná-lo e executar a ação.
Confira também
Usar um leitor de tela para inserir e alterar texto no Word
Usar um leitor de tela para inserir uma imagem no Word
Atalhos de teclado do Word
Tarefas básicas usando um leitor de tela com o Word
Configurar seu dispositivo para operar com acessibilidade no Microsoft 365
Torne os seus documentos do Word acessíveis para pessoas portadoras de deficiências.
Novidades do Microsoft 365: notas de versão do Canal Atual
Use o Word para Mac com o teclado e o VoiceOver, o leitor de tela interno do MacOS, para explorar e navegar pelas diferentes exibições e mover-se entre elas.
Precisa de instruções sobre como começar a usar o Word, mas não está usando um leitor de tela? Consulte Word ajuda & aprendizado.
Observação
- Novos recursos do Microsoft 365 são lançados gradualmente para assinantes do Microsoft 365, portanto, seu aplicativo pode não ter esses recursos ainda. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.
- Este tópico pressupõe que você esteja usando o leitor de tela interno do macOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, acesse o Guia de Introdução ao VoiceOver.
Neste tópico
Navegar pela exibição principal
Ao abrir um documento do Word para edição, você acessa o modo de exibição principal. Para navegar pela exibição principal, pressione F6 (avançar) e Shift+F6 (retroceder). O foco se move pelos seguintes elementos na exibição principal, em ordem:
A área de conteúdo principal, que mostra o conteúdo do documento. É aqui que você edita o documento. Quando o foco estiver na área de conteúdo, você ouvirá a página em que está, seguida pelo local do ponto de inserção de texto.
A barra de status na parte inferior da tela, que contém estatísticas do documento, como contagem de páginas, contagem de palavras, idioma do texto e nível de zoom. Quando o foco se move para a barra de status, você ouve o número da página atual, seguido pelo número total de páginas, por exemplo, "Página seis de quatorze". Para navegar pelas opções na barra de status, pressione Control+Option+Seta para a direita ou Seta para a esquerda.
A barra de ferramentas de acesso rápido na parte superior da tela, que contém, por exemplo, os botões Salvamento Automático, Imprimir e Desfazer e o nome do documento. Você ouvirá "Salvamento automático" quando o foco se mover para a barra de ferramentas de acesso rápido. Para passar pelas opções na barra de ferramentas, pressione Control+Option+Seta para a direita ou Seta para a esquerda.
A linha de guias da faixa de opções, que inclui guias como Página Inicial, Inserir, Examinar, Exibir e os botões Compartilhar e Comentários . Quando o foco se move para as guias da faixa de opções, você ouve a guia selecionada no momento, por exemplo, "Página Inicial, guia selecionada".
- Para navegar pela linha de guias da faixa de opções, pressione Control+Option+Seta para a direita ou Seta para a esquerda até ouvir o nome da guia ou controle desejado e pressione Control+Option+Barra de espaços para selecioná-la e exibir a faixa de opções.
- A faixa de opções que contém as opções específicas para a guia selecionada no momento está localizada abaixo da linha de guias da faixa de opções. Para navegar da linha de guias da faixa de opções para a faixa de opções, pressione a tecla Tab até ouvir a faixa de opções que você está inserindo e a primeira opção na faixa de opções. Por exemplo, com a guia Exibir selecionada, você ouvirá: "Inserindo comandos da guia Exibir área de rolagem". Para navegar entre as opções na faixa de opções, pressione Control+Option+Seta para a direita ou Seta para a esquerda.
Navegar entre modos de exibição
Além do modo de exibição principal, o Word tem as seguintes exibições e áreas comumente usadas:
Página inicial do Word
Ao abrir o aplicativo Word, você acessa a página inicial. Na página inicial, você pode criar um novo documento, procurar modelos, abrir um documento existente e acessar as informações da sua conta. A página inicial consiste em um painel de guias à esquerda e o conteúdo de uma guia selecionada à direita.
- Para navegar pelo painel de guias, pressione a tecla Tab. Para exibir o conteúdo da guia, pressione Control+Option+Barra de espaços.
- Para navegar do painel de guias para o painel de conteúdo da guia selecionada, pressione a tecla Tab até ouvir: "Entrando na área de rolagem". Para navegar pelas seções disponíveis no painel de conteúdo, pressione Control+Option+Seta para a direita. Para interagir com uma seção, pressione Control+Option+Shift+Seta para baixo. Para parar de interagir com uma seção, pressione Control+Option+Shift+Seta para cima.
- Para navegar até a página inicial a partir da exibição principal, pressione Shift+Command+P.
A barra de menus do aplicativo contém opções e controles adicionais, por exemplo, para editar texto e formatar tabelas. Você também pode acessar o menu Arquivo com opções para iniciar um novo documento ou abrir um existente.
- Para mover o foco para a barra de menus do aplicativo, pressione Control+Option+M.
- Para navegar pelas opções na barra de menus, pressione Control+Option+Seta para a direita.
- Para sair da barra de menus, pressione Esc.
A janela Preferências do Word
Na janela Preferências do Word, você pode acessar as configurações do Word, como AutoCorreção e opções de faixa de opções.
- Para abrir a janela Preferências do Word, pressione Command+Vírgula (,).
- Para navegar pela janela, pressione a tecla Tab. Para selecionar uma configuração, pressione a Barra de espaços. A caixa de diálogo de configuração é aberta. Para navegar dentro de uma caixa de diálogo de configuração, pressione a tecla Tab ou as teclas de seta.
- Para fechar a janela Preferências do Word e retornar ao documento, pressione Esc.
Explorar um documento
Para navegar por um documento do Word, você pode usar os atalhos do teclado, os recursos do VoiceOver, como rotor, ou o Painel de Navegação.
Usar os atalhos de teclado
Uma das maneiras mais rápidas de se mover em um documento é usar os atalhos do teclado. Para obter uma lista completa dos atalhos de teclado para navegar num documento, consulte a secção "Navegar no documento" em Atalhos de teclado no Word.
Utilizar o rotor, a Navegação Rápida ou o Seletor de Itens do VoiceOver
Pode utilizar as funcionalidades do VoiceOver, como o rotor, a Navegação Rápida ou o Seletor de Itens para navegar diretamente para um item, por exemplo, um cabeçalho de secção ou ligação.
Usar o Painel de Navegação
Utilize o Painel de Navegação para navegar rapidamente entre partes do documento, tais como títulos.
- Para ativar o Painel de Navegação, prima Comando+F6 até ouvir o nome do separador do friso atual. Prima Controlo+Opção+tecla Seta Para a Direita até ouvir "Ver, separador" e prima Controlo+Opção+Barra de Espaço. Prima a Tecla de Tabulação até ouvir "Painel de navegação, botão de alternar" e prima Controlo+Opção+Barra de Espaço.
- Para destacar o painel de navegação, pressione Command+F6 até ouvir: "painel Miniaturas, selecionado".
- Prima Controlo+Opção+tecla Seta Para a Direita até ouvir "Mapa do documento, separador" e, em seguida, prima Controlo+Opção+Barra de Espaço.
- Prima Controlo+Opção+tecla Seta Para a Direita até ouvir "Tabela" e, em seguida, prima Controlo+Opção+Shift+Seta Para Baixo para abrir a tabela de títulos.
- Para se deslocar entre os títulos, prima a tecla Seta Para Baixo ou Seta Para Cima até encontrar o título que pretende e, em seguida, prima Controlo+Opção+Barra de Espaço para mover o foco para o início do título no corpo do documento.
Confira também
Usar um leitor de tela para inserir e alterar texto no Word
Usar um leitor de tela para inserir uma imagem no Word
Atalhos de teclado do Word
Tarefas básicas usando um leitor de tela com o Word
Configurar seu dispositivo para operar com acessibilidade no Microsoft 365
Torne os seus documentos do Word acessíveis para pessoas portadoras de deficiências.
Novidades no Microsoft 365: Notas de versão para o Canal Atual
Utilize o Word para iOS com o VoiceOver, o leitor de ecrã incorporado do iOS, para explorar e navegar nas diferentes vistas e mover-se entre as mesmas.
Precisa de instruções sobre como começar a utilizar o Word, mas não utiliza um leitor de ecrã? Consulte Word ajuda & aprendizagem.
Observação
- Novos recursos do Microsoft 365 são lançados gradualmente para assinantes do Microsoft 365, portanto, seu aplicativo pode não ter esses recursos ainda. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.
- Este tópico pressupõe que você esteja usando o leitor de tela interno do iOS, o VoiceOver. Para saber mais sobre como utilizar o VoiceOver, visite acessibilidade da Apple.
Neste tópico
Navegar na vista principal
Quando abre um documento Word para edição, é direcionado para a vista principal. Contém os seguintes elementos principais:
A barra de menus superior, que contém opções como Fechar ficheiro, Partilhar e Ficheiro.
- Para mover o foco para a barra de menus superior, toque perto da parte superior do ecrã com quatro dedos. Irá ouvir o nome do documento. Em seguida, percorra para a direita uma vez. O foco está agora na barra de menus superior. Para navegar pelas opções disponíveis, percorra para a direita repetidamente.
A área de conteúdo do documento, que surge por baixo do menu superior e ocupa a maior parte do ecrã.
- Para mover o foco para a área de conteúdos, percorra para a direita ou para a esquerda até ouvir o nome do documento, seguido da extensão do ficheiro, por exemplo "Docx" e da página atual. O VoiceOver começa a ler os conteúdos da página.
A barra de ferramentas rápida, que aparece na parte inferior do ecrã quando seleciona um elemento editável na área de conteúdo. Contém as opções de formatação do documento para o elemento selecionado.
- Para aceder e navegar pela barra de ferramentas rápida, selecione um elemento editável no documento e percorra para a direita até alcançar os botões da barra de ferramentas.
O menu do friso, que é apresentado a partir da parte inferior do ecrã e contém separadores com diferentes conjuntos de ferramentas e opções. As opções do friso específicas do separador selecionado são apresentadas abaixo do nome do separador.
- Para aceder ao menu do friso, toque junto à parte superior do ecrã com quatro dedos, percorra para a direita até ouvir "Mostrar friso" e faça duplo toque no ecrã. Você ouvirá a guia selecionada no momento.
- Para mudar para outro separador, faça duplo toque no ecrã, percorra para a esquerda ou para a direita até ouvir o nome do separador que pretende e, em seguida, faça duplo toque no ecrã.
- Para navegar nas opções do friso, percorra para a esquerda ou direita.
Navegar entre vistas
Para além da vista principal, Word tem as seguintes vistas utilizadas frequentemente:
Os separadores Base, Novo e Abrir
Quando abre a aplicação Word, é direcionado para o separador Base. Este separador apresenta uma lista dos documentos em que trabalhou recentemente e os documentos que outras pessoas partilharam consigo. Na parte superior do separador Base , encontra o campo de texto Procurar para procurar um documento.
O separador Novo é onde pode começar um novo documento. Aqui você também pode encontrar os modelos disponíveis.
No separador Abrir , pode aceder às localizações de armazenamento de documentos que estão disponíveis para si, como o OneDrive, o SharePoint e o seu iPhone. Pode procurar um ficheiro em cada localização e abri-lo para edição.
- Para navegar pelos conteúdos de cada separador, percorra para a esquerda ou direita. Para selecionar um ficheiro, pasta ou localização de armazenamento, faça duplo toque no ecrã.
- Para alternar entre os separadores Base, Novo e Abrir , toque perto da parte inferior do ecrã com quatro dedos, percorra para a esquerda ou para a direita até ouvir o separador que pretende e, em seguida, faça duplo toque no ecrã.
- Para navegar para um separador quando estiver a editar um documento na vista principal, toque perto da parte superior do ecrã com quatro dedos, percorra para a direita até ouvir "Fechar ficheiro" e faça duplo toque no ecrã. O foco move-se para o separador a partir do local onde abriu o documento que acabou de fechar.
O menu Ficheiro contém opções como Guardar uma Cópia, Exportar e Imprimir.
- Para abrir o menu Ficheiro , toque perto da parte superior do ecrã com quatro dedos, percorra para a direita até ouvir "Ficheiro" e faça duplo toque no ecrã.
- Para navegar no menu, percorra para a esquerda ou direita.
- Para sair do menu, percorra para a esquerda até ouvir "Concluído" e faça duplo toque no ecrã.
A vista Pesquisa
Na vista Pesquisa , pesquisa o documento aberto atualmente e navega pelos resultados da pesquisa.
- Para navegar para a vista Pesquisa quando estiver a editar um documento, percorra para a esquerda até ouvir "Localizar" e faça duplo toque no ecrã. Utilize o teclado no ecrã para escrever as palavras da pesquisa.
- Para navegar pelos resultados da pesquisa, toque perto da parte superior do ecrã com quatro dedos, percorra para a esquerda até ouvir "Resultado seguinte da pesquisa" ou "Resultado anterior da pesquisa" e faça duplo toque no ecrã.
- Para sair da Vista de Pesquisa , percorra para a direita até o VoiceOver começar a ler os conteúdos do documento e, em seguida, faça duplo toque no ecrã.
Explorar um documento
Para explorar o texto de um documento, percorra para a direita ou para a esquerda até ouvir o VoiceOver anunciar a página atualmente aberta, seguido de "Conteúdo". Percorra para cima ou para baixo para alterar o modo de navegação do leitor de ecrã, por exemplo, para cabeçalhos, parágrafos, linhas ou palavras e, em seguida, percorra para a direita ou para a esquerda para navegar.
Use o rotor do VoiceOver para escolher como você deseja se mover em um documento quando desliza o dedo para cima ou para baixo. Por exemplo, se selecionar "Palavras", o foco move-se no documento palavra por palavra à medida que o percorre.
- Para utilizar o rotor, rode dois dedos no ecrã do telemóvel como se estivesse a rodar um mostrador. Ouve a primeira opção do rotor. Continue a rodar os dedos até ouvir a opção que pretende e levante os dedos para selecionar a opção. Para navegar pelo elemento selecionado, percorra para cima ou para baixo.
Para se deslocar num documento, percorra para cima ou para baixo com três dedos. Quando levanta os dedos do ecrã, o VoiceOver anuncia a página em que se encontra.
Utilize a vista Móvel para simplificar o esquema da página, o que pode facilitar a leitura e edição de texto no ecrã do telemóvel. Percorra para a esquerda ou para a direita até chegar ao botão Vista móvel e, em seguida, faça duplo toque no ecrã. Para regressar à vista de Impressão, percorra para a esquerda até ouvir "Vista de impressão" e faça duplo toque no ecrã.
Utilizar o VoiceOver com um teclado externo
Se utiliza o VoiceOver com um teclado externo e pretende utilizar atalhos de teclado para navegar e editar o documento, certifique-se de que a Navegação Rápida está desativada. Para desativar a Navegação Rápida, no seu teclado externo, prima as teclas de seta para a esquerda e para a direita simultaneamente. Para voltar a ativar a Navegação Rápida, prima novamente as teclas Seta Para a Esquerda e Seta Para a Direita.
Para os atalhos de teclado, consulte Atalhos de teclado no Word.
Confira também
Usar um leitor de tela para inserir e alterar texto no Word
Usar um leitor de tela para inserir uma imagem no Word
Tarefas básicas usando um leitor de tela com o Word
Configurar seu dispositivo para operar com acessibilidade no Microsoft 365
Torne os seus documentos do Word acessíveis para pessoas portadoras de deficiências.
Novidades no Microsoft 365: Notas de versão para o Canal Atual
Utilize o Word para Android com o TalkBack, o leitor de ecrã incorporado do Android, para explorar e navegar nas diferentes vistas e mover-se entre as mesmas.
Precisa de instruções sobre como começar a utilizar o Word, mas não utiliza um leitor de ecrã? Consulte Word ajuda & aprendizagem.
Observação
- Novos recursos do Microsoft 365 são lançados gradualmente para assinantes do Microsoft 365, portanto, seu aplicativo pode não ter esses recursos ainda. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.
- Este tópico pressupõe que você esteja usando o leitor de tela interno do Android, o TalkBack. Para saber mais sobre como utilizar o TalkBack, aceda à acessibilidade do Android.
Neste tópico
Navegar na vista principal
Quando abre um documento Word para edição, é direcionado para a vista principal. Contém os seguintes elementos principais:
A barra de menus superior, que contém botões como Mais opções para abrir o friso, Procurar, Anular e Menu para abrir opções para guardar e partilhar, por exemplo.
- Para aceder à barra de menus superior a partir do conteúdo do documento, percorra para a esquerda até ouvir "Menu".
- Para navegar no menu superior, percorra para a esquerda e direita.
A área de conteúdo principal, que aparece abaixo do menu superior e ocupa a maior parte do ecrã. Para mover o foco para a área de conteúdos, percorra para a direita até ouvir o nome do documento e a respetiva extensão de ficheiro, por exemplo, "Docx".
A barra de ferramentas rápida, que aparece na parte inferior do ecrã quando seleciona um elemento editável na área de conteúdo. Contém as opções de formatação do documento para o elemento selecionado.
- Para aceder e navegar pela barra de ferramentas rápida, selecione um elemento editável no documento e percorra para a direita até alcançar os botões da barra de ferramentas.
O friso, que surge a partir da parte inferior do ecrã e contém separadores com diferentes opções e ferramentas de edição.
- Para aceder ao friso, deslize um dedo junto à parte superior do ecrã até ouvir "Mais opções, botão" e faça duplo toque no ecrã. Irá ouvir o separador do friso selecionado atualmente. As opções do friso específicas do separador selecionado são apresentadas abaixo do nome do separador.
- Para mudar para outro separador, faça duplo toque no ecrã, percorra para a esquerda ou para a direita até ouvir o nome do separador que pretende e faça duplo toque no ecrã.
- Para navegar nas opções do friso, percorra para a esquerda ou direita.
Navegar entre vistas
Além da vista de edição principal, Word tem as seguintes vistas e áreas de utilização frequente:
As vistas Recentes, Partilhado e Aberto
Quando abre a aplicação Word, é direcionado para a vista Recentes. Apresenta os documentos em que trabalhou recentemente. Para navegar pela lista, passe o dedo para a direita ou esquerda. Para selecionar um documento, faça duplo toque no ecrã. O documento é aberto na vista de edição.
Na vista Partilhado , pode encontrar os documentos que outras pessoas partilharam consigo. Para navegar pela lista, passe o dedo para a direita ou esquerda. Para selecionar um documento, faça duplo toque no ecrã. O documento é aberto na vista de edição.
Na vista Abrir , pode procurar as localizações de armazenamento de ficheiros disponíveis ou navegar para um documento que pretenda abrir.
- Para alternar entre as vistas Recentes, Partilhado e Aberto , deslize um dedo junto à parte inferior do ecrã até ouvir a vista que pretende e faça duplo toque no ecrã.
- Na parte superior de cada vista, pode encontrar botões para aceder às informações da sua conta e criar um novo documento. Deslize um dedo na parte superior do ecrã até ouvir "Botão Novo" ou "Sessão iniciada como", seguido do seu nome de utilizador. Nas vistas Recentes e Partilhadas , também pode encontrar um botão para procurar um documento. Percorra para a direita ou para a esquerda até ouvir "Pesquisar, botão" e faça duplo toque no ecrã.
- Para navegar para a vista Recentes quando estiver a editar o seu documento na vista principal, percorra para a esquerda ou deslize um dedo junto ao canto superior esquerdo do ecrã até ouvir "Botão Anterior" e faça duplo toque no ecrã.
O menu Word contém opções para guardar, partilhar e imprimir o seu documento. A partir daqui, também podes aceder às definições do Word para Android.
- Para abrir o menu Word, percorra para a esquerda até ouvir "Menu" e, em seguida, faça duplo toque no ecrã.
- Para navegar no menu Word, percorra para a esquerda ou direita até ouvir a opção que pretende e, em seguida, faça duplo toque no ecrã.
- Para sair do menu, percorra para baixo e à esquerda.
A barra de Localização
Utilize a barra de Localização para procurar o documento aberto atualmente e navegar pelos resultados da pesquisa.
- Para navegar para a barra de Localização quando estiver a editar um documento, percorra para a esquerda até ouvir "Localizar" e, em seguida, faça duplo toque no ecrã. Use o teclado virtual para digitar sua palavra de pesquisa.
- Para navegar pelos resultados da pesquisa, percorra para a esquerda até ouvir "Localizar anterior" ou "Localizar seguinte" e faça duplo toque no ecrã.
- Para fechar a barra Localizar , percorra para a direita ouvirá "Fechar barra Localizar" e, em seguida, faça duplo toque no ecrã.
Explorar um documento
Para explorar o texto de um documento, percorra para a direita ou para a esquerda até ouvir o leitor de ecrã anunciar a página atualmente aberta, seguida de "Conteúdo". Pode alterar o modo de navegação do leitor de ecrã, também conhecido como controlo de leitura, por exemplo, para cabeçalhos, parágrafos, linhas ou palavras. Os gestos para alterar o modo dependem da versão Android do seu telemóvel. Para obter mais informações, consulte Utilizar gestos do TalkBack.
À medida que navega no seu documento com o TalkBack, pode utilizar o menu TalkBack para encontrar rapidamente definições e controlos e ler itens no ecrã. O menu do TalkBack contém comandos que funcionam em qualquer lugar e em qualquer aplicação. Para saber mais sobre o menu do TalkBack, consulte Utilizar o menu do TalkBack & controlos de leitura.
Observação
O menu do TalkBack está disponível na versão 9.1 do Android e mais recente.
Confira também
Usar um leitor de tela para inserir e alterar texto no Word
Usar um leitor de tela para inserir uma imagem no Word
Atalhos de teclado do Word
Tarefas básicas usando um leitor de tela com o Word
Configurar seu dispositivo para operar com acessibilidade no Microsoft 365
Torne os seus documentos do Word acessíveis para pessoas portadoras de deficiências.
Novidades no Microsoft 365: Notas de versão para o Canal Atual
Utilize o Word para a Web com o seu teclado e um leitor de ecrã para explorar e navegar nas diferentes vistas e alternar entre as mesmas. Testámo-lo com o Narrador no Microsoft Edge e com o JAWS e NVDA no Chrome, mas poderá funcionar com outros leitores de ecrã e browsers, desde que sigam as normas e técnicas de acessibilidade comuns.
Precisa de instruções sobre como começar a utilizar o Word, mas não utiliza um leitor de ecrã? Consulte Word ajuda & aprendizagem.
Observação
- Novos recursos do Microsoft 365 são lançados gradualmente para assinantes do Microsoft 365, portanto, seu aplicativo pode não ter esses recursos ainda. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.
- Saiba mais sobre leitores de tela, acesse Como os leitores de tela funcionam com o Microsoft 365.
- Quando utilizar o Word para a Web com um leitor de ecrã, mude para o modo de ecrã inteiro. Prima F11 para ativar e desativar o modo de ecrã inteiro.
- Ao utilizar o Word para a Web, recomendamos que utilize o browser Microsoft Edge. Dado que o Word para a Web é executado no seu browser, os atalhos de teclado são diferentes dos atalhos do programa de ambiente de trabalho. Por exemplo, você usará Ctrl+F6 em vez de F6 para os comandos de alternar entre janelas. Além disso, atalhos comuns como F1 (Ajuda) e Ctrl+O (Abrir) aplicam-se ao browser e não ao Word para a Web.
Neste tópico
Navegar na vista principal
Quando abre um Word para o documento Web, é direcionado para a vista principal. Para alternar entre os elementos no Word para a vista principal Web, prima Ctrl+F6 (para a frente) ou Shift+Ctrl+F6 (para trás). Os elementos principais são, por ordem:
A área de conteúdo principal, que contém o conteúdo do documento. É aqui que edita o documento. Irá ouvir "Conteúdo do documento, a editar" quando o foco estiver na área de conteúdo principal.
A barra de status na parte inferior do ecrã, que contém estatísticas do documento, como a contagem de páginas, contagem de palavras, idioma de texto e nível de zoom. Quando o foco estiver na barra de status, ouve o número da página em que se encontra atualmente e o número total de páginas no documento, por exemplo, "Página um de três, botão". Para navegar na barra status, prima a Tecla de Tabulação ou Shift+Tecla de Tabulação.
A faixa de título na parte superior do ecrã, que contém o botão do Iniciador de Aplicações para iniciar outras aplicações, o nome e o caminho do ficheiro aberto atualmente, o campo de texto de Pesquisa e os botões para aceder às definições e às informações da sua conta. Irá ouvir "Faixa, Iniciador de aplicações" quando o foco estiver na faixa de título. Para navegar na faixa de título, prima a Tecla de Tabulação ou Shift+Tecla de Tabulação.
A linha de separadores do friso, que inclui separadores como Ficheiro, Base, Inserir, Ver e Ajuda. Quando o foco se mover para a linha de separadores do friso, irá ouvir "Separadores do friso", seguido do separador atualmente selecionado. Para navegar na linha de separadores do friso, utilize as teclas Seta Para a Direita e Seta Para a Esquerda.
- O friso que contém botões específicos do separador selecionado atualmente está localizado imediatamente abaixo da linha de separadores do friso. Para navegar de um separador do friso para o friso, prima a Tecla de Tabulação uma vez. Irá ouvir o nome do primeiro botão no friso. Para navegar entre botões no friso, utilize as teclas Seta Para a Direita e Seta Para a Esquerda.
- A linha de separadores do friso também contém controlos para ações adicionais, tais como alternar entre modos, partilhar o documento, apresentar o painel de Comentários e muito mais. Para aceder aos controlos adicionais, prima Ctrl+F6 até ouvir "Separadores do friso e, em seguida, prima a Tecla de Tabulação até ouvir "Controlos adicionais, Menu Modo", seguido do modo atualmente selecionado, por exemplo, "A editar, selecionado". Para percorrer os controlos adicionais, prima a tecla Seta Para a Direita.
Navegar entre vistas
Para além da vista principal, o Word na Web tem as seguintes vistas e áreas de utilização frequente:
O menu Ficheiro contém opções como Novo, Abrir e Guardar uma Cópia. Também pode aceder às informações da sua conta e às definições da aplicação. O menu Ficheiro é composto por um painel de separadores à esquerda e os conteúdos de um separador selecionado à direita.
Para abrir o menu Ficheiro , prima Ctrl+F6. Irá ouvir: "Barra de ferramentas do friso". O separador Base está selecionado e os conteúdos são apresentados no painel de conteúdo. Prima Shift+Tab para chegar ao separador Ficheiro e prima Enter.
- Para navegar entre os separadores no painel de separadores, prima a tecla Seta Para Cima ou Seta Para Baixo até ouvir o separador que pretende abrir, por exemplo, "Novo". Prima Enter para abrir o separador. O painel de conteúdos do separador selecionado é aberto à direita do painel de separadores. O foco muda para o primeiro item no painel de conteúdo.
- Para navegar num painel de conteúdos, prima a Tecla de Tabulação, Shift+Tecla de Tabulação ou as teclas de seta.
- Para sair do menu Ficheiro e regressar à vista principal, prima Esc.
Modo de exibição de Leitura
A Vista de Leitura foi concebida para facilitar a leitura de texto para todas as pessoas. Na Vista de Leitura, o Word na Web também oferece o Modo de Acessibilidade, que pode facilitar a leitura de um documento para quem utiliza o leitor de ecrã. No Modo de Acessibilidade, o Word para a Web apresenta uma versão em formato PDF (Portable Document Format) do ficheiro com sinalização no seu browser. Seu leitor de tela lerá o texto e a respectiva formatação desta versão em PDF no navegador.
Para ativar a Vista de Leitura, prima Alt+tecla do logótipo do Windows, W, F.
Para navegar para a barra de ferramentas da Vista de Leitura , prima Ctrl+F6 até ouvir "Modo de Acessibilidade", prima a Tecla de Tabulação para explorar as opções na barra de ferramentas.
Na Vista de Leitura, para ativar ou desativar o Modo de Acessibilidade , prima Ctrl+F6 até ouvir "Modo de Acessibilidade" e prima Enter.
Para sair da Vista de Leitura, prima Ctrl+F6 até ouvir "Modo de Acessibilidade", prima a Tecla de Tabulação até ouvir "Editar documento" e prima Enter. Irá ouvir: "Editar documento, Efetuar alterações rápidas aqui mesmo no Word". Em seguida, efetue um dos seguintes procedimentos:
- Para continuar a editar e a ler o documento no Word para a Web, prima Enter.
- Para abrir o documento na versão completa de ambiente de trabalho do Word, prima a tecla Seta Para Baixo até ouvir "Abrir na aplicação de ambiente de trabalho" e prima Enter.
Explorar um documento
Usar o Painel de Navegação
Pode utilizar o Painel de Navegação para navegar rapidamente entre cabeçalhos num documento.
- Para ativar o Painel de Navegação, prima Alt+tecla do logótipo do Windows, W, K. Irá ouvir: "Navegação, pesquisar".
- Prima a Tecla de Tabulação ou Shift+Tecla de Tabulação até ouvir "Cabeçalhos" e prima Enter. Prima a Tecla de Tabulação até ouvir o separador selecionado atualmente, por exemplo, "Localizar item de separador" e, em seguida, prima a tecla Seta Para a Direita até ouvir: "Item do separador Cabeçalho".
- Prima a Tecla de Tabulação até ouvir o título que pretende, e prima Enter. O início da linha de título no corpo do documento é destacada.
Utilizar o zoom
- Prima Ctrl+F6 até ouvir o número de página atual seguido do número total de páginas no documento, por exemplo, "Página um de três".
- Para ampliar, prima a tecla Tab até ouvir "Ampliar" e prima Enter. Para reduzir, prima a tecla Tab ou Shift+Tab até ouvir "Reduzir", e prima Enter.
Usar a Pesquisa
Para encontrar uma opção ou executar rapidamente uma ação, use o campo de texto Pesquisar. Saiba mais sobre o recurso Pesquisar em Encontre o que precisa com a Pesquisa da Microsoft.
Observação
Dependendo da versão do Microsoft 365 que está a utilizar, o campo de texto Pesquisar na parte superior da janela da aplicação poderá chamar-se Diga-me o que pretende fazer. Ambos oferecem uma experiência em grande parte semelhante, mas algumas opções e os resultados da pesquisa podem variar.
- Selecione o item ou lugar no documento, apresentação ou planilha onde você deseja realizar uma ação. Por exemplo, em uma planilha do Excel, selecione um intervalo de células.
- Pressione Alt+Q para ir para o campo de texto Pesquisar.
- Digite as palavras de pesquisa para a ação que deseja executar. Por exemplo, se quiser adicionar uma lista com marcas, escreva bullets.
- Use a Seta para baixo para navegar pelos resultados de pesquisa.
- Depois de encontrar o resultado desejado, pressione Enter para selecioná-lo e executar a ação.
Confira também
Usar um leitor de tela para inserir e alterar texto no Word
Usar um leitor de tela para inserir uma imagem no Word
Atalhos de teclado do Word
Tarefas básicas usando um leitor de tela com o Word
Torne os seus documentos do Word acessíveis para pessoas portadoras de deficiências.
Novidades no Microsoft 365: Notas de versão para o Canal Atual