Guia para a interface do usuário do Access

Este artigo descreve os elementos de interface do usuário do Access e fornece links para mais informações sobre esses elementos e como personalizar sua experiência.

Neste artigo

Visão geral

Os três principais componentes da interface do usuário do Access são:

  • A faixa de opções    é a faixa de guias na parte superior da janela do programa que contém grupos de comandos.

  • A exibição Backstage    é a coleção de comandos que você vê na guia Arquivo na faixa de opções.

  • O Painel de Navegação    é o painel no lado esquerdo da janela do programa do Access que permite que você trabalhe com objetos de banco de dados. 

Esses três elementos fornecem o ambiente no qual você cria e usa bancos de dados.

A faixa de opções

A faixa de opções é a principal substituição para menus e barras de ferramentas. Ele consiste principalmente em guias que têm grupos de botões.

A faixa de opções tem guias principais que agrupam comandos comumente usados, guias contextuais que aparecem somente quando você pode usá-los e a Barra de Ferramentas de Acesso Rápido, uma pequena barra de ferramentas que você pode personalizar com seus comandos favoritos.

Nas guias da faixa de opções, alguns dos botões fornecem uma galeria de opções, enquanto outros iniciam um comando.

A exibição Backstage

O exibição Backstage contém comandos e informações que se aplicam a um banco de dados inteiro, como Compact e Repair, bem como comandos que estavam no menu Arquivo em versões anteriores, como Imprimir.

O Painel de Navegação

O Painel de Navegação ajuda você a organizar seus objetos de banco de dados e é o principal meio de abrir ou alterar o design de um objeto de banco de dados.

O Painel de Navegação é organizado por categorias e grupos. Você pode escolher entre várias opções organizacionais e também pode criar seu próprio esquema de organização personalizado no Painel de Navegação. Por padrão, um novo banco de dados usa a categoria Tipo de Objeto, que tem grupos que correspondem aos vários tipos de objeto de banco de dados. A categoria Tipo de Objeto organiza os objetos de banco de dados de forma semelhante à exibição padrão janela de banco de dados de versões anteriores.

Você pode minimizar o Painel de Navegação e também escondê-lo, mas não pode obscurecer o Painel de Navegação abrindo objetos de banco de dados na frente dele.

A exibição Backstage

O exibição Backstage ocupa a guia Arquivo na faixa de opções e contém muitos comandos. O exibição Backstage também contém outros comandos que se aplicam a um arquivo de banco de dados inteiro. Quando você abre o Access, mas não abre um banco de dados (por exemplo, abre o Access no menu Iniciar do Windows), você vê o exibição Backstage.

Na exibição Backstage, você pode criar um novo banco de dados, abrir um banco de dados existente e executar muitas tarefas de manutenção de arquivo e banco de dados.

Criar um novo banco de dados em branco

  1. Inicie o Acesso no menu Iniciar ou em um atalho.

    A exibição Backstage é exibida.

  2. Siga um destes procedimentos:

    • Criar um novo banco de dados da Web

      1. Em Modelos disponíveis,clique em Banco de dados da Web em branco.

      2. À direita, em Banco de dados webem branco, digite um nome para o arquivo de banco de dados na caixa Nome do Arquivo ou use o fornecido para você.

      3. Clique em Criar.

        O novo banco de dados é criado e uma nova tabela é aberta no exibição Folha de Dados.

    • Criar um novo banco de dados de área de trabalho

      1. Em Modelos disponíveis,clique em Banco de dados em branco.

      2. À direita, em Banco de dados em branco,digite um nome para o arquivo de banco de dados na caixa Nome do Arquivo ou use o fornecido para você.

      3. Clique em Criar.

        O novo banco de dados é criado e uma nova tabela é aberta no exibição Folha de Dados.

O Access fornece vários modelos com o produto e você pode baixar mais de Office.com. Um modelo do Access é um banco de dados pré-assinado concluído com tabelas, formulários e relatórios projetados profissionalmente. Os modelos dão a você uma grande vantagem ao criar um novo banco de dados.

Criar um novo banco de dados a partir de um modelo de exemplo

  1. Inicie o Acesso no menu Iniciar ou em um atalho.

    A exibição Backstage é exibida.

  2. Clique em Modelos deExemplo e, em seguida, navegue nos modelos disponíveis.

  3. Quando você encontrar o modelo que deseja usar, clique nesse modelo.

  4. À direita, na caixa Nome do Arquivo, digite um nome de arquivo ou use o fornecido para você.

  5. Clique em Criar.

    O Access cria o novo banco de dados a partir do modelo e o abre.

Você pode baixar modelos adicionais do Access office.com diretamente do ponto de vista Backstage.

Criar um novo banco de dados a partir de um Office.com modelo

  1. Inicie o Acesso no menu Iniciar ou em um atalho.

    A exibição Backstage é exibida.

  2. Em Office.com painel Modelos, clique em uma categoria e, quando os modelos dessa categoria aparecerem, clique em um modelo.

    Observação: Você também pode pesquisar um modelo usando a caixa de pesquisa fornecida.

  3. Na caixa Nome do Arquivo, digite um nome de arquivo ou use o fornecido para você.

  4. Clique em Baixar.

    O Access baixa automaticamente o modelo, cria um novo banco de dados com base nesse modelo, armazena-o em sua pasta de documentos (por exemplo, a pasta Meus Documentos) e abre o banco de dados.

Quando você abre (ou cria e abre) um banco de dados, o Access adiciona o nome de arquivo e o local do banco de dados a uma lista interna dos documentos usados mais recentemente. Essa lista é exibida na guia Recente do modo de exibição Backstage para que você possa abrir facilmente seus bancos de dados usados mais recentemente.

Abrir um banco de dados usado recentemente

  1. Inicie o Access.

  2. No exibição Backstage, clique em Recentee clique no banco de dados que você deseja abrir.

    O Access abre o banco de dados.

Abrir um banco de dados do visualização Backstage

  1. Inicie o Access.

  2. Clique na guia Arquivo e em Abrir. Quando a caixa de diálogo Abrir for exibida, navegue e selecione um arquivo e clique em Abrir.

    O banco de dados é aberto.

Início da Página

A faixa de opções

A faixa de opções é a principal substituição para menus e barras de ferramentas e fornece a interface de comando principal no Access. Uma das principais vantagens da faixa de opções é que ela consolida, em um só lugar, essas tarefas ou pontos de entrada que eram usados para exigir menus, barras de ferramentas, painéis de tarefas e outros componentes da interface do usuário para exibição. Dessa forma, você tem um local no qual procurar comandos, em vez de uma infinidade de lugares.

Quando você abre um banco de dados, a faixa de opções aparece na parte superior da janela principal do Access, onde exibe os comandos na guia comando ativo.

Faixa de Opções do Access

A faixa de opções contém uma série de guias de comando que contêm comandos. No Access, as principais guias de comando são Arquivo, Home,Criar, Dados Externose Ferramentas de Banco de Dados. Cada guia contém grupos de comandos relacionados, e esses grupos exibem alguns dos novos elementos adicionais da interface do usuário, como a galeria, que é um novo tipo de controle que apresenta opções visualmente.

Os comandos disponíveis na faixa de opções também refletem o objeto ativo no momento. Por exemplo, se você tiver uma tabela aberta no exibição Folha de Dados e clicar em Formulário na guia Criar, no grupo Formulários, o Access criará o formulário, com base na tabela ativa. Ou seja, o nome da tabela ativa é inserido na propriedade RecordSource do novo formulário. Além disso, algumas guias da faixa de opções aparecem apenas em determinados contextos. Por exemplo, a guia Design só aparece quando você tem um objeto aberto no visualização Design.

Você pode usar atalhos de teclado com a faixa de opções. Todos os atalhos de teclado de uma versão anterior do Access continuam a funcionar. O Sistema de Acesso para Teclado substitui os aceleradores de menu de versões anteriores do Access. Esse sistema usa pequenos indicadores com uma única letra ou uma combinação de letras que aparecem na faixa de opções quando você pressiona a tecla ALT. Esses indicadores mostram qual atalho de teclado ativa o controle abaixo.

Quando você tiver selecionado uma guia de comando, poderá procurar os comandos disponíveis nessa guia.

Selecionar uma guia de comando

  1. Inicie o Access.

  2. Clique na guia desejada.

-ou-

  1. Inicie o Access.

  2. Pressione e libere a tecla Alt.

    As dicas de teclado aparecem.

  3. Pressione a tecla ou as teclas mostradas na ponta do teclado ou mais próximas da guia de comando que você deseja.

Você pode executar um comando de várias maneiras diferentes. A rota mais rápida e mais direta é usar o atalho de teclado associado ao comando.

Para obter mais informações sobre atalhos de teclado, consulte Atalhos de teclado para Access.

Executar um comando

  1. Inicie o Access.

  2. Clique na guia apropriada para o comando. A tabela a seguir mostra uma amostragem representativa das guias e dos comandos disponíveis em cada guia. As guias e os comandos disponíveis mudam dependendo do que você está fazendo.

Guia Comando

Coisas comuns que você pode fazer

Home

Selecione um modo de exibição diferente.

Copie e colar da área de transferência.

Definir as características da fonte atual.

Definir o Alinhamento de Fonte atual.

Aplique formatação de texto rich a um campo de memorando.

Trabalhe com registros (Refresh, New, Save, Delete, Totals, Spelling, More).

Classificar e filtrar registros.

Encontre registros.

Criar

Crie uma nova tabela em branco.

Crie uma nova tabela usando um modelo de tabela.

Crie uma lista em um site do SharePoint e uma tabela no banco de dados atual que se vincula à lista recém-criada.

Crie uma nova tabela em branco no visual Design.

Crie um novo formulário com base na tabela ou consulta ativa.

Crie uma nova tabela dinâmica ou gráfico.

Crie um novo relatório com base na tabela ou consulta ativa.

Crie uma nova consulta, macro, módulo ou módulo de classe.

Dados Externos

Importar ou vincular a dados externos.

Exportar dados.

Coletar e atualizar dados por email.

Crie importações salvas e exportações salvas.

Execute o Gerenciador de Tabelas Vinculadas.

Ferramentas de banco de dados

Mova algumas ou todas as partes de um banco de dados para um site novo ou existente do SharePoint.

Iniciar o Visual Basic editor ou executar uma macro.

Criar e exibir relações de tabela.

Mostrar/ocultar dependências de objeto.

Execute o Documentador de Banco de Dados ou analise o desempenho.

Mova os dados para Microsoft SQL Server ou para um banco de dados do Access (somente tabelas).

Gerenciar os complementos do Access.

Crie ou edite um módulo Visual Basic for Applications (VBA).

  1. Clique no controle que representa o comando. Como alternativa, se você conhecer o atalho do teclado para o comando de uma versão anterior do Access, insira o atalho do teclado usando o teclado.

    -ou-

    Pressione e libere a tecla Alt.

    As teclas de acesso aparecem.

    Pressione a tecla ou as teclas mostradas na dica de teclado associada ao comando que você deseja.

Guias de comando contextuais

Além das guias de comando padrão, o Access também tem guias de comando contextuais. Dependendo do contexto (ou seja, com qual objeto você está trabalhando e o que está fazendo), uma ou mais guias de comando contextuais podem aparecer ao lado das guias de comando padrão.

Guias contextuais

Ativar uma guia de comando contextual

  • Clique na guia de comando contextual.

-ou-

  1. Pressione e libere a tecla Alt.

    As teclas de acesso aparecem.

  2. Pressione a tecla ou as teclas mostradas na tecla de acesso que aparece ou está mais próxima da guia de comando contextual.

As guias de comando contextuais contêm comandos e recursos que você precisa trabalhar em um contexto específico. Por exemplo, quando você abre uma tabela no design, as guias contextuais contêm comandos que se aplicam somente quando você está trabalhando com uma tabela nesse ponto de exibição. Como outro exemplo, quando você abre uma tabela no design, uma guia de comando contextual chamada Design aparece ao lado da guia Ferramentas Avançadas. Quando você clica na guia Design, a faixa de opções mostra os comandos disponíveis somente quando o objeto está em Design.

Galerias    

A faixa de opções também usa um tipo de controle chamado galeria. O controle de galeria foi projetado para concentrar sua atenção em obter os resultados que você deseja. Em vez de simplesmente mostrar comandos, o controle de galeria mostra o resultado do uso desses comandos. A ideia é fornecer uma maneira visual para você navegar e ver o que o Access 2010 pode fazer, com foco nos resultados, em vez de se concentrar apenas nos comandos em si.

Galeria da margem

As galerias têm formas e tamanhos diferentes. Há um layout de grade, uma representação de menu que cai e até mesmo um layout na faixa de opções que coloca o conteúdo da galeria em si na faixa de opções.

Ocultando a faixa de opções

Às vezes, você pode precisar de um pouco mais de espaço para dedicar à sua área de trabalho. Por esse motivo, a faixa de opções pode ser recolhido para que apenas a barra com as guias de comando permaneça. Para ocultar a faixa de opções, clique duas vezes na guia comando ativo. Para mostrar novamente, clique duas vezes na guia comando ativo novamente.

Ocultar e restaurar a faixa de opções

  1. Clique duas vezes na guia comando ativo (a guia ativa é a guia realçada).

  2. Clique duas vezes na guia de comando ativo novamente para restaurar a Faixa de Opções.

QAT (Barra de Ferramentas de Acesso Rápido)

A Barra de Ferramentas de Acesso Rápido é uma barra de ferramentas adjacente à faixa de opções que permite acesso de um clique a comandos. O conjunto padrão de comandos inclui Salvar,Desfazer eRefazer,e você pode personalizar a Barra de Ferramentas de Acesso Rápido para incluir outros comandos que você usa com frequência. Você também pode modificar o posicionamento da barra de ferramentas e alterá-la do tamanho pequeno padrão para o tamanho grande. A barra de ferramentas pequena aparece ao lado das guias de comando na faixa de opções. Quando você alterna para o tamanho grande, a barra de ferramentas aparece abaixo da faixa de opções e estende sua largura total.

Barra de Ferramentas de Acesso Rápido

Personalizar a Barra de Ferramentas de Acesso Rápido

  1. Clique na seta drop-down mais à direita na barra de ferramentas.

  2. Em Personalizar Barra de Ferramentasde Acesso Rápido, clique no comando que deseja adicionar e pronto.

    Ou, se o comando não estiver listado, clique em Mais Comandose prossiga para a próxima etapa deste procedimento.

  3. Na caixa de diálogo Opções de Acesso, selecione o comando ou os comandos que você deseja adicionar e clique em Adicionar.

  4. Para remover um comando, realça-o na lista à direita e clique em Remover. Como alternativa, clique duas vezes no comando na lista.

  5. Clique em OK quando terminar.

Início da Página

Painel de Navegação

Quando você abre um banco de dados ou cria um novo, os nomes de seus objetos de banco de dados aparecem no Painel de Navegação. Os objetos de banco de dados incluem tabelas, formulários, relatórios, páginas, macros e módulos.

Painel de navegação do Northwind 2007

Para abrir um objeto de banco de dados ou aplicar um comando a um objeto de banco de dados, clique com o botão direito do mouse no objeto e selecione um item de menu no menu de contexto. Os comandos no menu de contexto variam de acordo com o tipo de objeto.

Abra um objeto de banco de dados, como uma tabela, um formulário ou um relatório

  • No Painel de Navegação, clique duas vezes no objeto.

    -ou-

    No Painel de Navegação, selecione o objeto e pressione ENTER.

    -ou-

  • No Painel de Navegação, clique com o botão direito do mouse em um objeto e clique em Abrir.

Observe que você pode definir uma opção para abrir objetos com um único clique na caixa de diálogo Opções de Navegação.

O Painel de Navegação divide seus objetos de banco de dados em categorias, e essas categorias contêm grupos. Algumas categorias são predefinidos para você e você também pode criar seus próprios grupos personalizados.

Por padrão, o Painel de Navegação é exibido quando você abre um banco de dados, incluindo bancos de dados criados em versões anteriores do Access. Você pode impedir que o Painel de Navegação apareça por padrão definindo uma opção de programa. O conjunto de etapas a seguir explica como tomar cada ação.

Para mostrar ou ocultar o Painel de Navegação    

  • Clique no botão no canto superior direito do Painel de Navegação ( Botão abrir/fechar da barra de redimensionamento do Painel de Navegação no Access ), ou pressione F11.

Impedir que o Painel de Navegação apareça por padrão

  1. Clique na guia Arquivo e em Opções.

    A caixa de diálogo Opções do Access será exibida.

  2. No painel esquerdo, clique em Banco de Dados Atual.

  3. Em Navegação,desimpe a caixa de seleção Exibir Painel de Navegação e clique em OK.

Para obter mais informações sobre o Painel de Navegação, consulte o artigo Exibir e gerenciar objetos usando o Painel de Navegação.

Início da Página

Documentos com guias

Para uso interativo diário, você pode preferir a interface de documento com guias. Você pode habilitar ou desabilitar documentos com guias definindo suas Opções de Acesso (consulte Mostrar ou ocultarguias de documento , posteriormente neste artigo). No entanto, se você alterar as configurações de documento com guias, deverá fechar e reabrir o banco de dados para que as novas configurações entre em vigor.

Objeto com guias no Access 2007

Mostrar ou ocultar guias de documento

  1. Clique na guia Arquivo e em Opções.

    A caixa de diálogo Opções do Access será exibida.

  2. No painel esquerdo, clique em Banco de Dados Atual.

  3. Na seção Opções do Aplicativo, em Opções da Janela do Documento,selecione Documentos tabbed.

  4. Marque ou deslele a caixa de seleção Exibir Guias de Documento. Limpar a caixa de seleção desliga as guias do documento.

  5. Clique em OK.

    Observações: 

    • A configuração Exibir Guias de Documento é uma configuração por banco de dados. Você deve definir isso independentemente para cada banco de dados.

    • Depois de alterar a configuração Exibir Guias de Documento, feche e reabra o banco de dados para que a alteração entre em vigor.

    • Novos bancos de dados criados usando as guias de documento de exibição do Access por padrão.

    • Bancos de dados criados usando uma versão anterior do Access usam janelas sobrepostas por padrão.

Início da Página

barra de status

Você pode exibir uma barra de status na parte inferior da janela. Esse elemento padrão da interface do usuário continua a ser o local para procurar mensagens de status, dicas de propriedade, indicadores de progresso e assim por diante. A barra de status também assume duas funções padrão que você também verá na barra de status de outros programas do Office: Alternação de exibição/janela e Zoom.

Você pode alternar rapidamente a janela ativa entre um dos exibições disponíveis usando os controles disponíveis na barra de status. Se você estiver exibindo um objeto que dê suporte a zoom variável, poderá ajustar o nível de zoom para ampliar ou diminuir usando o controle deslizante na barra de status.

A barra de status pode ser habilitada ou desabilitada na caixa de diálogo Opções do Access.

Mostrar ou ocultar a barra de status

  1. Clique na guia Arquivo e em Opções.

    A caixa de diálogo Opções do Access será exibida.

  2. No painel esquerdo, clique em Banco de Dados Atual.

  3. Em Opções do Aplicativo,selecione ou desempure a caixa de seleção Barra de Status de Exibição. Limpar a caixa de seleção desliga a exibição da barra de status.

  4. Clique em OK.

Início da Página

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Você pode formatar o texto com mais facilidade usando a barra de ferramentas mini. Quando você seleciona texto para formatação, a barra de ferramentas mini aparece automaticamente acima do texto selecionado. Se você mover o ponteiro do mouse para mais perto da minibarra de ferramentas, a barra de ferramentas mini desaparece e você pode usá-lo para aplicar negrito, itálico, tamanho da fonte, cor e assim por diante. À medida que você move o ponteiro para longe da barra de ferramentas mini, a barra de ferramentas mini desaparece. Se você não quiser usar a minibarga de ferramentas para aplicar a formatação de texto a uma seleção, basta mover o ponteiro alguns pixels de distância e a minibarca desaparece.

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Formatar texto usando a barra de ferramentas mini

  1. Selecione o texto a ser formatado.

    A barra de ferramentas mini aparece de forma transparente acima do texto.

  2. Aplique formatação usando a barra de ferramentas mini.

Início da Página

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×