Tópicos relacionados
×
Funções e fórmulas
You have multiple accounts
Choose the account you want to sign in with.
Funções e fórmulas

PROCV

Use a função PROCV para localizar conteúdo em uma tabela ou um intervalo por linha.

O navegador não dá suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. Selecione uma célula.

  2. Digite =PROCV( e selecione o valor a ser pesquisado.

  3. Digite um ponto e vírgula (;) e selecione o intervalo ou a tabela para pesquisar o valor.

  4. Digite um ponto e vírgula (;) e o número da coluna em que o valor da pesquisa está localizado.

  5. Digite ;FALSO) para localizar uma correspondência exata.

  6. Pressione Enter.

A fórmula do exemplo do vídeo é a seguinte:

=PROCV(A7; A2:B5; 2; FALSO).

Em uma forma mais simples, a função PROCV descreve:

=PROCV(valor de pesquisa; intervalo contendo o valor de pesquisa; o número da coluna no intervalo que contém o valor de retorno; opcionalmente especificar VERDADEIRO para uma correspondência aproximada ou FALSO para uma correspondência exata).

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community ou obter suporte na Comunidade de respostas.

Confira também

Função PROCV

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×