Tópicos relacionados
×
Funções e fórmulas
Sign in with Microsoft
Sign in or create an account.
Funções e fórmulas

SOMASES

Use a função SOMASES para testar várias condições e retornar um valor com base nelas. Por exemplo, você pode usar SOMASES para somar o número de produtos vendidos por um determinado vendedor.

O navegador não dá suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Sintaxe

SOMASES(intervalo_soma; intervalo_critérios1; critérios1; [intervalo_critérios2; critérios2];...)

  • =SOMASES(A3:A10;B3:B10;B13;C3:C10;A13)

  • Somar os valores nas células de A3 a A10 para as linhas em que o valor de B3 a B10 seja B13 e o valor de C3 a C10 seja A13.

Etapas

  1. Selecione uma célula.

  2. Digite =SOMASES e deixe um parêntese de abertura (.

  3. Selecione o intervalo da soma e digite um ponto e vírgula.

  4. Selecione o primeiro intervalo de critérios e digite um ponto e vírgula.

  5. Selecione os critérios e digite um ponto e vírgula.

  6. Selecione o segundo intervalo de critérios e digite um ponto e vírgula.

  7. Selecione os critérios e digite um ponto e vírgula.

  8. Adicione um parêntese à direita) e selecione Enter.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community ou obter suporte na Comunidade de respostas.

Confira também

Função SOMASES

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×