Office para a Web permite exibir e editar documentos armazenados em seu OneDrive diretamente do navegador da Web. Office para a Web oferece a funcionalidade completa da edição sem precisar iniciar um programa Office de edição. E você o usa com qualquer dispositivo conectado à Web.

Para começar, vá para OneDrive.com, entre e clique em Carregar. Escolha os documentos que você deseja poder compartilhar facilmente ou ser capaz de acessar em qualquer computador.

Carregar arquivos ou imagens no OneDrive

Quando você puder ver o documento no OneDrive, clique nele. Ele abre em um programa Office para a Web, como Word para a Web. O documento abre para o modo Editar por padrão e as alterações salvam automaticamente. Para fechar o documento e voltar à sua lista de arquivos, clique em um dos links estruturais na parte superior da página.

Captura de tela dos links de navegação estrutural no Word Online

Você também pode criar um documento diretamente do OneDrive, clicando em Novo e depois no nome do tipo de documento que deseja criar.

Captura de tela da criação de um documento no OneDrive.com

Dica: Para entrar no OneDrive, você precisa de uma conta da Microsoft. Se você ainda não tiver uma, clique no link Inscreva-se já na página de login do OneDrive e preencha o formulário. Suas informações de login serão o endereço de email e a senha que você configurar no formulário.

Obtenha mais informações neste artigo

Salvar documentos no OneDrive a partir de programas do Office

Se você tiver uma versão recente do Office, pode salvar documentos de programas do Office diretamente no OneDrive. Isso elimina a etapa adicional de salvar em seu computador e depois carregar.

No Office 2013 ou Office 2016

Vá para Arquivo > Salvar Como e, em seguida, escolher OneDrive para salvar documentos diretamente de programas como Word, Excel e PowerPoint.

Salvando um arquivo no OneDrive

Para obter etapas detalhadas, consulte Salvar documentos online.

No Office 2010

No Word, Excel ou PowerPoint

  1. Abra um documento existente ou crie um novo.

  2. Clique em Arquivo, em Salvar e Enviar e em Salvar na Web.

Clique em Entrar. Digite seu endereço de email e senha e, em seguida, clique em OK. Se você usa o Hotmail, o Messenger ou o Xbox Live, você já tem uma conta da Microsoft. Se não tiver uma, clique em Inscreva-se já para criar uma nova conta da Microsoft.

Selecione uma pasta em seu OneDrive e clique em Salvar Como. Digite um nome para seu arquivo e clique em Salvar. O documento está salvo no OneDrive. Clique em Arquivo e em Fechar.

  1. No navegador da Web, vá para OneDrive.com.

  2. Selecione a pasta em que o documento foi salvo e clique no nome do arquivo. O documento é aberto no programa de Office para a Web apropriado.

No OneNote

  1. Abra um bloco de anotações existente ou crie um novo.

  2. Clique na guia Arquivo e depois em Compartilhar.

  3. Clique no bloco de anotações que deseja salvar.

  4. Clique em Web.

    Observação: Se o bloco de anotações não estiver no formato de arquivo do OneNote 2010, o OneNote solicitará que você o atualize. Clique em Atualizar e, em seguida, na caixa de diálogo Propriedades do Bloco de Anotações, clique em Converter para 2010. Clique em OK na mensagem que o avisa que os usuários de uma versão anterior do OneNote não poderão compartilhar o bloco de anotações. Qualquer pessoa com uma versão anterior OneNote é capaz de compartilhar o bloco de anotações usando OneNote para a Web.

  5. Clique em Entrar. Digite seu endereço de email e senha e clique em OK.

  6. Se você usa o Hotmail, o Messenger ou o Xbox Live, você já tem uma conta da Microsoft. Se não tiver uma, clique em Inscreva-se no Microsoft OneDrive para criar uma nova conta da Microsoft.

  7. Selecione uma pasta em seu OneDrive e, em seguida, clique em Compartilhar o Bloco de Anotações.

  8. No navegador da Web, vá para OneDrive.com.

  9. Selecione a pasta onde o bloco de anotações foi salvo e clique nele. O bloco de anotações é aberto OneNote para a Web.

Início da Página

Criar novos documentos no seu navegador

  1. Vá para Office.com.

  2. Clique em um tile de programa para iniciar um Office para a Web, como Word para a Web.

  3. Se você ainda não tiver entrado, Entre ou crie uma conta da Microsoft.

  4. Escolha um modelo do qual começar, como um Novo documento em branco.

Início da Página

Trabalhar com documentos do Word

Exibir o boletim informativo do clube no navegador

Distribuição de boletim informativo da organização é tão simples como salvá-lo em seu OneDrive e enviar um link.

  1. Vá para o local em que o documento está armazenado no seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Clique no documento.
    Word para a Web abre o documento no exibição Leitura.

  3. Clique em Compartilhar para convidar indivíduos ou obter um link que você pode postar ou enviar para seus amigos.

Fazer uma mudança de última hora

Você é o editor do boletim informativo. O boletim informativo está pronto e você o salvou no OneDrive, ele está pronto para compartilhar. Ao dar uma última olhada no material, você percebe um erro de ortografia no nome de um membro da diretoria. É fácil e rápido atualizar isso no navegador.

  1. Clique no documento para abri-lo. Word para a Web abrirá automaticamente para o modo de exibição edição. 

  2. Caso queira fazer alterações além do que você pode fazer no navegador, clique em Abrir no Word.
    No Word, quando você salva o documento, ele é salvo novamente no OneDrive.

Observação: No OneDrive, vários autores podem editar um documento ao mesmo tempo em Word para a Web. Para obter mais informações, consulte Trabalhar em conjunto em um documento em Word para a Web.

Imprimir do navegador

O documento que você imprime pelo navegador tem a mesma aparência de um documento impresso pelo Word.

Com o documento aberto em Word para a Web, clique em Arquivo > Imprimire clique em Imprimir novamente. Um PDF para impressão é gerado. Abra-o clicando em Clique aqui para ver o PDF do seu documento e, em seguida, siga o procedimento normal para abrir e imprimir arquivos PDF do seu navegador.

Obter mais informações

Para obter mais informações sobre como usar Word para a Webconsulte Tarefas básicas em Word para a Web.

Início da Página

Trabalhar com pastas de trabalho do Excel

Tome decisões com base em dados dinâmicos

A coleta de informações em uma planilha do Excel o ajuda a comparar itens para você fazer escolhas informadas. Por exemplo, é possível reservar gratuitamente uma área externa para a sua festa, mas a despesa de alugar um local interno pode valer a pena em períodos de chuva. Acompanhando informações em uma pasta de trabalho do Excel em seu OneDrive, você pode abrir a pasta de trabalho no seu navegador a qualquer momento e dividir seus dados de diferentes formas para tomar decisões.

  1. Vá no local em que a pasta de trabalho está armazenada no seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Clique na pasta de trabalho.
    Excel para a Web abre a workbook.

  3. Use a interface da faixa de opções para exibir e interagir com os dados. Classifique e filtre linhas ou colunas, expanda Tabelas Dinâmicas e atualize os dados.

Editar uma planilha no navegador

Você acabou de descobrir que o cinema local está disponível para ser alugado para eventos privados. Você deseja adicionar esta informação à sua lista de locais. Ao editar no navegador, é possível alterar dados, inserir ou editar fórmulas e aplicar formatação básica na planilha.

  1. Clique na workbook para abri-la em Excel para a Web. Excel para a Web abre no modo De edição.

  2. Atualize os dados, adicione fórmulas, insira gráficos ou aplique formatação.
    Excel para a Web salva suas alterações automaticamente.

  3. Se você quiser fazer alterações além das que podem ser realizadas no navegador, clique em Abrir no Excel.
    Em Excel, quando você salva a guia de trabalho, ela é salva novamente OneDrive.

Trabalhar com outras pessoas simultaneamente em uma planilha

Você não é a única pessoa que está pesquisando locais de eventos. E se os seus amigos quiserem adicionar informações à planilha no mesmo momento em que você está trabalhando na pasta de trabalho? Em Excel para a Web você pode colaborar com outras pessoas na mesma workbook ao mesmo tempo. Vá em frente e faça as suas alterações. Excel para a Web indica se outras pessoas também estão trabalhando na workbook.

Vários autores no Excel Online

Imprimir do navegador

  1. Se quiser imprimir um intervalo de células em vez da planilha inteira, selecione as células.

  2. Na guia Arquivo, clique em Imprimir.

  3. Se os pop-ups estiverem bloqueados, desbloqueie-os, pelo menos por enquanto. Em seguida, repita as etapas 1 e 2.
    Excel para a Web abre um exibição adequado para impressão em uma nova guia ou janela do navegador.

  4. Se você tiver selecionado um intervalo de células, mas decidir que quer imprimir a planilha inteira, clique em Planilha Inteira.

  5. Clique em Imprimir.

Obter mais informações

Para obter mais informações sobre como usar Excel para a Web consulte Tarefas básicas em Excel para a Web.

Início da Página

Trabalhar com apresentações do PowerPoint

Use o navegador para exibir ou fazer uma apresentação de slides

É a sua vez de fazer uma apresentação de slides para a classe, mas você se esqueceu de trazer o laptop. Você pede emprestado o laptop de alguém, mas o PowerPoint não está instalado. Tudo bem: entre no OneDrive, abra a apresentação de slides no PowerPoint para a Web e apresente a apresentação de slides.

  1. Vá para o local em que a apresentação está armazenada no seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Clique na apresentação. PowerPoint para a Web abre a apresentação no modo De edição.

  3. Clique nos botões de seta na parte inferior da exibição para percorrer os slides ou clique em Iniciar Apresentação de Slides para reproduzir a apresentação de slides no modo de exibição de tela inteira.

Adicione rapidamente alguns slides

Se os seus colegas de classe quiserem que você adicione alguns slides à apresentação do grupo, você poderá fazer isso rapidamente no navegador.

  1. Com a apresentação aberta PowerPoint para a Web modo de exibição De leitura, clique em EditarApresentação e clique em Editar em PowerPoint para a Web.
    PowerPoint para a Web alterna para Modo de Exibição de Edição.

  2. Clique em Novo Slide e edite o conteúdo como desejar.
    PowerPoint para a Web salva suas alterações automaticamente.

  3. Se você quiser fazer alterações além das que podem ser realizadas no navegador, clique na guia Arquivo e em Abrir no PowerPoint.
    Em PowerPoint, quando você salva a apresentação, ela é salva novamente em OneDrive.

Imprimir do navegador

Talvez seja necessário imprimir os slides como folhetos para compartilhá-los com a classe. Clique na guia Arquivo e, em seguida, em Imprimir e clique em Imprimir novamente. É gerado um PDF para impressão. Abra-o clicando em Clique aqui para ver o PDF do seu documento e, em seguida, siga o procedimento que normalmente se faz para abrir e imprimir arquivos PDF do seu navegador.

Obter mais informações

Para obter mais informações sobre como usar PowerPoint para a Web, consulte Tarefas básicas em PowerPoint para a Web.

Início da Página

Trabalhar com Blocos de Anotações do OneNote

Publique notas para seus amigos ou sua família

Ao planejar uma atividade de grupo, você OneNote para a Web um local centralizado para coletar anotações, planejar uma ideia ou montar os bits em um documento mais estruturado, como um itinerário que você pode compartilhar com seus contatos como um documento do Word.

  1. Vá para o local em que o bloco de anotações está armazenado no seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Clique no bloco de anotações.
    OneNote para a Web abre o bloco de anotações no modo De edição.

  3. Adicione notas à página atual, clique em uma página diferente para editar ou adicionar novas páginas ou seções ao bloco de anotações no painel de navegação.
    OneNote para a Web salva suas alterações automaticamente.

  4. Se você quiser fazer alterações além das que podem ser realizadas no navegador, clique na guia Arquivo e em Abrir no OneNote (requer o Microsoft OneNote 2010 ou posterior).
    Em OneNote, o bloco de anotações é salvo novamente OneDrive.

Gerar ideias em conjunto

A geração de ideias perde força quando você tem que esperar uma pessoa terminar de editar o bloco de anotações para você adicionar suas ideias. Usando o OneNote para a Web você pode adicionar suas anotações enquanto outras pessoas estão trabalhando no bloco de anotações, mesmo que algumas pessoas tenham o bloco de anotações aberto no aplicativo de área de trabalho OneNote.

Vá em frente e faça as suas alterações. OneNote para a Web permite ver quem fez as alterações e reverter páginas para uma versão anterior se alguém fez alterações que você não deseja.

  • Para controlar quem está contribuindo com quais partes do conteúdo, clique na guia Exibir e em Mostrar Autores.

  • Para exibir uma versão anterior de uma página, clique em Versões da Página na guia Exibir e, em seguida, clique no carimbo de data/hora da versão que você quer ver.

Obter mais informações

Para obter mais informações sobre como usar OneNote para a Web consulte Tarefas básicas em OneNote para a Web.

Início da Página

Acesso de dispositivos móveis

Recomendamos usar o novo aplicativo Microsoft Office Mobile. Você também pode encontrá-los na Apple App Store ou na Google Play Store.

Mais informações

Para obter mais informações sobre como usar seu telefone celular para exibir o Word e PowerPoint arquivos Office para a Web consulte Quais navegadores trabalhamcom Office para a Web .

Início da página

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×