Você pode exibir seu arquivo do PowerPoint de várias maneiras, dependendo da tarefa em questão. Alguns modos de exibição são úteis quando você está criando a apresentação e outros são mais úteis durante a apresentação.
Você pode encontrar as diferentes opções de modo de exibição do PowerPoint na guia Exibição, conforme mostrado abaixo.
Você também pode encontrar os modos de exibição usados com mais frequência na barra de tarefas na parte inferior direita da janela do slide, conforme mostrado abaixo.
Modos de exibição para criar uma apresentação
Modo de Exibição Normal
Você pode acessar o modo de exibição Normal no botão Modo de
na parte inferior da janela do slide ou na guia Exibir na faixa de opções.
O modo de exibição Normal é o modo de edição em que você trabalhará com mais frequência para criar seus slides. Na ilustração abaixo, o modo de exibição Normal mostra miniaturas de slides à esquerda, uma janela grande com o slide atual e uma seção abaixo dessa janela grande na qual você pode digitar anotações do orador para cada slide.
Modo de exibição Classificação de Slides
Você pode acessar o modo de exibição Classificação de Slides na barra de tarefas
na parte inferior da janela do slide ou na guia Exibir na faixa de opções.
O modo de exibição Classificação de Slides (abaixo) exibe todos os slides na sua apresentação em miniaturas sequenciadas horizontalmente. O modo de exibição de apresentação de slides é útil se você precisar reorganizar seus slides. Você pode simplesmente clicar e arrastar seus slides para um novo local ou adicionar seções para organizar seus slides em grupos significativos.
Para obter mais informações sobre seções, consulte Organize seus slides do PowerPoint em seções.
Modo de exibição de Anotações
Você pode mostrar ou ocultar as anotações do orador com o botão Anotações , botão
na parte inferior da janela do slide, ou acesse o modo de exibição Anotações da Página a partir da guia Exibir na faixa de opções.
O painel Anotações está localizado abaixo da janela do slide. É possível imprimir as anotações ou incluí-las em uma apresentação que você envia ao público ou simplesmente usá-las como dicas enquanto estiver apresentando.
Para saber mais sobre anotações, consulte Adicionar anotações do orador aos slides.
Modo de exibição Estrutura de Tópicos
Você pode acessar o modo de exibição Estrutura de Tópicos na guia Exibir da faixa de opções. (No PowerPoint 2013 e posterior, você não pode mais acessar o modo de exibição de estrutura de tópicos do modo de exibição Normal . Você precisa acessá-lo na guia Exibir .)
Use o Modo de exibição de estrutura de tópicos para criar uma estrutura de tópicos ou storyboard para sua apresentação. Ela exibe somente o texto nos slides, e não imagens ou outros itens gráficos.
Modos de exibição mestres
Para acessar um modo de exibição mestre, na guia Exibir, no grupo Modos de Exibição Mestre, escolha o modo de exibição mestre desejado.
As vistas de modelos globais incluem Diapositivos, Folhetos e Notas. O principal benefício de se trabalhar em um modo de exibição mestre é que você pode fazer mudanças de estilo universais em cada slide, anotação ou folheto associado à sua apresentação.
Para saber mais sobre como trabalhar com mestres, veja:
Modos de exibição para fazer e visualizar uma apresentação
Modo de exibição de Apresentação de Slides
Pode aceder à vista Apresentação de Diapositivos a partir da barra de tarefas
na parte inferior da janela do diapositivo.
Use o modo de exibição de Apresentação de Slides para mostrar a apresentação à sua audiência. Esse modo ocupa toda a tela do computador, exatamente como a sua apresentação será vista pela audiência em uma tela grande.
Modo de Exibição do Apresentador
Para aceder à Vista do Apresentador , na Vista de Apresentação de Diapositivos , no canto inferior esquerdo do ecrã, clique
e, em seguida, clique em Mostrar Vista do Apresentador (como mostrado abaixo).
Use o modo de exibição do Apresentador para ver suas anotações enquanto faz a apresentação. No modo de exibição do Apresentador, a audiência não pode ver suas anotações.
Para obter mais informações sobre como utilizar a Vista do Apresentador, consulte Iniciar a apresentação e veja as suas notas na Vista do Apresentador.
Modo de exibição de leitura
Pode aceder à Vista de Leitura a partir do botão da vista de leitura da barra de tarefas
na parte inferior da janela do diapositivo.
A maioria das pessoas que assistem a uma apresentação do PowerPoint sem um apresentador prefere usar o modo de exibição de Leitura. Ele mostra a apresentação na tela inteira, como o modo de exibição de Apresentação de Slides, e inclui alguns controles simples para facilitar a navegação entre os slides.
As vistas no PowerPoint que pode utilizar para editar, imprimir e realizar a sua apresentação são as seguintes:
- Modo de exibição normal
- Modo de exibição Classificação de Slides
- Modo de exibição de Anotações
- Modo de exibição Estrutura de Tópicos
- Modo de exibição de Apresentação de Slides
- Modo de exibição do Apresentador
- Vistas de modelos globais: Diapositivo, Folheto e Notas
Pode alternar entre vistas do PowerPoint em dois locais:
Utilize o menu Ver para alternar entre uma das vistas
Aceder às três vistas principais (Normal, Organização de Diapositivos ou Apresentação de Diapositivos) na barra inferior da janela do PowerPoint
Vistas para criar ou editar a sua apresentação
Várias vistas no PowerPoint podem ajudá-lo a criar uma apresentação profissional.
Vista normal A vista Normal é a vista de edição principal, onde escreve e cria as suas apresentações. A vista normal tem três áreas de trabalho:
- Painel de miniaturas
- Painel Diapositivos
- Painel de anotações
Vista de Organização de Diapositivos A vista Organização de Diapositivos dá-lhe uma vista dos seus diapositivos em forma de miniaturas. Esta vista facilita a ordenação e organização da sequência dos seus diapositivos à medida que cria a sua apresentação e, em seguida, também à medida que prepara a apresentação para impressão. Também pode adicionar secções na vista Organização de Diapositivos e ordenar os diapositivos em diferentes categorias ou secções.
Vista de Página de Notas O painel Notas encontra-se por baixo do painel Diapositivos. Pode escrever notas que se apliquem ao diapositivo atual. Mais tarde, pode imprimir as suas notas e consultá-las quando fizer a sua apresentação. Também pode imprimir notas para transmitir à sua audiência ou incluir as notas numa apresentação que enviar para a audiência ou publicar numa página Web.
Vista de Destaques (Introduzida no PowerPoint 2016 para Mac) A Vista de Destaques apresenta a apresentação como um destaque composto pelos títulos e texto principal de cada diapositivo. Cada título é apresentado no lado esquerdo do painel que contém a vista Destaque, juntamente com um ícone de diapositivo e um número de diapositivo. Trabalhar na vista Destaque é particularmente útil se quiser fazer edições globais, obter uma descrição geral da sua apresentação, alterar a sequência de marcas ou diapositivos ou aplicar alterações de formatação.
Vistas de modelos globais As vistas master incluem a vista Diapositivo, Folheto e Notas. Estes são os diapositivos principais que armazenam informações sobre a apresentação, incluindo o fundo, as cores do tema, os tipos de letra do tema, os efeitos do tema, os tamanhos de marcadores de posição e as posições. A principal vantagem de trabalhar numa vista de master é que na master de diapositivos, master de notas ou master de folhetos, pode efetuar alterações de estilo universais a todos os diapositivos, páginas de notas ou folhetos associados à apresentação. Para obter mais informações sobre como trabalhar com modelos globais, consulte Modificar uma master de diapositivos no PowerPoint.
Vistas para fazer a sua apresentação
-
Vista de Apresentação de Diapositivos Utilize a vista Apresentação de Diapositivos para mostrar a apresentação à audiência. Nesta vista, os diapositivos ocupam o ecrã inteiro do computador.
-
Vista de apresentador A Vista do Apresentador ajuda-o a gerir os seus diapositivos enquanto apresenta, ao controlar o tempo decorrido, o diapositivo que se segue e a apresentar notas que apenas o utilizador pode ver (permitindo, além disso, tomar notas de reunião enquanto apresenta).
Vistas para preparar e imprimir a sua apresentação
Para o ajudar a poupar papel e tinta, é recomendável que prepare o trabalho de impressão antes de imprimir. O PowerPoint fornece vistas e definições para ajudá-lo a especificar o que pretende imprimir (diapositivos, folhetos ou páginas de notas) e como pretende imprimir esses trabalhos (a cores, em tons de cinzento, a preto e branco, com molduras e muito mais).
-
Vista de Organização de Diapositivos A vista Organização de Diapositivos dá-lhe uma vista dos seus diapositivos em forma de miniaturas. Esta vista facilita a ordenação e organização da sequência dos seus diapositivos à medida que se prepara para imprimir os seus diapositivos.
-
Pré-visualizar A opção Pré-visualizar permite-lhe especificar as definições do que pretende imprimir - folhetos, páginas de notas e destaques ou diapositivos.
Confira também
Organizar slides do PowerPoint em seções
Imprimir slides, folhetos ou anotações do PowerPoint
Iniciar a apresentação e ver suas anotações no Modo de Exibição do Apresentador
No PowerPoint para a Web, quando o seu ficheiro é armazenado no OneDrive, a vista predefinida é a Vista de leitura. Quando o seu ficheiro está armazenado no OneDrive escolar ou profissional ou no SharePoint no Microsoft 365, a vista predefinida é a Vista de Edição.
Ver para criar a sua apresentação
Vista de Edição
Pode aceder à Vista de Edição a partir do separador Ver ou a partir da barra de tarefas na parte inferior da janela do diapositivo.
A Vista de Edição é o modo de edição em que irá trabalhar com mais frequência para criar os seus diapositivos. Em baixo, a Vista de Edição apresenta miniaturas de diapositivos à esquerda, uma janela grande a apresentar o diapositivo atual e um painel Notas abaixo do diapositivo atual onde pode escrever notas do orador para esse diapositivo.
Modo de exibição Classificação de Slides
A organização de diapositivos permite-lhe ver os diapositivos no ecrã numa grelha, o que torna mais fácil reorganizá-los ou organizá-los em secções, arrastando-os e largando-os onde quiser.
Para adicionar uma secção, clique com o botão direito do rato no primeiro diapositivo da sua nova secção e selecione Adicionar Secção. Para obter mais informações, consulte Organizar os seus diapositivos do PowerPoint em secções.
Para aceder à vista Organização de Diapositivos, clique no botão Organização de Diapositivos
na barra status na parte inferior da janela.
Vistas para fazer ou visualizar uma apresentação
Modo de exibição de Apresentação de Slides
Pode aceder à vista Apresentação de Diapositivos a partir da barra de tarefas
na parte inferior da janela do diapositivo.
Use o modo de exibição de Apresentação de Slides para mostrar a apresentação à sua audiência. A vista Apresentação de Diapositivos ocupa o ecrã inteiro do computador, exatamente da forma como a apresentação aparece num ecrã grande quando a audiência a vê.
Modo de exibição de leitura
Observação
A Vista de Leitura não está disponível para ficheiros PowerPoint para a Web armazenados no OneDrive para trabalho ou escola/SharePoint no Microsoft 365.
Pode aceder à Vista de Leitura a partir do separador Ver ou a partir do botão da vista de leitura da barra de tarefas
na parte inferior da janela do diapositivo.
A maioria das pessoas que assistem a uma apresentação do PowerPoint sem um apresentador prefere usar o modo de exibição de Leitura. Ele mostra a apresentação na tela inteira, como o modo de exibição de Apresentação de Slides, e inclui alguns controles simples para facilitar a navegação entre os slides. Também pode ver as notas do orador na Vista de Leitura.