Resumo

Esta atualização de segurança inclui aprimoramentos e correções à funcionalidade do Windows 10. Ela também resolve as seguintes vulnerabilidades no Windows:

  • 3163649 MS16-063: Atualização de segurança cumulativa do Internet Explorer: terça-feira, 14 de junho de 2016

  • 3163656 MS16-068: Atualização de segurança cumulativa para Microsoft Edge: terça-feira, 14 de junho de 2016

  • 3163622 MS16-072: Atualização de segurança para política de grupo: terça-feira, 14 de junho de 2016

  • 3164028 MS16-073: Atualização de segurança para drivers de modo kernel: terça-feira, 14 de junho de 2016

  • 3164036 MS16-074: Atualização de segurança para o componente gráfico da Microsoft: terça-feira, 14 de junho de 2016

  • 3164038 MS16-075: Atualização de segurança para o servidor SMB do Windows: terça-feira, 14 de junho de 2016

  • 3165191 MS16-077: Atualização de segurança para WPAD (Web Proxy Autodiscovery): terça-feira, 14 de junho de 2016

  • 3165479 MS16-078: Atualização de segurança para o Hub de Diagnóstico do Windows: terça-feira, 14 de junho de 2016

  • 3164302 MS16-080: Atualização de segurança para PDF no Microsoft Windows: terça-feira, 14 de junho de 2016

  • 3165270 MS16-082: Atualização de segurança para o Windows Structured Query: terça-feira, 14 de junho de 2016


As atualizações do Windows 10 são cumulativas. Portanto, este pacote contém todas as correções lançadas anteriormente. Se você tiver atualizações anteriores instaladas, apenas as novas correções neste pacote serão baixadas e instaladas no seu computador. Se você está instalando um pacote de atualização do Windows 10 pela primeira vez, o pacote para a versão x86 tem 320 MB e o pacote para a versão x64 tem 680 MB.

Problemas conhecidos

O MS16-072 altera o contexto de segurança com o qual as políticas de grupo são recuperadas. Essa alteração no comportamento por design protege o computador do cliente contra uma vulnerabilidade de segurança. Antes de você instalar o MS16-072, as políticas de grupo do usuário foram recuperadas usando o contexto de segurança do usuário. Depois de você instalar o MS16-072, as políticas de grupo do usuário são recuperadas usando o contexto de segurança do usuário. Esse problema aplica-se aos seguintes artigos da KB:

  • 3159398 MS16-072: Descrição da atualização de segurança Política de Grupo: terça-feira, 14 de junho de 2016

  • 3163017 Atualização cumulativa para Windows 10: terça-feira, 14 de junho de 2016

  • 3163018 Atualização cumulativa para Windows 10 Versão 1511 e Windows Server 2016 Technical Preview 4: terça-feira, 14 de junho de 2016

  • 3163016 Atualização cumulativa para Windows Server 2016 Technical Preview 5: 14 de junho de 2016

Sintomas

Todas as Políticas de Grupo, incluindo as que foram filtradas pela segurança em contas de usuário e/ou grupos de segurança, podem falhar ao serem aplicadas em computadores que ingressaram em domínios.

Causa

Esse problema pode ocorrer se o Objeto da Política de Grupos está sem permissões de Leitura para o grupo Usuários autenticados ou se você está usando a filtragem de segurança e está sem permissões de Leitura para o grupo de computadores no domínio.

Resolução

Para resolver esse problema, use o Console de Gerenciamento de Política de Grupo (GPMC.MSC) e siga uma destas etapas:

  • Adicione o grupo Usuários Autenticados com permissões de Leitura ao GPO (Objeto de Política de Grupo).

  • Se estiver usando a filtragem de segurança, adicione o grupo Computadores do Domínio com permissão de leitura.

Como obter esta atualização

Importante Se você instalar um pacote de idiomas depois de instalar esta atualização, será necessário reinstalar esta atualização. Portanto, recomendamos que você instale qualquer pacote de idiomas necessário antes de instalar esta atualização. Para obter mais informações, consulte Adicionar pacotes de idiomas ao Windows.

Método 1: Windows Update

Esta atualização será baixada e instalada automaticamente.

Método 2: Catálogo do Microsoft Update

Para obter o pacote autônomo desta atualização, vá para o site do Catálogo do Microsoft Update.

Pré-requisitos

Não há nenhum pré-requisito para instalar essa atualização.

Informação de reinicialização

É necessário reiniciar o computador após aplicar essa atualização.

Informações sobre substituição da atualização

Esta atualização substitui a atualização lançada anteriormente 3156387.

Informações sobre os arquivos

Para obter uma lista dos arquivos que são fornecidos nesta atualização cumulativa, baixe as informações sobre arquivos para a atualização cumulativa 3163017.

Nome do arquivo

Hash SHA1

Hash SHA256

Windows10.0-KB3163017-x86.msu

78027DD43E207D08560CC8FB151E217B348416CC

0F5F7CC6185F5DD096DB7AC0DBB100043A57B4CF4E5A5AF7931AEA5252F8F211

Windows10.0-KB3163017-x64.msu

D70465D5327FBF3A783BC1FBD5343E17A138E0DC

B644A77EA96D28DE551CC4332B19D81D684AA8C432187312817F6774B00E21F3


Informações adicionais

O .NET Framework versão 3.5 e anteriores não fornecia suporte para aplicativos usarem as Versões Padrão do Sistema do protocolo TLS como um protocolo criptográfico. Essa atualização permite o uso do TLS v1.2 no .NET Framework 3.5.

As seguintes chaves do Registro podem ser definidas para usar os padrões do sistema operacional para os protocolos SSL e TLS em vez dos padrões em código fixo do .NET Framework para um aplicativo gerenciado em execução no computador.

  • Para sistemas operacionais de 64 bits: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\v2.0.50727] "SystemDefaultTlsVersions"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\.NETFramework\v2.0.50727] "SystemDefaultTlsVersions"=dword:00000001

  • Para sistemas operacionais de 32 bits: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\v2.0.50727] "SystemDefaultTlsVersions"=dword:00000001

Observação Se o aplicativo tiver definido o ServicePointManager.SecureProtocol no código ou por meio de arquivos de configuração como um valor específico ou usar as APIs SslStream.AuthenticateAs* para definir uma enumeração SslProtocols específica, o comportamento de configuração do Registro não ocorrerá.

Além disso, adicionamos a enumeração SslProtocolsExtensions , que você pode usar como opção para definir o TLS v1.2, o TLS v1.1, bem como os padrões do sistema operacional para a propriedade ServicePointManager.SecurityProtocol quando o .NET Framework versão 2.0 SP2 é o destino. (Consulte a seção Orientação para desenvolvedores para obter informações sobre como usar as extensões.)

Para obter mais informações sobre como habilitar o TLS v1.1 ou v1.2 como padrões do sistema operacional, siga as instruções em https://technet.microsoft.com/pt-br/library/dn786418(v=ws.11).aspx#BKMK_SchannelTR_TLS12.

Referências

Saiba mais sobre a terminologia que a Microsoft usa para descrever atualizações de software.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×