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Sintomas

Considere o seguinte cenário:

  • Você tem um Host de sessão de área de trabalho remota (Host de sessão de RD) em um servidor que esteja executando o Windows Server 2012.

  • Você pode iniciar uma sessão de área de trabalho remota para o servidor usando credenciais de usuário específicas.

  • Uma reinicialização inesperada ocorre no servidor de host de sessão enquanto estiver conectado.

  • Depois que o servidor for reiniciado, você tenta iniciar uma sessão de área de trabalho remota para o servidor usando as mesmas credenciais de usuário.


Nesse cenário, você achar que você efetuou logon com um perfil temporário. Além disso, você pode enfrentar os seguintes sintomas:

  • NTFS erros e avisos como evento 140 ID, identificação de evento 50 e evento ID 137

  • Falha de gravação de arquivos de disco rígido virtual (VHDX) o usuário perfil disco (UPD) em atraso

  • Perda de dados após a reconexão


Causa

Esse problema ocorre porque o Gerenciador de perfis de área de trabalho remota pode não funcionar corretamente depois que o servidor for reiniciado. Esse comportamento pode ocorrer quando o servidor é reiniciado após a queda de energia. Isso também pode ocorrer quando o usuário fizer logon novamente após um erro de parada.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft Support. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e Suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows 8 ou o Windows Server 2012.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui nenhum hotfix lançado anteriormente.

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Notas e informações de arquivo do Windows 8 e o Windows Server 2012:Importante: Os hotfixes do Windows 8 e Windows Server 2012 estão incluídos nos pacotes para o mesmos. No entanto, apenas "Windows 8" é listado na página solicitação de Hotfix. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 8" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto, etapa (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme exibido na tabela a seguir:

  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows 8 e Windows Server 2012". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Informações adicionais do arquivo para o Windows 8 e Windows Server 2012

Arquivos adicionais para todas as versões com suporte para o Windows 8 x86

Referências

Consulte a Microsoft usa para descrever as atualizações de software para obter mais informações.

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