Usar um leitor de tela para inserir uma tabela no Outlook

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico aborda como usar um leitor de tela com o Office

Este artigo, destinado a pessoas com deficiências visuais que usam um programa de leitor de tela com os produtos do Office, faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda geral, confira página inicial do Suporte do Office.

Crie e edite uma tabela em sua mensagem de email em Outlook usando o leitor de tela do teclado. Nós o testamos com o Narrador e o JAWS, mas ele pode funcionar com outros leitores de tela, desde que sigam padrões e técnicas comuns de acessibilidade.

Observações: 

Neste tópico

Converter texto em tabela

Se você tiver um bloco de texto que usa separadores consistentes, é fácil convertê-lo em uma tabela.

  1. Escolha o texto que você deseja converter em tabela.

  2. Para abrir a caixa de diálogo Converter Texto em Tabela, pressione Alt+N, T, V.

  3. Siga um destes procedimentos:

    • Se o texto usa parágrafos como separadores, pressione Alt+P.

    • Se o texto usa vírgulas como separadores, pressione Alt+M.

    • Se o texto usa guias como separadores, pressione Alt+T.

  4. Pressione a tecla Tab até ouvir "botão OK" e pressione Enter. A tabela é criada e a mensagem com a tabela selecionada volta a ficar em foco.

Converter uma tabela em texto

  1. Coloque o cursor em algum lugar na tabela que você deseja converter em texto.

  2. Pressione Alt+J, L para abrir a guia Layout das Ferramentas de Tabela.

  3. Pressione V para abrir a caixa de diálogo Converter Tabela em Texto e, em seguida, siga um destes procedimentos:

    • Se quiser que o texto utilize parágrafos como separadores, pressione P.

    • Se quiser que o texto utilize vírgulas como separadores, pressione M.

    • Se quiser que o texto utilize guias como separadores, pressione T.

  4. Pressione a tecla Tab até ouvir "botão OK" e pressione Enter. A mensagem com o texto selecionado volta a ficar em foco.

Inserir uma tabela

Você pode especificar as dimensões de uma tabela, como o número de colunas e linhas e sua altura e largura. O Outlook inserirá uma tabela básica do tipo grade para seu uso.

Observação: Para criar uma tabela com o máximo de acessibilidade, é importante dar à tabela uma linha de cabeçalho.

  1. Ao escrever uma mensagem, coloque o cursor no local onde você deseja inserir a nova tabela.

  2. Para abrir a caixa de diálogo Inserir Tabela, pressione Alt+N, T, I.

  3. Digite o número de colunas desejado.

  4. Pressione a tecla Tab e, em seguida, digite o número de linhas desejado.

  5. Se você quiser usar essas dimensões novamente no futuro, pressione Alt+S para selecionar a opção Lembrar dimensões de novas tabelas.

  6. Para fechar a caixa de diálogo Inserir Tabela, pressione a tecla Tab até ouvir "botão OK" e, em seguida, pressione Enter. O Outlook adicionará a tabela à sua mensagem e a primeira coluna da primeira linha ficará em foco.

  7. Para verificar se sua tabela tem uma linha de header, pressione Alt+J, T para abrir a guia Design das Ferramentas de Tabela.

  8. Pressione a tecla Tab até ouvir: "Check, Header row check box". Com o JAWS, você ouvirá: "Caixa de grupo opções de estilo de tabela, caixa de linha de cabeçalho marcada". Se você ouvir "Desmarcado", pressione a Barra de espaços para ativar/desativar a linha de cabeçalho, caso contrário, pressione a tecla Esc para a tabela voltar a ficar em foco.

  9. Use as teclas de seta para se mover pela tabela e digite as informações nas células.

Usar estilos de tabela internos

Depois de criar uma tabela, você pode modificar rapidamente sua aparência usando os estilos internos do Outlook.

  1. Posicione o cursor do mouse na tabela.

  2. Pressione Alt+J, T para abrir a guia Design das Ferramentas de Tabela.

  3. Pressione S para abrir o menu Estilos de Tabela.

  4. Use as teclas de seta para percorrer a lista de estilos até encontrar aquele que você deseja, por exemplo, "Tabela de grade 1, leve".

  5. Para selecionar o estilo desejado, pressione Enter. O estilo selecionado é aplicado à tabela e ela volta a ficar em foco.

Excluir uma tabela

  1. Ao escrever uma mensagem, coloque o cursor do mouse em qualquer lugar da tabela que você deseja excluir.

  2. Pressione Alt+J, L para abrir a guia Layout das Ferramentas de Tabela.

  3. Para excluir a tabela inteira, pressione D, T. A tabela é excluída e o foco retorna à mensagem.

Definir as propriedades da tabela

Use a caixa de diálogo Propriedades de Tabela para dar à sua tabela um título e uma descrição para torná-lo mais acessível ou para modificar o alinhamento da tabela.

  1. Ao escrever uma mensagem, coloque o cursor do mouse em qualquer lugar da tabela que você deseja editar.

  2. Para abrir a caixa de diálogo Propriedades da Tabela, pressione Alt+J, L, O.

  3. Para definir o alinhamento da tabela em relação o texto do corpo da mensagem, siga um destes procedimentos:

    • Para alinhar a tabela com a borda esquerda do texto, pressione Alt+L.

    • Para alinhar a tabela com o centro do texto, pressione Alt+C.

    • Para alinhar a tabela com a borda direita do texto, pressione Alt+H.

  4. Para escolher como corpo do texto será quebrado pela tabela, siga um destes procedimentos:

    • Para fazer com que a quebra automática de texto ocorra nas laterais da tabela, pressione Alt+A.

    • Para tornar a tabela um item separado do texto, pressione Alt+N.

  5. Para dar à tabela um título e uma descrição, pressione Alt+T e pressione a tecla seta direita até ouvir: "Selecionado, item da guia Texto Alt". Com o JAWS, você ouvirá: "Guia Texto Alt".

  6. Pressione a tecla Tab e digite o título da tabela e, em seguida, pressione a tecla Tab e digite a descrição.

  7. Pressione a tecla Tab até ouvir "botão OK" e pressione Enter. A janela volta a ficar em foco.

Adicionar linhas ou colunas a uma tabela

  1. Ao escrever uma mensagem, coloque o cursor do mouse no ponto da tabela que você deseja adicionar colunas ou linhas.

  2. Pressione Alt+J, L para abrir a guia Layout das Ferramentas de Tabela.

  3. Siga um destes procedimentos:

    • Para adicionar uma linha acima do ponto selecionado, pressione A.

    • Para adicionar uma linha abaixo do ponto selecionado, pressione B, E.

    • Para adicionar uma coluna à esquerda do ponto selecionado, pressione L.

    • Para adicionar uma coluna à direita do ponto selecionado, pressione R.

  4. O menu será fechado e a tabela voltará a ficar em foco.

Confira também

Usar um leitor de tela para formatar texto de email no Outlook

Usar um leitor de tela para inserir fotos ou imagens no Outlook

Atalhos de teclado do Outlook

Tarefas básicas usando um leitor de tela com o email no Outlook

Configurar seu dispositivo para operar com acessibilidade no Microsoft 365

Use um leitor de tela para explorar e navegar no Outlook Mail

Crie e edite uma tabela em sua mensagem de email no Outlook para Mac usando o teclado e o VoiceOver, o leitor de tela do Mac OS integrado.

Observações: 

  • Novos Microsoft 365 recursos são lançados gradualmente para Microsoft 365 assinantes, então seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter novos recursos com mais rapidez, participe do programa Office Insider.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do macOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, acesse Guia de Introdução ao VoiceOver.

Neste tópico

Converter texto em tabela

Se você tiver um bloco de texto que usa separadores consistentes, é fácil convertê-lo em uma tabela.

  1. Ao compor seu email, selecione o texto que você deseja converter.

    Observação: Para os melhores resultados, o texto deve ter colunas separadas pressionando a tecla Tab e as linhas separadas pressionando a tecla Retornar.

  2. Pressione Shift+Tab até ouvir "Table, menu button" e pressione Control+Option+Spacebar.

  3. Pressione a tecla de seta para baixo até ouvir "Converter texto em tabela" e pressione Control+Option+Spacebar. O menu Converter Texto em Tabela é aberto.

  4. Pressione a tecla Tab ou Shift+Tab para procurar as opções no menu. Por padrão, Outlook oferece o número de colunas e linhas que melhor se ajustam ao texto selecionado, mas você pode alterar os valores individualmente. O VoiceOver mostra como acessar cada opção.

  5. Para fechar o menu Converter Texto em Tabela, pressione a tecla Tab até ouvir "OK, padrão, botão" e pressione Control+Option+Spacebar.

  6. A tabela é criada e o foco retorna à barra de ferramentas.

  7. Para retornar ao corpo da mensagem, pressione a tecla Tab até ouvir: "Tabela, <número> linhas, <número> colunas".

Inserir uma tabela

Você pode especificar as dimensões de uma tabela, como o número de colunas e linhas e sua altura e largura. Outlook para Mac insere uma tabela básica de tipo de grade para seu uso. Se você quiser Outlook para Mac fazer a formatação para você, selecione um dos formatos integrados para tabelas.

Observação: Para tornar a tabela mais acessível e possibilitar a identificação das colunas da tabela corretamente pelos leitores de tela, você precisará configurar uma linha de cabeçalho.

Especificar dimensões da tabela

  1. Ao compor seu email, coloque o cursor onde você deseja inserir a nova tabela.

  2. Pressione Shift+Tab até ouvir "Table, menu button" e pressione Control+Option+Spacebar.

  3. Para especificar o número de colunas na tabela, pressione a tecla de seta Control+Option+Shift+Down e pressione a tecla de seta Control+Option+Right até ouvir o número que deseja.

  4. Para especificar o número de linhas, pressione a tecla de seta Control+Option+Down até ouvir o número que deseja.

  5. Para inserir a tabela com o tamanho selecionado no momento, pressione Control+Option+Barra de espaços. A tabela é inserida no corpo da mensagem e a guia Design de Tabela fica disponível na barra de ferramentas.

  6. Para verificar se uma linha de header está configurada, pressione F6 até ouvir "Mensagem, selecionada, guia", pressione a tecla de seta direita até ouvir "Design de tabela, guia" e pressione Control+Option+Spacebar. Pressione a tecla Tab até ouvir: "Linha de header, marcada, caixa de seleção". Se Linha de Cabeçalho não estiver marcada, pressione Control+Option+Barra de espaços.

  7. Para retornar ao corpo da mensagem, pressione a tecla Tab até ouvir: "Editar texto". Se necessário, use a tecla de seta Para cima ou para baixo para mover para a tabela.

  8. Navegue até a célula que você deseja pressionando uma tecla de seta na direção que deseja mover. Digite as informações nas células. Pressione a tecla Tab para mover para a próxima célula ou Shift+Tab para mover para a célula anterior. Se você pressionar a tecla Tab na última célula, uma nova linha de tabela será criada.

Formatar uma tabela usando um formato interno

  1. Crie uma tabela, conforme descrito em Especificar as dimensões da tabela, e verifique se o foco está em algum lugar na tabela.

  2. Depois de inserir a tabela, pressione F6 até ouvir "<guia atual>, selecionada, guia", e pressione a tecla De seta direita até ouvir: "Design da tabela, guia". Pressione Control+Option+Barra de espaços para selecionar.

    Observação: Se você não puder acessar a guia faixa de opções pressionando F6, pressione a tecla Tab repetidamente para voltar à tabela e repetir.

  3. Pressione a tecla Tab até ouvir: "Grade de tabela, selecionada, botão".

  4. Para escolher entre os formatos de tabela internos, pressione a tecla Seta para a direita até ouvir o formato desejado e pressione Control+Option+Barra de espaços para aplicá-lo.

  5. Para retornar ao corpo da mensagem, pressione a tecla Tab até ouvir: "Editar texto".

Excluir uma tabela

  1. Verifique se o foco está em algum lugar na tabela que você deseja excluir.

  2. Pressione F6 até ouvir "<guia Atual>, selecionada, guia" e pressione a tecla de seta direita até ouvir: "Layout, guia". Pressione Control+Option+Barra de espaços para abrir a guia Layout.

    Observação: Se você não puder acessar a guia faixa de opções pressionando F6, pressione a tecla Tab repetidamente para voltar à tabela e repetir.

  3. Na guia Layout, pressione a tecla Tab até ouvir "Excluir, botão de menu" e pressione Control+Option+Spacebar para abrir o submenu.

  4. Pressione a tecla de seta para baixo até ouvir "Excluir tabela" e pressione Control+Option+Spacebar. A tabela é excluída.

Definir as propriedades da tabela

Além de usar formatos internos, você pode alterar propriedades da tabela individualmente. Por exemplo, você pode definir o alinhamento de texto, a altura da linha ou a largura da coluna ou pode escrever texto Alt (texto alternativo) para tornar a tabela mais acessível para leitores de tela.

  1. Verifique se o foco está em algum lugar na tabela que você deseja editar.

  2. Pressione F6 até ouvir "<guia Atual>, selecionada, guia" e pressione a tecla de seta direita até ouvir: "Layout, guia". Para abrir a guia Layout, pressione Control+Option+Spacebar.

    Observação: Se você não puder acessar a guia faixa de opções pressionando F6, pressione a tecla Tab repetidamente para voltar à tabela e repetir.

  3. Na guia Layout, pressione a tecla Tab até ouvir "Propriedades, botão" e pressione Control+Option+Spacebar.

  4. O menu Propriedades da Tabela tem cinco guias:

    • Tabela

    • Linha

    • Coluna

    • Célula

    • Texto Alt

    Use as teclas Seta para a direita e Seta para a esquerda para encontrar a guia desejada e pressione Control+Option+Barra de espaços para abrir essa guia.

  5. Pressione a tecla Tab para procurar as opções na guia selecionada. O VoiceOver mostra como acessar cada opção. Por exemplo, na guia Tabela, você pode definir o alinhamento de texto para a tabela inteira.

  6. Para alternar para outra guia, pressione a tecla Tab até ouvir o nome da guia atual novamente e use as teclas de seta Direita e Esquerda para encontrar a guia que você deseja e pressione Control+Option+Spacebar.

  7. Para fechar o menu Propriedades da Tabela, pressione a tecla Tab até ouvir "OK, padrão, botão" e pressione Control+Option+Spacebar.

    O foco retorna para o botão Propriedades.

Adicionar linhas ou colunas a uma tabela

Adicione mais linhas ou colunas para expandir rapidamente a tabela.

  1. Certifique-se de que o foco está em algum lugar dentro da tabela e use as teclas de seta para navegar dentro da tabela para encontrar o local onde você deseja adicionar uma nova linha ou coluna.

  2. Pressione F6 até ouvir "<guia Atual>, selecionada, guia" e pressione a tecla de seta direita até ouvir: "Layout, guia". Pressione Control+Option+Barra de espaços para abrir a guia Layout.

    Observação: Se você não puder acessar a guia faixa de opções pressionando F6, pressione a tecla Tab repetidamente para voltar à tabela e repetir.

  3. Na guia Layout, faça um dos seguintes:

    • Para adicionar linha acima da linha atual, pressione a tecla Tab até ouvir: "Inserir acima, botão".

    • Para adicionar uma linha abaixo da linha atual, pressione a tecla Tab até ouvir: "Inserir abaixo, botão".

    • Para adicionar uma coluna à esquerda da coluna atual, pressione a tecla Tab até ouvir: "Inserir à esquerda, botão".

    • Para adicionar uma coluna à direita da coluna atual, pressione a tecla Tab até ouvir: "Inserir à direita, botão".

    Para confirmar sua seleção, pressione Control+Option+Spacebar.

  4. Para retornar ao corpo da mensagem, pressione a guia até ouvir "Editar texto".

Confira também

Usar um leitor de tela para formatar texto de email no Outlook

Usar um leitor de tela para inserir fotos ou imagens no Outlook

Atalhos de teclado do Outlook

Tarefas básicas usando um leitor de tela com o email no Outlook

Configurar seu dispositivo para operar com acessibilidade no Microsoft 365

Use um leitor de tela para explorar e navegar no Outlook Mail

Use Outlook na Web teclado e um leitor de tela para criar uma tabela ao compor uma mensagem com Mail. O testamos o com o Narrator, mas pode ser possível trabalhar com outros leitores de tela, desde que eles sigam os padrões e as técnicas comuns de acessibilidade.

Observações: 

  • Novos Microsoft 365 recursos são lançados gradualmente para Microsoft 365 assinantes, então seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter novos recursos com mais rapidez, participe do programa Office Insider.

  • Saiba mais sobre leitores de tela, acesse Como os leitores de tela funcionam com o Microsoft Office.

  • Este tópico pressupõe que o Painel de leitura esteja desativado.

  • Ao usar o Outlook na Web, recomendamos que você use o Microsoft Edge como seu navegador da Web. Como o Outlook na Web é executado no navegador da Web, os atalhos de teclado são diferentes daqueles no programa de área de trabalho. Por exemplo, você usará Ctrl+F6 em vez de F6 para saltar entre os comandos. Além disso, os atalhos comuns, como F1 (Ajuda) e Ctrl + O (Abrir) se aplicam ao navegador da Web e não ao Outlook na Web.

  • No momento, estamos atualizando o Outlook.office.com (Outlook na Web). Algumas pessoas já estão usando o novo Outlook. Para outras, a versão clássica será a experiência padrão até concluirmos a atualização. Para saber mais, confira Obter ajuda com o novo Outlook na Web. Como as instruções deste tópico se aplicam à nova experiência, recomendamos migrar da experiência clássica para o novo Outlook. Para mudar para o novo Outlook, pressione Ctrl+F6 até ouvir "Comando, experimentar o novo Outlook" e pressione Enter. Se ouvir "Barra de ferramentas Comando" em vez de "Comando, experimentar o novo Outlook", você já está usando o novo Outlook.

Inserir uma tabela

Ao inserir uma tabela em sua mensagem, você pode especificar o número de colunas e linhas. Outlook na Web insere uma tabela básica de tipo de grade para seu uso.

  1. Ao compor uma mensagem, coloque o cursor onde você deseja inserir a nova tabela.

  2. Pressione a tecla Tab uma vez. Você ouvir: "Opções de formatação, formatar o pintor". Em seguida, pressione a tecla De seta direita até ouvir "Inserir tabela" e pressione Enter. A caixa de diálogo seleção de tamanho da tabela é aberta.

    Observação: Se pressionar Enter não abrir a caixa de diálogo, pressione a tecla SR+Barra de Espaço para desativar o modo de verificação e tente novamente.

  3. Para selecionar o número de colunas na tabela, use as teclas de seta Direita e Esquerda. O leitor de tela anuncia as colunas e linhas selecionadas no momento, por exemplo, "3 por 1 tabela".

  4. Para selecionar o número de linhas na tabela, use as teclas de seta para baixo e para cima. O leitor de tela anuncia as colunas e linhas selecionadas no momento, por exemplo, "3 por 3 tabela".

  5. Quando terminar, para inserir a tabela, pressione Enter. A caixa de diálogo fecha e o foco é movedo para a primeira célula da tabela no corpo da mensagem de email.

Confira também

Usar um leitor de tela para formatar texto de email no Outlook

Usar um leitor de tela para inserir uma imagem no Outlook

Tarefas básicas usando um leitor de tela com o e-mail no Outlook

Atalhos de teclado do Outlook

Use um leitor de tela para explorar e navegar no e-mail

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×