Applies ToWindows Vista Business Windows Vista Business 64-bit Edition Windows Vista Enterprise Windows Vista Home Basic Windows Vista Home Premium Windows Vista Ultimate Windows 7 Enterprise Windows 7 Enterprise N Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Professional N Windows 7 Ultimate Windows 7 Ultimate N

Sintomas

Em um computador que esteja executando o Windows Vista ou uma versão posterior do Windows, quando você tenta estabelecer uma conexão a uma impressora da Internet, você pode receber uma mensagem de erro semelhante à seguinte:

O Windows não pode se conectar à impressora. Verifique o nome da impressora e tente novamente. Se esta for uma impressora de rede, certifique-se de que a impressora está ligada e se o endereço da impressora está correto.

Causa

Esse problema pode ocorrer se o recurso de cliente de impressão via Internet está desativado no computador. Esse problema também pode ocorrer se o cliente de impressão via Internet recentemente foi ativado e o serviço de Spooler de impressão não foi reiniciado.Para que possamos corrigir esse problema para você, vá para a seção "Corrigir para mim". Se você mesmo preferir corrigir o problema, vá para a seção "Desejo corrigir sozinho" .

Corrigir para mim

Para corrigir esse problema automaticamente, clique no link Corrigir esse problema. Em seguida, clique em botão Executar agora na página Serviços de solução de problemas automatizada e siga as etapas no assistente.

Desejo corrigir sozinho

Para resolver esse problema, reinicie o serviço de Spooler de impressão depois que você ativar o recurso de cliente de impressão via Internet.

  1. Habilite o recurso de cliente de impressão via Internet no computador. Para fazer isso, execute as seguintes etapas:

    1. Clique em Iniciar Start button , digite programas e recursos na caixa Iniciar pesquisa e pressione ENTER.

    2. Clique em Ativar recursos Windows ou desativar.

    3. Na caixa de diálogo Recursos do Windows , expanda Serviços de impressão, clique para selecionar a caixa de seleção Cliente de impressão via Internet e, em seguida, clique em Okey.

  2. Reinicie o computador ou o serviço de Spooler de impressão. Para reiniciar o serviço Spooler de impressão, siga estas etapas:

    1. Clique em Iniciar Start button , digite Ferramentas administrativas na caixa Iniciar pesquisa e pressione ENTER.

    2. Clique duas vezes em Serviços.

    3. Clique com botão direito Spooler de impressãoe, em seguida, clique em Reiniciar.

  3. Tente instalar a impressora da Internet novamente.

Para solucionar problemas de etapas e uma correção automática para problemas comuns da impressora no Windows, consulte a seguinte página da Microsoft na web:Solução de problemas: Problemas impressora no Windows

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.