Tutorial para iniciantes do Visio

Aplica-se a
Visio Plano 1 Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

O Visio permite transformar textos e tabelas complicados que são difíceis de entender em diagramas visuais que comunicam informações rapidamente. Há muitos tipos de diagramas do Visio, incluindo organogramas, diagramas de rede, fluxos de trabalho e plantas residenciais ou de escritório. Introdução ao Visio pode ser resumido em três etapas básicas: usar um modelo, organizar e conectar formas e modificar formas com texto.

Observação

Se você tiver o Visio Plano 2, terá acesso ao aplicativo instalado e à versão Web do Visio. Com o Visio Plano 1, você obtém apenas a versão Web do Visio. Não sabe ao certo qual licença você tem? Você pode marcar qual versão você tem.

Observação

Consulte Instalar o Visio se você ainda não instalou o aplicativo Visio.

Tutorial: 3 etapas básicas para criar um diagrama do Visio:

  1. Escolher e abrir um modelo
  2. Organizar e conectar formas
  3. Adicionar texto a formas e conectores

Escolher e abrir um modelo

Os modelos incluem estênceis, formas e medidas de grade para ajudar você a começar de forma rápida e fácil ao criar seu diagrama.

Clique aqui para aprender os conceitos básicos dos modelos

  • Os modelos vêm com estênceis cheios das formas necessárias para criar um tipo específico de desenho.
    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.
    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.
  • Tamanho de grade apropriado e medidas de régua
    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.
  • Guias especiais
    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.
  • Assistentes para ajudá-lo com tipos especiais de desenhos
    Em alguns casos, quando você abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.
  1. Inicie o aplicativo Visio ou abra o Visio na Web. Se o Visio já estiver aberto, selecione Arquivo>Novo.

    Observação

    Ainda não instalou o Visio? Se você tiver o Visio Plano 2, poderá baixar e instalar o aplicativo da área de trabalho do Visio.

  2. Selecione o modelo desejado ou selecione Diagrama Básico para começar do zero.
    Você também pode procurar mais modelos clicando em Categorias e inserir termos para pesquisar modelos.
    Galeria de modelos

  3. Se você estiver usando o link da área de trabalho, talvez seja necessário especificar um tipo específico desse modelo e selecionar Criar.

Organizar e conectar formas

Para criar o diagrama, arraste as formas do estêncil na janela Formas para a tela e conecte-as. Há várias maneiras de conectar formas, mas a maneira mais simples é com setas de Conexão Automática.

Observação

A Conexão Automática está disponível por padrão quando o desenho é baseado em um modelo para um tipo que normalmente requer conexões, como um fluxograma. Se você não vir a imagem do botão setas de Conexão Automática quando passar o ponteiro do mouse sobre uma forma, a Conexão Automática não está ativa. Para ativar a Conexão Automática, clique em Conector na área Ferramentas na guia Página Inicial.

Clique aqui para aprender o básico das formas do Visio

As formas do Visio são objetos prontos que você arrasta para a página de desenho — elas são os blocos de construção do diagrama.

Quando você arrasta uma forma da janela Formas para a página de desenho, a forma original permanece no estêncil. Esse original é chamado de forma master. A forma que você coloca no seu desenho é uma cópia, também chamada de instância, dessa master. Você pode arrastar quantas instâncias quiser da mesma forma para o desenho.

Em vez de imagens estáticas, você pode criar diagramas do Visio conectados a dados que exibem dados, são fáceis de atualizar e aumentam drasticamente sua produtividade. Você pode usar a grande variedade de modelos de diagrama e estênceis no Visio para entender, agir e compartilhar informações sobre sistemas, recursos e processos organizacionais em sua empresa.

Girando e redimensionando formas

  • Alças de rotação
    A alça redonda A alça de rotação localizada acima de uma forma selecionada é chamada de alça de rotação. Arraste-a para a direita ou esquerda para girar a forma.
  • Setas de conexão para Conexão Automática
    A imagem do botão setas de conexão ajuda você a conectar facilmente as formas umas às outras, como você viu na seção anterior.
  • Alças de seleção para redimensionar formas
    Você pode usar as alças de seleção quadradas para alterar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções ou clique e arraste uma alça de seleção ao lado de uma forma para tornar a forma mais alta ou mais larga.

As formas do Visio podem conter dados

É possível adicionar dados a cada forma, digitando-os na janela Dados da Forma – na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e em Dados da Forma. Com a Edição Visio Professional, também é possível importar os dados de uma fonte de dados externa.

Os dados não são exibidos no desenho por padrão. Para ver os dados de uma forma individual, abra a janela Dados da Forma em Mostrar Dados>/Ocultar>Dados da Forma e selecione a forma.

Se quiser exibir dados de muitas formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados, também disponível na guia Dados. A ilustração a seguir mostra os dados para duas árvores de uma vez.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Formas do Visio com comportamento especial

Muitas formas do Visio têm um comportamento especial que você pode encontrar alongando, clicando com o botão direito do mouse ou movendo a alça de controle amarela na forma.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

People shape exibe até quatro pessoas se esticada horizontalmente A forma de flor em crescimento cresce mais alta se esticada verticalmente

Dica

Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Se você estiver criando um organograma, as formas poderão criar automaticamente a estrutura de relatórios. Arraste a forma de cada pessoa para o gráfico e solte-a sobre a forma de seu gerente. As formas se conectam automaticamente para mostrar a hierarquia.

  1. Na janela Formas , selecione uma forma e arraste-a para a tela.
    Arrastar uma forma para adicionar

  2. Mantenha o mouse sobre uma das setas e uma minibarra de ferramentas aparecerá com as quatro formas superiores na área Formas Rápidas.
    Minibarra de ferramentas Conexão Automática
    Selecione a forma desejada e ela se conectará automaticamente à seta selecionada.

  3. Você também pode arrastar todas as formas para a tela. Em seguida, mantenha o mouse sobre uma forma até que as setas apareçam. Em seguida, pegue uma seta e arraste-a para uma forma com a qual você deseja se conectar.

    Solte na seta de conexão automática

  4. Se estiver usando o aplicativo da área de trabalho do Visio, você também poderá arrastar uma nova forma diretamente da janela Formas para as setas de uma forma existente e conectá-las automaticamente.

    Soltar a forma na seta seta de conexão automática

Adicionar texto a formas e conectores

Agora é hora de adicionar detalhes ao seu diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar, editar, mover ou girar texto em formas e Adicionar texto a uma página.

  1. Selecione uma forma.

  2. Digite o texto. Quando você começa a digitar, o Visio alterna a forma selecionada para o modo de edição de texto.
    Selecionar uma forma e digitar

  3. Clique em uma área vazia da página ou pressione Esc quando terminar.

    Observação

    Para mover texto em uma forma, vá para Ferramentas Iniciais>>Bloco de TextoBloco de Texto e vá para uma forma que contenha texto. Arraste o texto e, em seguida, volte e clique em Ferramentas Domésticas>>Ferramenta de PonteiroSelecionar Objetos quando terminar.

Adicione texto a um conector da mesma maneira. Depois de pressionar ESC ou clicar fora, selecione o conector novamente e você verá uma pequena caixa no texto - esta é uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Personalizar o diagrama do Visio

Depois de criar seu diagrama do Visio, há mais que você pode fazer para torná-lo seu:

Aplicar um tema a um diagrama do Visio

  1. Na guia Design , passe o ponteiro do mouse sobre os vários temas.
    O Visio aplica temporariamente cada tema à medida que você passa o ponteiro do mouse sobre eles.
    Passe o mouse sobre um design para visualizar.
  2. Para ver outros temas disponíveis, clique no botão MaisO Mais .
  3. Clique no tema que você deseja aplicar ao diagrama.

Adicionar um plano de fundo a um diagrama do Visio

  1. Clique em Design e em Planos de Fundo.
  2. Clique em um plano de fundo.
    Seu diagrama recebe uma nova página de plano de fundo chamada VBackground-1 na parte inferior da tela.
    Seu diagrama recebe uma nova página de plano de fundo chamada VBackground-1

Aplicar uma borda ou título a um diagrama do Visio

  1. Clique em Bordas do Design>& Títulos e clique no estilo de título desejado.
  2. Clique em um estilo de título.
    O título e a borda aparecem na página de plano de fundo.
  3. Na parte inferior da área de diagramação, clique na guia VBlano de fundo-1 .
  4. Clique no texto do título.
    Toda a borda é selecionada, mas quando você começa a digitar, o texto do título é alterado.
  5. Digite o título e pressione ESC.
  6. Para editar outro texto na borda, primeiro selecione a borda inteira e, em seguida, clique no texto que você deseja alterar e comece a digitar. Talvez seja necessário clicar mais de uma vez para selecionar o texto.
  7. Clique em Página-1 no canto inferior direito da página para retornar ao desenho.