Imprimir um documento no Word para Mac

Aplica-se a
Word para Microsoft 365 para Mac Word 2024 para Mac Word 2021 para Mac

Antes de imprimir, você pode visualizar o documento e especificar as páginas que você deseja imprimir.

Observação

Etapas atualizadas do Mac para refletir o fluxo de trabalho da caixa de diálogo Configuração da Página em que as opções Orientação e Aplicar a são selecionadas antes de confirmar as alterações.

Visualizar e imprimir seu documento

  1. No menu Arquivo, selecione Imprimir.
  2. Para visualizar cada página, clique nas setas na parte inferior da visualização.
    Caixa de diálogo Imprimir
    Se a visualização não for exibida, abaixo de Predefinições, selecione Cópias e Páginas e marque a caixa ao lado de Mostrar Visualização Rápida.
  3. Escolha o número de cópias e qualquer outra opção desejada e clique no botão Imprimir.
  1. No menu Arquivo, selecione Imprimir.

  2. Para imprimir apenas certas páginas, em Páginas, siga um destes procedimentos:

    • Para imprimir a página mostrada na Visualização Rápida, selecione Página Atual.
    • Para imprimir páginas consecutivas como 1 a 3, selecione De e insira o primeiro e o último número de página nas caixas De e A.
    • Para imprimir páginas individuais e um intervalo de páginas (como a página 3, e as páginas 4 a 6) ao mesmo tempo, selecione Intervalo de Páginas e digite os números de página e intervalos separados por vírgulas (por exemplo, 3, 4-6).

    Caixa de diálogo Imprimir com a seção Páginas realçada

A maneira mais fácil para produzir publicações frente e verso é imprimi-las em uma impressora compatível com impressão duplex. Para saber se a impressora dá suporte à impressão duplex (também chamada de impressão frente e verso ou dos dois lados), leia o manual, fale com o fabricante da impressora ou siga um destes procedimentos:

  1. No menu Arquivo, selecione Imprimir.
  2. Selecione Cópias & Páginas e, em seguida, selecione Layout.
    Selecionar o Layout na caixa de diálogo Imprimir
  3. Clique em Frente e Verso e selecione Encadernação na Borda longa (para inverter as páginas na extremidade longa) ou Encadernação na Borda curta (para inverter as páginas na extremidade curta).
    Selecionar uma opção no menu Dois Lados

Se sua impressora não oferecer a opção de impressão duplex automática, você poderá seguir estas etapas para imprimir nos dois lados do papel manualmente.

  1. No menu Arquivo, selecione Imprimir.
  2. Clique em Cópias e Páginas e em Microsoft Word.
  3. Clique em Somente páginas ímpares.
  4. Depois que as páginas ímpares forem impressas, vire a pilha de folhas, reinsira-a na impressora, repita as etapas 1 e 2 e clique em Somente páginas pares.
    Dependendo do modelo da impressora, pode ser preciso girar e reordenar as páginas para imprimir no outro lado da pilha.
  1. No menu Arquivo, selecione Imprimir.
  2. Clique em Cópias e Páginas e em Microsoft Word.
  3. Clique em Somente páginas ímpares ou Somente páginas pares.

Se sua impressora empilhar as folhas de trás para frente, ainda será possível imprimir as páginas na ordem correta. Siga estas etapas para imprimir um documento que comece com a última página.

  1. No menu Word, clique em Preferências.
  2. Em Saída e Compartilhamento, selecione Imprimir.
  3. Em Opções de impressão, marque a caixa de seleção Inverter ordem de impressão.

Alterar a orientação da página de um documento

  1. Na guia Layout , selecione Orientação e selecione Retrato ou Paisagem.
    Clique para definir margens, orientação e tamanho
  2. No menu Arquivo , selecione Imprimir.

Alterar a orientação de páginas específicas

  1. Selecione todo texto nas páginas que você deseja alterar.

    Dica

    Para alterar a orientação de todas as páginas de acordo com o cursor, em vez de selecionar o texto, clique onde você deseja iniciar a nova orientação de página. No menu Formato, clique em Documento, clique em Configuração de Página, selecione a orientação desejada e clique em OK. Ao lado de Aplicar a, clique em Deste ponto em diante.

  2. No menu Formato , selecione Configuração de Página do Documento > .

  3. Ao lado de Orientação, selecione a orientação desejada. Ao lado de Aplicar a, selecione Texto selecionado ou Este ponto à frente e clique em OK.

Alterar a orientação de uma seção específica

Importante

Para alterar a orientação de uma seção específica, o documento deve ser dividido em quebras de seção. Saiba como adicionar quebras de seção.

  1. Para exibir caracteres não imprimíveis, como marcadores de parágrafo (¶), clique em Mostrar/OcultarMostrar todos os caracteres não imprimíveis na guia Início .

    Na guia Página Inicial, a opção Mostrar Marcas de Edição está realçada

  2. Clique duas vezes na quebra de seção após a seção que você deseja alterar.
    Quebras de seção têm esta aparência:
    Imagem da Quebra de Seção

  3. Selecione Configuração da Página.

  4. Ao lado de Orientação, clique na orientação desejada e clique em OK.

  5. Próximo a Aplicar a, clique em Esta seção e clique em OK.

Confira também

Inserir, excluir ou alterar uma quebra de seção

Imprimir um documento

Alterar tamanho do papel

Mover, girar ou agrupar uma imagem, caixa de texto ou outro objeto