Pode inserir campos de fusão na sua publicação de fusão na Publisher. Os campos de fusão são espaços reservados para o texto e informações de imagem que variarão em cada cópia da publicação acabada.

A sua fusão de correio eletrónico, fusão de e-mail ou publicação de fusão de catálogos deve estar ligada a uma fonte de dados antes de poder inserir campos de fusão.

  1. Se ainda não estiver aberto, abra a sua publicação de fusão de correio.

  2. No separador Mailings, escolha Mail Merge > Step by Step Mail Merge Wizard.

  3. No painel de tarefas Mail Merge, na lista de destinatários,selecione a fonte de dados que pretende utilizar e, em seguida, clique em Seguinte: Criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo 'Source' Select, clique na fonte de dados que deseja e, em seguida, clique em Abrir. Dependendo do tipo de fonte de dados que seleciona, podem aparecer outras caixas de diálogo e solicitar informações específicas.

  5. Na caixa de diálogo Destinatários da Impressão em Série, pode selecionar os destinatários que pretende incluir na impressão. Selecione as caixas de verificação junto aos destinatários que pretende incluir e desmarque as caixas de verificação junto aos destinatários que pretende excluir. Pode filtrar a sua lista por um campo ou critério específico e classificar a lista por ordem alfabética.

  6. Se a sua publicação não contiver uma caixa de texto e pretender adicionar texto que permaneça o mesmo em cada cópia da sua publicação acabada, insira uma ou mais caixas de texto clicando em Inserir > Draw Text Box, e, em seguida, desenhe a caixa onde a deseja na sua publicação.

  7. Para inserir o texto que pretende permanecer o mesmo em cada cópia da sua publicação acabada, clique dentro da caixa de texto e, em seguida, digite o texto que pretende aparecer em cada cópia.

  8. Clique dentro da caixa de texto onde pretende inserir o campo de fusão.

  9. Insira qualquer um dos seguintes:

    Campo de imagem

    1. No painel de tarefas Mail Merge, em Mais itens,clique no campo Imagem.

    2. Na caixa de diálogo Insirar o Campo de Imagem, clique no campo de dados que contém os nomes ou caminhos dos ficheiros de imagem e, em seguida, clique em OK.

      Nota: Se a coluna Conteúdo não incluir o caminho para a pasta que contém as imagens, deve especificar a localização dos ficheiros de imagem. Clique em Especificar Pastas,selecione [pasta de origem de dados], clique em Adicionar,navegue para a localização das imagens e, em seguida, clique em Abrir.

    Bloco de endereços

    1. No painel de tarefas Mail Merge, em Mais itens,clique no bloco de endereços.

    2. Na caixa de diálogo Inserir Bloco de Endereços, clique nos elementos do endereço que pretende incluir e, em seguida, clique em OK.

      Nota: Se os nomes dos campos de dados na sua fonte de dados não corresponderem aos nomes dos campos de dados que o Editor utiliza para o bloco de endereços, poderá ter de clicar em Match Fields na caixa de diálogo Do Bloco de Endereços inserida. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    Linha de saudações

    1. No painel de tarefas Mail Merge, em Mais itens,clique na linha Saudação.

    2. Na caixa de diálogo 'Inserir Linha de Saudação', selecione o formato da linha de saudação, que inclui a saudação, o formato do nome e a seguinte pontuação.

      Também pode escrever o seu próprio texto na saudação e seguir caixas de pontuação.

    3. Selecione o texto que pretende aparecer nos casos em que o Publisher não pode interpretar o nome do destinatário — por exemplo, quando a fonte de dados não contém o primeiro ou último nome para um destinatário, mas apenas um nome da empresa.

      Também pode escrever o seu próprio texto como uma linha de saudação na caixa para nomes de destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua fonte de dados não corresponderem aos nomes dos campos que o Publisher utiliza para a linha de saudação, poderá ter de clicar em Match Fields na caixa de diálogo 'Inserir Linha de Saudação'. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    Outros campos de informação

    No painel de tarefas Mail Merge, a lista em preparação da sua publicação inclui todos os campos que estão na sua fonte de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas Mail Merge, na caixa de listas em Preparação da sua publicação,arraste o campo que pretende incluir na caixa de texto que criou para a caixa de texto que criou para a própria.

      Nota: Arrastar um item de imagem desta lista insere apenas o texto que denota o caminho para a imagem; não insere a imagem em si.

  1. Se ainda não estiver aberto, abra a sua publicação de fusão de e-mails.

  2. No separador Mailings, escolha E-mail Merge > Step by Step E-mail Merge Wizard.

  3. No painel de tarefas de fusão por e-mail, na lista de destinatários,selecione a fonte de dados que pretende utilizar e, em seguida, clique em Seguinte: Criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo 'Source' Select, clique na fonte de dados que deseja e, em seguida, clique em Abrir. Dependendo do tipo de fonte de dados que seleciona, podem aparecer outras caixas de diálogo e solicitar informações específicas.

  5. Na caixa de diálogo Destinatários da Impressão em Série, pode selecionar os destinatários que pretende incluir na impressão. Selecione as caixas de verificação junto aos destinatários que pretende incluir e desmarque as caixas de verificação junto aos destinatários que pretende excluir. Pode filtrar a sua lista por um campo ou critério específico e classificar a lista por ordem alfabética.

  6. Se a sua publicação não contiver uma caixa de texto e pretender adicionar texto que permaneça o mesmo em cada cópia da sua publicação acabada, insira uma ou mais caixas de texto clicando em Inserir > Draw Text Box, e, em seguida, desenhe a caixa onde a deseja na sua publicação.

  7. Para inserir o texto que pretende permanecer o mesmo em cada cópia da sua publicação acabada, clique dentro da caixa de texto e, em seguida, digite o texto que pretende aparecer em cada cópia.

  8. Na publicação de fusão de e-mail, clique dentro da caixa de texto onde pretende inserir o campo de fusão.

  9. Insira qualquer um dos seguintes:

    Hiperligação personalizada

    1. No painel de tarefas de fusão por e-mail, em mais itens,clique em Inserir hiperligação personalizada.

    2. Na caixa de diálogo personalizado de hiperligação Insira, digite o texto que pretende ser exibido e o endereço do Web site ou página web a que pretende que cada destinatário aceda quando clicar na hiperligação.

    3. Se pretender utilizar um campo de dados nos campos de texto de exibição ou hiperligação, clique no texto do Visor ou na caixa Hyperlink e, em seguida, na lista em Item Para Inserir,clique no campo de dados que pretende inserir.

      Se inserir um campo de dados, pode especificar o texto de visualização de substituição e um endereço web para quaisquer entradas em branco que correspondam ao campo de dados inserido. Selecione o texto predefinido utilizar para entradas em branco e Use hiperligação padrão para entradas em branco verificar caixas, conforme necessário, e, em seguida, digitar o texto substituto e o endereço Web.

      Imagem da caixa de diálogo Inserir Hiperligação Personalizada

    Campo de imagem

    1. No painel de tarefas de fusão por e-mail, em Mais itens,clique no campo Imagem.

    2. Na caixa de diálogo do campo Inserir imagem, clique no campo de dados de imagem que pretende inserir e, em seguida, clique em OK.

      Nota: Se a coluna Conteúdo não incluir o caminho para a pasta que contém as imagens, deve especificar a localização dos ficheiros de imagem. Clique em Especificar Pastas,selecione [pasta de origem de dados], clique em Adicionar,navegue para a localização das imagens e, em seguida, clique em Abrir.

    Linha de saudações

    1. No painel de tarefas de fusão por e-mail, em mais itens,clique na linha Saudação.

    2. Na caixa de diálogo 'Inserir Linha de Saudação', selecione o formato da linha de saudação, que inclui a saudação, o formato do nome e a seguinte pontuação.

      Também pode escrever o seu próprio texto na saudação e seguir caixas de pontuação.

    3. Selecione o texto que pretende aparecer nos casos em que o Publisher não pode interpretar o nome do destinatário — por exemplo, quando a fonte de dados não contém o primeiro ou último nome para um destinatário, mas apenas um nome da empresa.

      Também pode escrever o seu próprio texto como uma linha de saudação na caixa para nomes de destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua fonte de dados não corresponderem aos nomes dos campos que o Publisher utiliza para a linha de saudação, poderá ter de clicar em Match Fields na caixa de diálogo 'Inserir Linha de Saudação'. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    Outros campos de informação

    No painel de tarefas por e-mail Merge, a lista em preparação da sua publicação inclui todos os campos que estão na sua fonte de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas por e-mail Merge, na caixa de listas em Preparação da sua publicação,arraste o campo que pretende incluir na caixa de texto que criou para a caixa de texto que criou para a própria.

      Nota: Arrastar um item de imagem desta lista insere apenas o caminho para a imagem. Não insere a imagem em si.

Consulte também

Criar uma impressão em série ou correio electrónico em série

Criar uma fusão de catálogo

  1. Se ainda não estiver aberto, abra a sua publicação de fusão de correio.

  2. No menu Ferramentas, aponte para Mailings e Catálogose, em seguida, clique em Mail Merge.

  3. No painel de tarefas Mail Merge, na lista de destinatários,selecione a fonte de dados que pretende utilizar e, em seguida, clique em Seguinte: Criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo 'Source' Select, clique na fonte de dados que deseja e, em seguida, clique em Abrir.

    Dependendo do tipo de fonte de dados que seleciona, podem aparecer outras caixas de diálogo e solicitar informações específicas.

    Por exemplo, se a sua fonte de dados for um livro do Microsoft Office Excel que tenha informações sobre várias folhas de cálculo, tem de selecionar a folha de cálculo que contém as informações que pretende e, em seguida, clicar em OK.

  5. Na caixa de diálogo Destinatários da Impressão em Série, pode selecionar os destinatários que pretende incluir na impressão. Selecione as caixas de verificação junto aos destinatários que pretende incluir e desmarque as caixas de verificação junto aos destinatários que pretende excluir. Pode filtrar a sua lista por um campo ou critério específico e classificar a lista por ordem alfabética. Para obter mais informações sobre a refinação de uma lista de destinatários, consulte dicas para listas de correioeletrónico .

  6. Se a sua publicação não contiver uma caixa de texto e pretender adicionar texto que permaneça o mesmo em cada cópia da sua publicação acabada, insira uma ou mais caixas de texto.

    Como posso fazê-lo?

    1. Na barra de ferramentas Objects, clique em Imagem do botãode Caixa de Texto .

    2. Na sua publicação, indique onde quer que um canto da caixa de texto apareça e, em seguida, arraste na diagonal até ter o tamanho da caixa de texto que deseja.

  7. Para inserir o texto que pretende permanecer o mesmo em cada cópia da sua publicação acabada, clique dentro da caixa de texto e, em seguida, digite o texto que pretende aparecer em cada cópia.

  8. Clique dentro da caixa de texto onde pretende inserir o campo de fusão.

  9. Insira qualquer um dos seguintes:

    Campo de imagem

    1. No painel de tarefas Mail Merge, em Mais itens,clique no campo Imagem.

    2. Na caixa de diálogo Insirar o Campo de Imagem, clique no campo de dados que contém os nomes ou caminhos dos ficheiros de imagem e, em seguida, clique em OK.

      Nota: Se a coluna Conteúdo não incluir o caminho para a pasta que contém as imagens, deve especificar a localização dos ficheiros de imagem. Clique em Especificar Pastas,selecione [Pasta fonte de dados], clique em Adicionar,navegue para a localização das imagens e, em seguida, clique em Abrir.

    Bloco de endereços com nome, endereço e outras informações

    1. No painel de tarefas Mail Merge, em Mais itens,clique no bloco de endereços.

    2. Na caixa de diálogo Inserir Bloco de Endereços, clique nos elementos do endereço que pretende incluir e, em seguida, clique em OK.

      Nota: Se os nomes dos campos de dados na sua fonte de dados não corresponderem aos nomes dos campos de dados que o Editor utiliza para o bloco de endereços, poderá ter de clicar em Match Fields na caixa de diálogo Do Bloco de Endereços inserida. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    Linha de saudações

    1. No painel de tarefas Mail Merge, em Mais itens,clique na linha Saudação.

    2. Na caixa de diálogo Linha de Saudação, selecione o formato da linha de saudação que inclui a saudação, o formato do nome e a pontuação seguinte.

      Também pode escrever o seu próprio texto na saudação e seguir caixas de pontuação.

    3. Selecione o texto que pretende aparecer nos casos em que o Publisher não pode interpretar o nome do destinatário — por exemplo, quando a fonte de dados não contém o primeiro ou último nome para um destinatário, mas apenas um nome da empresa.

      Também pode escrever o seu próprio texto como uma linha de saudação na caixa para nomes de destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua fonte de dados não corresponderem aos nomes dos campos que o Publisher utiliza para a linha de saudação, poderá ter de clicar em Match Fields na caixa de diálogo 'Linha de Saudação'. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    Outros campos de informação

    No painel de tarefas Mail Merge, a lista em preparação da sua publicação inclui todos os campos que estão na sua fonte de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas Mail Merge, na caixa de listas em Preparação da sua publicação,arraste o campo que pretende incluir na caixa de texto que criou para a caixa de texto que criou para a própria.

      Nota: Arrastar um item de imagem desta lista insere apenas o texto que denota o caminho para a imagem; não insere a imagem em si.

  1. Se ainda não estiver aberto, abra a sua publicação de fusão de e-mails.

  2. No menu Ferramentas, aponte para Mailings e Catálogose, em seguida, clique em E-mail Merge.

  3. No painel de tarefas de fusão por e-mail, na lista de destinatários,selecione a fonte de dados que pretende utilizar e, em seguida, clique em Seguinte: Criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo 'Source' Select, clique na fonte de dados que deseja e, em seguida, clique em Abrir.

    Dependendo do tipo de fonte de dados que seleciona, podem aparecer outras caixas de diálogo e solicitar informações específicas.

    Por exemplo, se a sua fonte de dados for um livro do Microsoft Office Excel que tenha informações sobre várias folhas de cálculo, tem de selecionar a folha de cálculo que contém as informações que pretende e, em seguida, clicar em OK.

  5. Na caixa de diálogo Destinatários da Impressão em Série, pode selecionar os destinatários que pretende incluir na impressão. Selecione as caixas de verificação junto aos destinatários que pretende incluir e desmarque as caixas de verificação junto aos destinatários que pretende excluir. Pode filtrar a sua lista por um campo ou critério específico e classificar a lista por ordem alfabética. Para obter mais informações sobre a refinação de uma lista de destinatários, consulte dicas para listas de correioeletrónico .

  6. Se a sua publicação não contiver uma caixa de texto, insira uma ou mais caixas de texto.

    Como posso fazê-lo?

    1. Na barra de ferramentas Objects, clique em Imagem do botãode Caixa de Texto .

    2. Na sua publicação, aponte para onde pretende que um dos cantos da caixa de texto seja apresentado e, em seguida, arraste na diagonal até ter a caixa de texto com o tamanho pretendido.

  7. Para inserir o texto que pretende permanecer o mesmo em cada cópia da sua publicação acabada, clique dentro da caixa de texto e, em seguida, digite o texto que pretende aparecer em cada cópia.

  8. Na publicação de fusão de e-mail, clique dentro da caixa de texto onde pretende inserir o campo de fusão.

  9. Insira qualquer um dos seguintes:

    Hiperligação personalizada

    1. No painel de tarefas de fusão por e-mail, em mais itens,clique em Inserir hiperligação personalizada.

    2. Na caixa de diálogo personalizado de hiperligação Insira, digite o texto que pretende ser exibido e o endereço do Web site ou página web a que pretende que cada destinatário aceda quando clicar na hiperligação.

    3. Se pretender utilizar um campo de dados nos campos de texto de exibição ou hiperligação, clique no texto do Visor ou na caixa Hyperlink e, em seguida, na lista em Item Para Inserir,clique no campo de dados que pretende inserir.

      Se inserir um campo de dados, pode especificar o texto de visualização de substituição e um endereço Web para quaisquer entradas em branco que correspondam ao campo de dados inserido. Selecione o texto predefinido utilizar para entradas em branco e Use hiperligação padrão para entradas em branco verificar caixas, conforme necessário, e, em seguida, digitar o texto substituto e o endereço Web.

      Imagem da caixa de diálogo Inserir Hiperligação Personalizada

    Campo de imagem

    1. No painel de tarefas de fusão por e-mail, em Mais itens,clique no campo Imagem.

    2. Na caixa de diálogo do campo Inserir imagem, clique no campo de dados de imagem que pretende inserir e, em seguida, clique em OK.

      Nota: Se a coluna Conteúdo não incluir o caminho para a pasta que contém as imagens, deve especificar a localização dos ficheiros de imagem. Clique em Especificar Pastas,selecione [Pasta fonte de dados], clique em Adicionar,navegue para a localização das imagens e, em seguida, clique em Abrir.

    Linha de saudações

    1. No painel de tarefas de fusão por e-mail, em mais itens,clique na linha Saudação.

    2. Na caixa de diálogo Linha de Saudação, selecione o formato da linha de saudação que inclui a saudação, o formato do nome e a pontuação seguinte.

      Também pode escrever o seu próprio texto na saudação e seguir caixas de pontuação.

    3. Selecione o texto que pretende aparecer nos casos em que o Publisher não pode interpretar o nome do destinatário — por exemplo, quando a fonte de dados não contém o primeiro ou último nome para um destinatário, mas apenas um nome da empresa.

      Também pode escrever o seu próprio texto como uma linha de saudação na caixa para nomes de destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua fonte de dados não corresponderem aos nomes dos campos que o Publisher utiliza para a linha de saudação, poderá ter de clicar em Match Fields na caixa de diálogo 'Linha de Saudação'. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    Outros campos de informação

    No painel de tarefas por e-mail Merge, a lista em preparação da sua publicação inclui todos os campos que estão na sua fonte de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas por e-mail Merge, na caixa de listas em Preparação da sua publicação,arraste o campo que pretende incluir na caixa de texto que criou para a caixa de texto que criou para a própria.

      Nota: Arrastar um item de imagem desta lista insere apenas o caminho para a imagem. Não insere a imagem em si.

  1. Se ainda não estiver aberto, abra a publicação de fusão do seu catálogo.

  2. No menu Ferramentas, aponte para Mailings e Catálogose, em seguida, clique em Catalog Merge.

  3. No painel de tarefas De Fusão de Catálogos, em Lista de Produtos Selecionados,selecione a fonte de dados que pretende utilizar e, em seguida, clique em Seguinte: Crie ou conecte-se a uma lista de produtos.

  4. Na caixa de diálogo 'Source' Select, clique na fonte de dados que deseja e, em seguida, clique em Abrir.

    Dependendo do tipo de fonte de dados que seleciona, podem aparecer outras caixas de diálogo e solicitar informações específicas.

    Por exemplo, se a sua fonte de dados for um livro do Microsoft Office Excel que tenha informações sobre várias folhas de cálculo, tem de selecionar a folha de cálculo que contém as informações que pretende e, em seguida, clicar em OK.

  5. Na caixa de diálogo Da Lista de Produtos de Fusão de Catálogos, pode selecionar os itens que pretende incluir na fusão. Selecione as caixas de verificação ao lado dos itens que pretende incluir e limpe as caixas de verificação ao lado dos itens que pretende excluir. Pode filtrar a sua lista por um campo ou critério específico e classificar a lista por ordem alfabética.

  6. Se a sua publicação não contiver uma caixa de texto, insira uma caixa de texto na área de fusão do catálogo da sua publicação, na qual inserirá campos de dados.

    Como posso fazê-lo?

    1. Na barra de ferramentas Objects, clique em Imagem do botãode Caixa de Texto .

    2. Na sua publicação, indique onde quer que um canto da caixa de texto apareça e, em seguida, arraste na diagonal até ter o tamanho da caixa de texto que deseja.

  7. Para inserir os dados que variarão a cada registo na área de fusão do catálogo repetitivo, clique dentro da caixa de texto onde pretende inserir o campo de dados e, em seguida, faça qualquer um dos seguintes:

    1. Para inserir texto na área de fusão do catálogo repetitivo do seu modelo, no painel de tarefas De fusão de catálogos em preparação da sua publicação,clique no campo que pretende inserir.

      Nota: Clicar no campo de imagens ou fotografias inserirá texto (o caminho da imagem e o nome do ficheiro) em vez da própria imagem.

    2. Para inserir uma imagem, em Mais itens,clique na Imagem do Produto.

      Nota: Se não tiver clicado numa caixa de texto na área de fusão do catálogo antes de inserir um campo de fusão, a Publisher insere cada campo de fusão dentro de uma nova caixa de texto ou moldura de imagem.

  8. Repita o passo 5 até inserir todos os campos que deseja a partir da sua fonte de dados.

  9. Formate e organize a área de fusão do catálogo, que se repetirá para cada registo na fonte de dados. Pode redimensioná-lo para que vários registos possam caber exatamente como quiser na página. Encontre links para mais informações sobre formatação e organização de texto na secção Ver Também.

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft Office insiders

As informações foram úteis?

Quão satisfeito está com a qualidade da tradução?
O que afetou a sua experiência?

Obrigado pelos seus comentários!

×