Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Folosiți un Surface 3, Surface Pro 3, 4 Surface Pro sau Surface Book.

  • Aveți Windows 10 pe dispozitivul instalat.

  • Folosiți un Marvell Wi-Fi versiunea driverului 15.68.9030.41 sau 15.68.9032.47.

  • Când vă conectați la o rețea fără fir utilizând un router Netgear R8000, un Verizon MiFi seria router sau un hotspot mobil ATT uni Pro de Wi-Fi.

În acest scenariu, performanţă slabă sau lent rețea și nu se poate conecta la Internet sau la resursele de rețea fără fir.

Cauza

Microsoft a identificat o problemă în versiunea originală de driverul adaptoarelor fără fir Marvell care livrează în Windows 10 și utilizează arhitectura WDI. Această problemă poate provoca instabil conexiuni în scenariul care este menționat în secțiunea "simptome".

Notă Mai multe factori pot influența conectivitate de rețea fără fir și transmitere, inclusiv, dar nu se limitează la următoarele:

  • Factorii de mediu, cum ar fi mașini greu sau structurile de încărcare-poartă

  • Actualizări de firmware router/punct de acces fără fir,

  • Setările de configurare fără fir în uz

  • Software care se execută în Windows

  • Apropierea de alte surse de semnale electromagnetice (EM)

Microsoft recomandă ca clienții care sunt depanarea problemelor fără fir ar trebui să încercați să găsiți variabile cât mai multe posibil pentru a ajunge la o rezolvare cu succes.

Soluție

Până când un driver actualizat Marvell este lansat pentru a rezolva această problemă, utilizați următoarea metodă pentru a rezolva această problemă:

  1. Faceți clic pe Start, tastați regedit, apoi faceți clic pe sau atingeți reg.exe pentru a porni editorul de Registry.

  2. Navigaţi la următoarea subcheie de registry:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897

  3. Găsiți elementul pe care este etichetată "TxAMSDU." Faceți dublu clic pe acest element, și apoi modificați valoarea de la 1 la 0.

  4. Închideți Registry Editor.

  5. Faceți clic pe Start, faceți clic pe alimentare și faceți clic pe repornire pentru a reporni Windows.

Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×