Проверка орфографии и грамматики в Office

Все приложения Microsoft Office поддерживают проверку орфографии, и большинство из них поддерживает проверку грамматики. 

Если проверка правописания работает не так, как вы ожидали, см. статью Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен. Если вам нужно выполнить проверку правописания на языке, отличном от языка по умолчанию, см. статью Проверка орфографии и грамматики на другом языке.

Используете Office 365? Возможно, вас заинтересует новая функция Word — "Корректор"! Подробные сведения см. в статье Корректор.

Запуск средства проверки орфографии и грамматики вручную

Чтобы запустить проверку правописания в файле, нажмите клавишу F7 или выполните следующие действия:

  1. Откройте приложение Office и перейдите на вкладку Рецензирование. В Access и InfoPath можно пропустить это действие. В Project перейдите на вкладку Проект.

  2. Нажмите кнопку Орфография или Правописание.

    Кнопка "Правописание" на вкладке "Рецензирование"

  3. Если программа обнаружит орфографические ошибки, появится диалоговое окно с первым из слов с ошибками, найденных средством проверки орфографии.

  4. После того как вы примете решение по ошибке (пропустить ее, добавить слово в словарь или изменить его), приложение перейдет к следующему неправильно написанному слову.

Щелкните заголовок ниже, чтобы получить дополнительные сведения.

В большинстве приложений Office по мере ввода текста выполняется автоматическая проверка правописания, поэтому вы сразу можете увидеть ошибки во время работы. 

Примечания: 

  • Автоматическая проверка орфографии и грамматики отсутствует в Access, Excel и Project. Можно вручную запустить проверку орфографии, нажав клавишу F7.

  • Автоматическая проверка грамматики доступна только в Outlook, Word и PowerPoint 2013 (или более новой версии).

Офис отмечает потенциальные орфографические ошибки красной волнистой линией, а потенциальные грамматические ошибки отмечены синей волнистой линией.

Если орфографические или грамматические ошибки не помечаются, автоматическая проверка может быть отключена. Можно включить автоматическую проверку правописания.

Если вы видите орфографическую или грамматическую ошибку и вам нужна помощь, чтобы ее исправить, щелкните подчеркнутое слово или фразу правой кнопкой мыши и выберите один из предложенных вариантов.

Если в приложении Office слово отмечено, как содержащее ошибку, но вы написали его правильно, выберите пункт Добавить в словарь, чтобы в будущем это слово не отмечалось как неправильное. Дополнительные сведения см. в статье Добавление слов в словарь проверки орфографии и их изменение.

Если вы не хотите, чтобы в процессе работы приложение Office помечало возможные ошибки волнистыми линиями, вы можете отключить автоматическую проверку правописания.

  1. Откройте параметры проверки правописания:

    • В OneNote, PowerPoint, Publisher, Visio и Word: в меню Файл выберите пункт Параметры и щелкните Правописание.

    • В InfoPath: на вкладке Главная щелкните стрелку рядом с надписью Орфография и выберите команду Параметры проверки орфографии.

    • В Outlook: в меню Файл щелкните Параметры, выберите Почта и нажмите кнопку Орфография и автозамена.

  2. Установите или снимите флажок Проверять орфографию в процессе набора текста. Кроме того, в приложениях с автоматической проверкой грамматики можно установить или снять флажок Отмечать грамматические ошибки в процессе набора текста.

    Флажок "Автоматически проверять орфографию"

    Примечание: В Word можно включать и отключать средство проверки орфографии для документа, с которым вы работаете, или для всех новых документов. Выберите значение в списке Исключения, а затем установите или снимите флажки Скрыть орфографические ошибки только в этом документе и Скрыть грамматические ошибки только в этом документе.

Если вы не хотите, чтобы в приложении Office проверялась грамматика (ни при запуске проверки правописания, ни автоматически по мере ввода), эту функцию можно отключить.

  1. Откройте параметры проверки правописания:

    • В OneNote, PowerPoint, Publisher, Visio и Word: в меню Файл выберите пункт Параметры и щелкните Правописание.

    • В InfoPath: на вкладке Главная щелкните стрелку рядом с надписью Орфография и выберите команду Параметры проверки орфографии.

    • В Outlook: в меню Файл щелкните Параметры, выберите Почта и нажмите кнопку Орфография и автозамена.

  2. Снимите флажки Автоматически проверять грамматику и Также проверять грамматику.

    Флажки, связанные с грамматикой

    Примечание: не во всех приложениях Office присутствуют оба эти параметра.

В Word, Outlook, PowerPoint 2013 (или более новой версии) можно принудительно выполнить повторную проверку ранее пропущенных слов и выражений.

  1. Откройте документ или элемент, который вы хотите проверить.

  2. Откройте вкладку Файл и выберите команды Параметры > Правописание > Повторная проверка. В Outlook нужно выбрать пункты Файл > Параметры > Почта и нажать кнопку Орфография и автозамена.

  3. Нажмите кнопку Да, когда появится предупреждение о сбросе параметров проверки орфографии и грамматики.

  4. Нажмите кнопку ОК в диалоговом окне, чтобы вернуться к документу, а затем еще раз запустите проверку орфографии и грамматики.

Нам важно ваше мнение

Эта статья последний раз была обновлена Беном28 октября 2019 г. Если она оказалась полезной для вас (и тем более, если нет), нажмите соответствующую кнопку ниже и поделитесь своими идеями о том, как ее улучшить.

См. также

Проверка удобочитаемости документа

Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен

Выбор параметров грамматики и стиля письма в Office 2013 и более ранних версий

Добавление слов в словарь проверки орфографии

Средство проверки правописания неправильно работает с другим языком

Настройка автозамены: написание прописными буквами, правописание и символы

Проверка орфографии перед отправкой сообщения в Outlook

Приложения Office для Mac автоматически проверяют наличие возможных орфографических и грамматических ошибок при вводе текста. Если вы предпочитаете проверять орфографию и грамматику уже в готовом документе, отключите автоматическую проверку или можно одновременно выполнить проверку орфографии и грамматики.

Word

Автоматическая проверка орфографии и грамматики при вводе

Слово помечает потенциальные орфографические ошибки красной волнистой линией, а потенциальные грамматические ошибки отмечены зеленой волнистой линией.

Совет: Если орфографические и грамматические ошибки не помечаются, вероятно, вам нужно включить автоматическую проверку правописания, о которой пойдет речь в следующей процедуре.

Если вы видите орфографическую и грамматическую ошибку, удерживая нажатой клавишу CONTROL, щелкните слово или фразу и выберите один из вариантов.

Если приложение Word неправильно пометило слово как опечатку и вы хотите добавить это слово в словарь, чтобы приложение Word правильно распознавало его в дальнейшем, см. раздел Добавление слов в словарь проверки орфографии и их изменение

  1. В меню Word выберите Параметры > Правописание.

  2. В диалоговом окне Правописание в разделе Орфография установите или снимите флажок Автоматически проверять орфографию.

  3. В разделе Грамматика установите или снимите флажок Автоматически проверять грамматику.

  4. Закройте диалоговое окно, чтобы сохранить изменения.

  1. На вкладке Рецензирование нажмите кнопку Правописание.

  2. Если Word находит возможную ошибку, открывается диалоговое окно Правописание, в котором орфографические ошибки выделяются красным цветом, а грамматические — зеленым.

  3. Чтобы устранить ошибку, выполните одно из указанных ниже действий.

    • Введите исправление в соответствующем поле и нажмите кнопку Изменить.

    • В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Чтобы пропустить ошибку, выполните одно из указанных ниже действий.

    • Чтобы пропустить только этот экземпляр ошибки, нажмите кнопку Пропустить.

    • Чтобы пропустить все экземпляры ошибки, нажмите кнопку Пропустить все.

    • Для грамматической ошибки щелкните Следующее предложение, чтобы пропустить экземпляр этой ошибки и перейти к следующей.

    Если нужно пропускать слово с ошибкой во всех документах, нажмите кнопку Добавить, чтобы добавить слово в словарь. Это применимо только для слов с орфографическими ошибками. Свою грамматику вы не можете добавить в словарь.

  4. После исправления или пропуска ошибки Word переходит к следующей. По окончании проверки документа в Word появляется сообщение о том, что проверка правописания завершена.

  5. Нажмите кнопку ОК, чтобы вернуться к документу.

Список пропускаемых слов и грамматических ошибок можно очистить, после чего приложение Word снова проверит ошибки в орфографии и грамматике, которые вы до этого решили пропустить.

Примечание: Список пропускаемых слов и грамматики сбрасывается только для документа, который открыт в данный момент. Это действие на затрагивает орфографические и грамматические ошибки, которые вы решили пропустить в других документах Word.

  1. Откройте документ, который необходимо проверить.

  2. В меню Сервис наведите указатель на пункт Правописание и выберите Сбросить пропускаемые слова и грамматику.

    Чтобы очистить списки слов и выражений, которые Word пропускает, выберите пункт "Сбросить пропускаемые слова и грамматику".

    Word предупредит вас о том, что эта операция приведет к сбросу средств проверки орфографии и грамматики.

    Если нажать кнопку "Да", Word заново проверит орфографию и грамматику для случаев, в которых вы раньше решили пропустить ошибки.
  3. Нажмите кнопку Да, чтобы продолжить.

  4. Откройте вкладку Рецензирование и щелкните Правописание, чтобы проверить орфографию и грамматику.

Outlook

Автоматическая проверка орфографии и грамматики при вводе

По умолчанию приложение Outlook проверяет орфографию в процессе ввода текста. В Outlook используется красная пунктирная линия подчеркивания для обозначения возможных орфографических ошибок, а также зеленая пунктирная линия для обозначения возможных грамматических ошибок.

  1. Если вы видите слово с пунктирной линией подчеркивания, то удерживая нажатой клавишу Control, щелкните слово или фразу и выберите один из вариантов.

  2. В контекстном меню выполните одно из указанных ниже действий.

    • Выберите один из предлагаемых вариантов в верхней части контекстного меню.

    • Нажмите кнопку Пропустить правописание, чтобы пропустить одно вхождение слова.

    • Чтобы добавить слово в орфографический словарь, щелкните Добавить в словарь.

Открыв сообщение электронной почты, выполните указанные ниже действия.

  • Чтобы Outlook автоматически выполнял исправление орфографических ошибок, в меню Outlook выберите пункт Параметры. В разделе Личные параметры щелкните Правописание. Щелкните в поле рядом сПроверкаорфографии при вводе текста.

  • Чтобы включить или отключить автоматическую проверку грамматики, в меню Outlook выберите пункт Параметры. В разделе Личные параметры щелкните Правописание. Щелкните в поле рядом с пунктом Проверка грамматики при вводе.

Проверка орфографии в качестве вашего параметра набора текста

Вы можете исправить орфографические и грамматические ошибки во всем тексте после создания сообщения или другого элементы.

  1. В меню Правка наведите указатель на пункт Правописание и выберите Правописание.

  2. Выполните любое из описанных ниже действий.

    • В списке вариантов выберите нужное слово или введите новый вариант правописания в поле в верхней части, и нажмите Изменить.

    • Нажмите Пропустить, чтобы пропустить это слово и перейти к следующему слову с ошибкой.

    • Чтобы добавить слово в орфографический словарь, щелкните Добавить.

Совет: Для пропуска слова и перехода к следующей ошибке правописания используется сочетание клавиш COMMAND +;.

PowerPoint

В PowerPoint можно проверять орфографию, но не грамматику.

Автоматическая проверка орфографии при вводе

PowerPoint автоматически проверяет и отмечает потенциальные орфографические ошибки с волнистым красным подчеркиванием.

Совет: Если орфографические ошибки не помечаются, вероятно, вам нужно включить автоматическую проверку орфографии, о которой пойдет речь в следующей процедуре.

Если вы увидите орфографическую ошибку, щелкните слово или фразу правой кнопкой мыши (или левой, удерживая клавишу CTRL) и выберите один из предложенных вариантов.

  1. В меню PowerPoint выберите разделы Параметры > Проверка орфографии.

  2. В диалоговом окне Проверка орфографии установите или снимите флажок Автоматически проверять орфографию.

  1. На вкладке Рецензирование нажмите кнопку Проверка орфографии.

  2. При обнаружении ошибки откроется область Проверка орфографии с возможными вариантами исправления.

  3. Чтобы устранить ошибку, выполните одно из указанных ниже действий.

    • Исправьте ошибку на слайде.

    • Выберите одно из слов, предложенных в области Проверка орфографии, а затем нажмите кнопку Изменить.

    Чтобы пропустить ошибку, выполните одно из указанных ниже действий.

    • Чтобы пропустить только этот экземпляр ошибки, нажмите кнопку Пропустить.

    • Чтобы пропустить все экземпляры ошибки, нажмите кнопку Пропустить все.

    • Чтобы пропускать ошибку во всех документах и добавить слово в словарь, нажмите кнопку Добавить.

  4. После исправления, игнорирования или пропуска PowerPoint перейдет к следующей ошибке. После завершения проверки презентации в PowerPoint появится сообщение о том, что проверка орфографии закончена.

  5. Нажмите кнопку ОК, чтобы вернуться к презентации. 

Excel

В Excel можно проверять орфографию, но не грамматику.

Проверка орфографии во всей презентации

  1. На вкладке Рецензирование нажмите кнопку Проверка орфографии.

    Примечание: Диалоговое окно Орфография не откроется, если ошибки правописания не обнаружены или вы пытаетесь добавить слово, которое уже есть в словаре.

  2. Выполните любое из описанных ниже действий.

    Задача

    Необходимые действия

    Замена слова

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Изменение каждого экземпляра этого слова в данном документе

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить все.

    Пропуск слова и переход к следующему слову с ошибкой

    Нажмите кнопку Пропустить.

    Пропуск каждого экземпляра этого слова в данном документе и переход к следующему слову с ошибкой

    Нажмите Пропустить все.

Дополнительные материалы

Проверка орфографии и грамматики на другом языке

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×