Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

С помощью сведений, содержащихся в этой статье, можно устранить ошибки проверки подлинности в OneNote.

Проблема

В приложении OneNote может появляться указанная ниже ошибка при попытке синхронизации:

  • 0xE0000024

Краткое описание ситуации

Эта ошибка может возникать, если у приложения OneNote нет правильных сведений учетной записи для открытия и синхронизации записной книжки или если введенные ранее сведения учетной записи истекли.

Возможные причины:

  • Вы недавно изменили пароль для своей учетной записи.

  • Вы вошли с помощью учетной записи, не авторизованной для использования записной книжки, которую вы пытаетесь открыть.

  • У вас больше нет разрешения на доступ к записной книжке, так как ее владелец отозвал ваш доступ к ней или изменились разрешения сервера.

Решение

Чтобы устранить эту ошибку, воспользуйтесь одним из перечисленных ниже способов.

  • Щелкните сообщение об ошибке синхронизации в верхней части окна приложения OneNote. В результате будет выполнена попытка обновления сеанса, что может устранить проблему без необходимости повторного ввода сведений учетной записи. Если попытка обновления оказалась неудачной, вам будет предложено ввести сведения учетной записи. Войдите с помощью учетной записи, с которой связана записная книжка. OneNote возобновит синхронизацию сразу после успешной проверки подлинности.

  • Убедитесь, что вы вводите правильные сведения учетной записи (для своей учетной записи Майкрософт, рабочей или учебной учетной записи), особенно если вы недавно изменили пароль учетной записи. Если вы недавно начали использовать OneNote на новом устройстве, сначала может потребоваться добавить учетную запись, если она не используется по умолчанию.

  • Попробуйте открыть записную книжку в OneNote в Интернете. Для этого откройте современный веб-браузер (например, последние версии Microsoft Edge, Chrome, Firefox или Safari), посетите сайт www.onenote.com, нажмите кнопку Вход и введите сведения своей учетной записи, с которой связана записная книжка.

    • Если вы видите записную книжку после входа в OneNote в Интернете, выполните указанные ниже действия.

      1. Закройте приложение OneNote на компьютере или устройстве.

      2. В веб-браузере откройте сайт www.onedrive.com и войдите с помощью учетной записи, с которой связана записная книжка. Перейдите в папку, в которой хранится записная книжка, и щелкните имя записной книжки, чтобы открыть ее в браузере.

      3. Когда записная книжка откроется в браузере, щелкните Открыть в OneNote, чтобы открыть записную книжку в приложении OneNote, установленном на компьютере или устройстве.

      4. Если в приложении OneNote появится соответствующий запрос, выполните вход, указав правильные сведения учетной записи.

    • Если после входа в OneNote в Интернете записная книжка не отображается, продолжите устранение неполадок с помощью одного из разделов "Дополнительные сведения", представленных ниже.

Дополнительные сведения для пользователей Windows 10

Если ошибка повторяется и вам по-прежнему не удается выполнить синхронизацию после завершения действий по устранению неполадок, перечисленных выше, попробуйте сделать следующее:

  • Выйдите из всех учетных записей, связанных с OneNote, и выполните повторный вход.

  • Если после повторного входа ваша записная книжка не синхронизируется автоматически, щелкните правой кнопкой мыши ее имя и выполните синхронизацию вручную.

  • Если проблема по-прежнему не устраняется и вам несколько раз предлагается выполнить вход, попробуйте удалить сохраненные сведения учетной записи Microsoft Office, выполнив указанные ниже действия.

    • Закройте OneNote и все открытые окна браузера.

    • В Windows нажмите кнопку Пуск и выберите пункт Параметры.

    • В поле Найти параметр начните вводить Диспетчер учетных данных и выберите Диспетчер учетных данных в результатах поиска.

    • В диспетчере учетных данных щелкните параметр Учетные данные Windows.

    • Прокрутите список вниз в и найдите записи, метки которых начинаются с "MicrosoftAccount" и "MicrosoftOffice". Нажмите кнопку со стрелкой вниз рядом с каждой из этих записей и щелкните команду Удалить для каждой из них.

    • Перезапустите компьютер или устройство, запустите приложение Onenote и выполните вход, используя сведения учетной записи, при появлении соответствующего запроса.

Если не удается устранить проблему ни одним из этих способов, см. раздел "Дополнительная справка" в конце этой статьи с информацией о том, как можно сообщить о проблеме команде разработчиков OneNote.

Дополнительные сведения для пользователей macOS и iOS

Если ошибка повторяется и вам по-прежнему не удается выполнить синхронизацию после использования инструкций по устранению неполадок, перечисленных выше, попробуйте сделать следующее:

  • Ознакомьтесь со статьей Исправления и временные решения для недавних проблем в OneNote для Mac, iPhone и iPad, чтобы проверить, совпадают ли ваши проблемы с новыми проблемами синхронизации, недавно обнаруженными в OneNote для Mac и OneNote для iOS.

  • Выйдите из всех учетных записей, связанных с OneNote, и выполните повторный вход.

  • Если после повторного входа ваша записная книжка не синхронизируется автоматически, попробуйте выполнить принудительную синхронизацию.

    В macOS щелкните имя записной книжки, удерживая клавишу CONTROL, и синхронизируйте записную книжку.

    В iOS потяните пальцем вниз список записных книжек. В верхней части списка отобразится вращающийся индикатор выполнения, пока OneNote пытается повторно синхронизировать все открытые записные книжки.

  • Убедитесь, что вы используете последнюю версию OneNote для Mac или OneNote для iOS на своем iPhone или iPad.

Если не удается устранить проблему ни одним из этих способов, см. раздел "Дополнительная справка" в конце этой статьи с информацией о том, как можно сообщить о проблеме команде разработчиков OneNote.

Дополнительная справка

Если эти действия не помогли решить проблему, сообщите о ней на форумах OneNote на веб-сайте Сообщества Microsoft. Мы разберемся в ее причинах и постараемся найти решение. 

См. также

Центр справки OneNote

Устранение и обходные пути решения недавних проблем в OneNote для Windows

Исправления и временные решения для недавних проблем в OneNote для Mac, iPhone и iPad

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×