Добавление текстовой подложки
С помощью этого метода добавляйте на страницы публикации такие слова, как "черновик " или "образец ".
Нажмите кнопку "Просмотр>представлений" и выберите пункт "Эталонная страница".
Щелкните master страницу, на которую нужно добавить подложку для редактирования, или щелкните правой кнопкой мыши Страницы, чтобы просмотреть дополнительные параметры, такие как добавление и удаление страниц и изменение master двухстраничного master.
На ленте откройте вкладку "Вставка", а затем выберите "Нарисовать текстовое поле
".
На странице Master щелкните и нарисуйте текстовое поле.
Введите текст, который должен отображаться в качестве подложки, а затем выделите текст.
Щелкните текст правой кнопкой мыши и используйте меню быстрого просмотра или диалоговое окно шрифта для выбора цвета шрифта и эффектов заливки.
Щелкните стрелку рядом со списком цветов и выберите пункт "Эффекты заливки".
В диалоговом окне "Эффекты заливки " выберите оттенок цвета 30% или светлее.
Совет
Чтобы имитировать традиционный водяной знак, выберите «Тиснение » или «Гравировка » в разделе «Эффекты » в диалоговом окне «Шрифт ».
Чтобы вернуться на страницу публикации, щелкните на ленте " Просмотреть>обычный".
Добавление подложки
Вы можете использовать рисунок, картинку или другое изображение, например логотип компании. Изображения с размерами от маленьких до полностраничных служат эффективным фоном для текста, когда цвет текста постоянно контрастирует с цветами изображения.
Дополнительные сведения об использовании фотографий и рисунков см. в статье Создание подложки из фотографии или изображения в Publisher.
Добавление подложки WordArt
Порядок добавления подложки WordArt аналогичен процессу добавления текста в качестве подложки к публикации. Вы должны вводить весь текст, выбирая стиль, цвет и размер WordArt, в представлении образца.
- Нажмите кнопку "Просмотр>представлений" и выберите пункт "Эталонная страница".
- Щелкните master страницу, на которую нужно добавить подложку, а затем на ленте выберите команду "Вставить>объект WordArt
".
- Введите текст в окне "Изменение текста WordArt", выберите шрифт и стиль и нажмите кнопку "ОК".
- Чтобы изменить шрифт, стиль или цвет, на вкладке "Формат" выберите "Стили WordArt", нажмите кнопку "Формат WordArt
", а затем откройте вкладки "Цвета" и "Линии", "Размер" или "Макет".
- Выберите нужные цвета и увеличьте прозрачность как минимум до 70 %.
- Чтобы вернуться на страницу публикации, нажмитекнопку "Просмотр> представлений" и выберите вариант "Обычный".
Добавление другого водяного знака на набор страниц
Если публикация используется только на одной странице master и вы добавляете подложку на master страницу, подложка отображается на каждой странице публикации. Чтобы добавить подложку, которая будет отображаться только на выбранных страницах, поместите текст или рисунок на страницы публикации, а не на страницу master, а затем переместите рисунок или надпись на задний план.
Чтобы добавить другой водяной знак к набору страниц, например к главе или подписи к книге, создайте разные master страницы, вставьте соответствующий водяной знак на каждую master страницу, а затем примените каждую master страницу к соответствующему диапазону страниц публикации. Вы также можете добавить водяной знак на двухстраничную master страницу.
Совет
Если водяной знак расположен позади других объектов на странице, объекты, которые его скрывают, могут быть непрозрачными. Чтобы сделать непрозрачный объект, выделите его (если объектом является таблица, выделите всю таблицу) и нажмите клавиши CTRL+T. Если объект непрозрачен, он становится прозрачным; Если объект уже прозрачный, он становится белым.
Примечание
Поддержка Office 2007 подошла к концу. Это означает, что для Office 2007 больше не будут выпускаться обновления для системы безопасности и прочие обновления, а также будет прекращена бесплатная и платная техническая поддержка, а также обновление технических сведений в Интернете. Если вы используете продукты и службы Office 2007, рекомендуется перейти на Office 365 или выполнить обновление до поддерживаемых версий продуктов и служб Office, например Office 2016.
Добавление текстовой подложки
С помощью этого метода добавляйте на страницы публикации такие слова, как "черновик " или "образец ".
В меню Вид щелкните Эталонная страница.
В области задач "Изменение страниц образцов" наведите указатель мыши на имя master страницы, к которой нужно добавить подложку, щелкните стрелку и выберите команду "Изменить".
На панели инструментов Объекты щелкните Текстовое поле
.
Примечание
Если панель инструментов "Объекты" не открыта, выберите в меню"Вид" пункт "Панели инструментов", а затем щелкните "Объекты".
На странице Master щелкните для создания текстового поля.
Введите нужный текст и выделите его.
В меню Формат выберите пункт Шрифт.
В диалоговом окне "Шрифт " щелкните стрелку рядом со списком "Цвета " и выберите пункт "Способы заливки".
В диалоговом окне "Эффекты заливки " выберите оттенок цвета 30% или светлее.
Примечание
Чтобы изменить цвет, щелкните стрелку рядом с полем "Базовый цвет " и выберите один из вариантов цвета.
Совет
Чтобы имитировать традиционный водяной знак, выберите «Тиснение » или «Гравировка » в разделе «Эффекты » в диалоговом окне «Шрифт ».
Чтобы вернуться на страницу публикации, нажмите кнопку " Закрыть режим образца " на панели инструментов "Изменение страниц образца ".
Добавление подложки
Изображения с размерами от маленьких до полностраничных служат эффективным фоном для текста, когда цвет текста постоянно контрастирует с цветами изображения. Вы можете использовать рисунок, картинку или другое изображение, например логотип компании.
Сначала необходимо добавить на страницу рамку. Затем вставьте изображение в рамку. Наконец, необходимо отформатировать изображение. Дополнительные сведения об использовании фотографий и рисунков см. в статье Создание подложки из фотографии или изображения в Publisher.
Добавление подложки WordArt
Порядок добавления подложки WordArt аналогичен процессу добавления текста в качестве подложки к публикации.
В меню Вид щелкните Эталонная страница.
В области задач "Изменение страниц образцов" наведите указатель мыши на имя master страницы, к которой нужно добавить подложку, щелкните стрелку и выберите команду "Изменить".
На панели инструментов "Объекты " щелкните "Вставить объект WordArt
".
Примечание
Если панель инструментов "Объекты" не открыта, выберите в меню"Вид" пункт "Панели инструментов", а затем щелкните "Объекты".
Выберите нужный стиль WordArt и нажмите кнопку ОК.
В диалоговом окне "Изменение текста WordArt" введите и отформатируйте нужный текст и нажмите кнопку "ОК".
На панели инструментов WordArt нажмите кнопку " Формат WordArt
", а затем откройте вкладку "Цвета и линии ".
Выберите нужные цвета и увеличьте прозрачность как минимум до 70 %.
Чтобы вернуться на страницу публикации, нажмите кнопку " Закрыть режим образца " на панели инструментов "Изменение страниц образца ".
Добавление другого водяного знака на набор страниц
Если публикация используется только на одной странице master и вы добавляете подложку на master страницу, подложка отображается на каждой странице публикации. Чтобы добавить подложку, которая будет отображаться только на выбранных страницах, поместите текст или рисунок на страницы публикации, а не на страницу master, а затем переместите рисунок или надпись на задний план.
Чтобы добавить другой водяной знак к набору страниц, например к главе или подписи к книге, создайте разные master страницы, вставьте соответствующий водяной знак на каждую master страницу, а затем примените каждую master страницу к соответствующему диапазону страниц публикации. Вы также можете добавить водяной знак на двухстраничную master страницу.
Совет
Если водяной знак расположен позади других объектов на странице, объекты, которые его скрывают, могут быть непрозрачными. Чтобы сделать непрозрачный объект, выделите его (если объектом является таблица, выделите всю таблицу) и нажмите клавиши CTRL+T. Если объект непрозрачен, он становится прозрачным; Если объект уже прозрачный, он становится белым.