Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

EWS kvapky pripojenie TCP pre klientskú aplikáciu EWS bez akéhokoľvek chybové hlásenie v prostredí Microsoft Exchange Server 2010

DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:2449266
PRIZNAKY
Uvažujme o nasledujúcom prípade:
  • Klientska aplikácia Microsoft Exchange Web Services (EWS) prístup položiek sa používajú v prostredí Microsoft Exchange Server 2010. Napríklad, používate, Microsoft Entourage na Mac alebo Microsoft Outlook pre Mac 2011.
  • EWS klientska aplikácia používa GetItem operácia v EWS získať MimeContent Vlastnosť položky. To spôsobuje obsahu konverzie položky do MIME.
  • Obsah konverzie zlyhá. Napríklad položka je neplatný iCal.
V tomto scenári, EWS kvapky pripojenie TCP pre klientskú aplikáciu bez akéhokoľvek chybové hlásenie. Keď k tomu dôjde, EWS klientska aplikácia nebude prijímať nové položky.
PRICINA
Tento problém sa vyskytuje, pretože EWS zvládnuť obsahu konverzie neúspech, ktorý sa vyskytuje pri EWS sa snaží získať MimeContent Vlastnosť položiek z výmenného obchodu.
RIESENIE
Ak chcete tento problém odstrániť okamžite, obráťte sa na službu podpory zákazníkov spoločnosti Microsoft získať opravu.

Úplný zoznam telefónnych čísiel služby technickej podpory zákazníkov spoločnosti Microsoft a informácie o náklady na technickú podporu, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:Poznámka V osobitných prípadoch nemusia účtovať poplatky, ktoré sú telefonickú podporu, ak podpory spoločnosti Microsoft usúdi, že konkrétna aktualizácia vyrieši váš problém. Typické podporu náklady budú vzťahovať na dodatočnú podporu otázky a otázky, ktoré nespĺňajú kritériá pre určitú aktualizáciu predmetné.


STAV
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „vzťahuje sa na".
XCH2010

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2449266 – Posledná kontrola: 07/14/2011 19:04:00 – Revízia: 1.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2449266 KbMtsk
Pripomienky