Príznaky
Zvážte nasledujúci scenár:
-
Úlohu nasadenia operačného systému (OSD) vykonávate v systéme Microsoft System Center Configuration Manager 2007 s balíkom Service Pack 1(SP1).
-
V tejto úlohe OSD použijete nástroj na migráciu stavu používateľa (USMT) na zaznamenanie informácií o stave používateľa a uložíte ich do SMP (Sate Migration Points).
V tomto scenári môže táto úloha OSD zlyhať. Okrem toho sú v súbore Smsts.log zaznamenané tieto informácie denníka: <! [LOG[overenie podpisu zlyhalo]LOG]!><time="" date="" component="OSDSMPClient" context="" type="2" thread="6068" file="libcrypt.cpp:351">
<![ LOG[kontrola podpisu zlyhala: ]LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="libsmsmessaging.cpp:2476">
<![ LOG[ClientRequestToMP::D oRequest zlyhal (0x80004005).] LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:1160">
<![ LOG[ExecuteCaptureRequestMP zlyhal (0x80004005).] LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:2688">
<![ LOG[ExecuteCaptureRequest zlyhalo (0x80004005).] LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:2762">
<![ LOG[OSDSMPClient finished: 0x00004005]LOG]!><time="" date="" component="OSDSMPClient" context="" type="1" thread="6068" file="main.cpp:120">
Príčina
Informácie o certifikáte bodu správy sa neobnovia okamžite. Certifikát bodu správy preto môže určitý čas chýbať. Ak sa úloha OSD spustí v tomto období, úloha zlyhá, pretože klienti sa nemôžu pripojiť k bodu správy a získať zoznam SMP.
Riešenie
Informácie o balíku Service Pack
Ak chcete vyriešiť tento problém, získajte najnovší balík Service Pack pre Microsoft System Center Configuration Manager 2007, ktorý je k dispozícii na tejto webovej lokalite spoločnosti Microsoft: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Zoznam problémov vyriešených v tomto balíku Service Pack nájdete kliknutím na číslo nasledujúceho článku v databáze Microsoft Knowledgebase:
971348 Zoznam rýchlych opráv a aktualizácií, ktoré sú obsiahnuté v systéme System Center Configuration Manager 2007 Service Pack 2
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na odstránenie problému, ktorý je popísaný v tomto článku. Túto rýchlu opravu použite iba v systémoch, v ktorých sa vyskytol problém popísaný v tomto článku. Táto rýchla oprava môže získať ďalšie testovanie. Preto, ak nie ste vážne ovplyvnené týmto problémom, odporúčame počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base je k dispozícii sekcia Na stiahnutie rýchlej opravy. Ak sa táto sekcia nezobrazí, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu.
Poznámka: Ak sa vyskytnú ďalšie problémy, alebo ak je potrebné nejaké riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky o podpore a problémy, ktoré nespĺňajú podmienky pre túto konkrétnu rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníkom a podpory spoločnosti Microsoft alebo vytvorenie samostatnej žiadosti o službu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka Formulár "Rýchla oprava k dispozícii na stiahnutie" zobrazuje jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to spôsobené tým, že pre daný jazyk nie je k dispozícii rýchla oprava.
Požiadavky
Ak chcete použiť túto rýchlu opravu, musíte mať nainštalovaný balík System Center Configuration Manager 2007 Service Pack 1.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy už nemusíte reštartovať počítač.
Informácie o náhrade rýchlej opravy
Táto rýchla oprava nenahrádňuje žiadne iné rýchle opravy.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy obsahuje atribúty súboru (alebo novšie atribúty súboru), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy pre tieto súbory sú uvedené v koordinovanom svetovom čase (UTC). Pri prezeraní sa informácie o súbore skonvertujú na miestny čas. Ak chcete nájsť rozdiel medzi UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládací panel.
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Lsutilities.dll |
4.0.6221.1135 |
316,768 |
30. novembra 2008 |
20:50 |
x86 |
Mcs.msi |
Nevzťahuje sa |
6,758,400 |
30. novembra 2008 |
20:50 |
Nevzťahuje sa |
Mp.msi |
Nevzťahuje sa |
9,217,536 |
30. novembra 2008 |
20:50 |
Nevzťahuje sa |
Sccm2007ac-sp1-kb959812-x86.msp |
Nevzťahuje sa |
1,589,760 |
01– dec 2008 |
08:50 |
Nevzťahuje sa |
Lsutilities.dll |
4.0.6221.1135 |
1,601,888 |
30. novembra 2008 |
20:50 |
IA-64 |
Lsutilities.dll |
4.0.6221.1135 |
1,601,888 |
30. novembra 2008 |
20:50 |
IA-64 |
Poznámka: Informácie o atribúte súboru sa vzťahujú na platformu x86, platformu x64, ICP1 a ICP2.
Stav
Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.
Ďalšie informácie
Ak chcete získať ďalšie informácie, kliknite na nasledujúce číslo článku a pozrite si článok v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie, ktorá sa používa na popis aktualizácií softvéru spoločnosti Microsoft