"0x81000038" chybové hlásenie pri zálohovaní súborov v systéme Windows 7

Príznaky

Pri zálohovaní súborov pomocou programu Windows Zálohovanie v systéme Windows 7, zálohovanie zlyhá a zobrazí nasledujúce chybové hlásenie:

0x81000038

Príčina

Tento problém sa vyskytuje, pretože nasledujúcu hodnotu kľúča databázy registry:

HKEY_Users\< identifikáciu >\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppDataPreto tento problém môže nastať, ak chýba cesta AppData ďalších používateľov počítača. Tento problém nie je obmedzená na aktuálne prihláseného používateľa.

Poznámka: Priečinku AppData je súčasťou zálohy, ak ste vykonali niektoré z nasledujúcich možností Sprievodcu konfiguráciou:

  • Nechať vybrať systém Windows (odporúča sa) možnosť vyberiete v Sprievodca zálohovaním.

  • Vyberiete možnosť vybrať sprievodcu Zálohovanie. Po rozbalení Údajové súborya vyberte položku AppData priečinok v časti Ďalšie miesta pre všetkých používateľov knižnice v počítači.

Riešenie

Ak chcete vyriešiť tento problém, neobsahujú priečinok AppData zálohy pomocou uzla Ďalšie miesto . Namiesto toho zahŕňať skutočné cestu k priečinku AppData.

Ak to chcete urobiť, postupujte nasledovne:

  1. Zálohovanie a obnovenie, kliknite na položku zmeniť nastavenie, vyberte umiestnenie zálohy a kliknite na tlačidlo ďalej.

  2. Vyberte vybraťa kliknite na tlačidlo ďalej.

  3. Rozbaľte Súbory s údajmia potom vymažte priečinok AppData v časti Ďalšie miesta pre každé používateľské konto.

  4. Rozbaľte počítač, rozbaľte systémový disk, rozbaľte používateľoma rozbaľte každý používateľov konta znova vybrať AppData.

  5. Postupujte podľa pokynov.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

×