Applies ToExchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Príznaky

Tento problém sa vyskytuje v stave rasy, v ktorom môže mobilné zariadenie Microsoft Exchange ActiveSync v karanténe synchronizovať e-maily do priečinka Doručená pošta v prostredí Microsoft Exchange Server 2013.Poznámka: Tento problém sa nevzťahuje na ostatné priečinky v poštovej schránke. Keď zariadenie odošle príkaz <Sync> bez zodpovedajúceho príkazu <zmeniť>, SyncState prvok už nedovolí, aby sa e-mailové správy preberali.

Príčina

Tento problém sa vyskytuje za týchto podmienok:

  • Mobilné zariadenie ActiveSync podlieha karanténe.

  • E-mailové správy povoliť/blokovať/Karanténa (ABQ), ktoré sa vo všeobecnosti odosielajú do poštovej schránky, sa odstránia skôr, než sa zariadenie synchronizuje.

  • Pri každej požiadavke na synchronizáciu zariadenie odošle príkaz <zmeniť>.

V tomto scenári je pri zadávaní do karantény povolená príkaz <zmeniť>, ale umožňuje sťahovanie viac ako zlých ABQ e-mailov.

Alternatívne riešenie

Ak chcete tento problém obísť, spustite rutinu typu cmdlet Remove-MobileDevice AffectedDeviceIdParameter na odstránenie zariadenia zo servera Exchange Server 2013, aby sa prvok SyncState mohol obnoviť, a zariadenie sa môže opätovne synchronizovať. Tento postup rieši trvalé < zmeniť> príkaz.

Riešenie

Ak chcete vyriešiť tento problém, nainštalujte Kumulatívna aktualizácia 11 alebo novšia Kumulatívna aktualizácia pre Exchange Server 2013.

Stav

Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.