Vzťahuje sa na
Skype for Business 2019

Príznaky

Zvážte nasledujúci scenár:

  • Pokúšate sa pripojiť k externej nezdruženej schôdzi v konfigurácii, v ktorej sa používa server HTTP proxy.

  • Rozlíšenie DNS je blokované, s výnimkou prostredníctvom servera proxy.

  • Konfigurujú sa automatické zisťovanie servera proxy aj statický server proxy.

  • Automatické zisťovanie servera proxy zlyhá.

V tomto scenári zlyhá spojenie, aj keď by malo byť úspešné prostredníctvom nakonfigurovaného statického servera proxy.

Príčina

Ak je zapnuté automatické zisťovanie servera proxy, statický server proxy sa nepoužije. Ak automatické zisťovanie servera proxy zlyhá, nepoužije sa žiadny server proxy.

Riešenie

Ak chcete tento problém vyriešiť, uistite sa, že verzia klienta je novšia ako 16.0.15727.10000.

Predvolene je funkcia EnableHTTPStaticProxyFallback vypnutá. Toto riešenie umožňuje nastavenie. Hodnotu musí nakonfigurovať politika, ktorá používa jednu z nasledujúcich metód:

  • V klientskych počítačoch vytvorte nasledujúci kľúč databázy Registry:

    Koreň: HKEY_LOCAL_MACHINE alebo kľúč HKEY_CURRENT_USER: Software\Policies\Microsoft\Office\16.0\LyncValue Type: DWORDValue Name: EnableHTTPStaticProxyFallbackValue Data: 0x00000001

  • Pomocou prostredia Microsoft Skype for Business PowerShell vytvorte nasledujúcu položku politiky klienta:

    $x = New-CsClientPolicyEntry -Name "EnableHTTPStaticProxyFallback" -Value "true" Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.