Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Blesk zariadenie môže prestať správne pracovať v systéme Windows 10 v nasledujúcich situáciách:

Scenár 1: Keď sa rýchlo a opakovane pripojíte a odpojíte zariadenie blesk, blesk port môže prestať reagovať. Keď blesk port v tomto stave, nebude možné rozpoznať žiadne pripojené zariadenie.

Scenár 2: Keď sa vymeniť zariadeniami blesk, keď počítač do stavu dlhodobého spánku, pripojené blesk nemusí správne po počítač obnoví z režimu dlhodobého spánku. Správca zariadení indikuje, že zariadenie nepracuje so žltým výkričníkom a chyby kód 31.

Príčina

Scenár 1: Tento problém sa vyskytuje, pretože radič blesk nie je dostupná v čase ovládač sa pokúša pristupovať.

Scenár 2: Tento scenár môže mať za následok nesprávne konfigurovaný blesk porty.

Riešenie

Ak chcete tieto problémy vyriešiť, odpojte všetky zariadenia pripojené k portom blesk, počkajte 5 sekúnd a potom znova pripojte zariadenie.

Scenár 2 rieši aktualizácia systému Windows 10 jeseň tvorcov (verzia 1709). Skontrolujte, či ste nainštalovali najnovšie aktualizácie systému Windows, Vyberte Štart tlačidlom a potom vyberte Nastavenie > Aktualizácia a zabezpečenie > Windows Update . Vyberte vyhľadávať.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×