Príznaky
Pri pokuse o pripojenie na Internet pomocou telefonického pripojenia, môže sa zobraziť jedno z nasledujúcich chybových hlásení:
-
Chyba 720: Žiadne PPP konfigurované kontrolné protokoly
-
Chyba 720: Telefonické pripojenie môže vyjednať Množina sieťových protokolov uvedená v nastavení typu servera. Skontrolujte konfiguráciu siete v ovládacom paneli sieť a skúste znova pripojiť
Príčina
Táto situácia môže nastať, ak TCP/IP je poškodený alebo nie je povinný adaptér telefonického.
Riešenie
Odstránenie poškodeného TCP/IP
-
Kliknite na tlačidlo Štart, Nastavenie, kliknite na položku Ovládací Panela dvakrát kliknite na sieť.
-
Kliknite na položku TCP/IP, ktorý sa viaže na adaptér a kliknite na tlačidlo odstrániť.
-
Odstráni protokol TCP/IP a Client for Microsoft Networks (ak je táto funkcia bola nainštalovaná). Kliknite na tlačidlo OK.
-
Reštartujte počítač.
-
Kliknite na tlačidlo Štart, Nastavenie, kliknite na položku Ovládací Panela dvakrát kliknite na sieť.
-
Kliknite na tlačidlo Pridať, a potom dvakrát kliknite protokolov.
-
V zozname výrobcovia kliknite na položku Microsofta dvakrát kliknite na protokolu TCP/IP v Sieti protokoly .
-
Kliknite na tlačidlo OKa potom reštartujte počítač.
Ako odstrániť chýbajúci protokol TCP/IP
-
Kliknite na tlačidlo Štart, Nastavenie, kliknite na položku Ovládací Panela dvakrát kliknite na sieť.
-
Kliknite na tlačidlo Pridať, a potom dvakrát kliknite protokolov.
-
V zozname výrobcovia kliknite na položku Microsofta dvakrát kliknite na protokolu TCP/IP v Sieti protokoly .
-
Kliknite na tlačidlo OKa potom reštartujte počítač.
Ďalšie informácie
Ďalšie informácie o súvisiacich témach nájdete po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
163111 vzdialený prístup služby (RAS) chyba kód zoznam
232511 klient telefonického pripojenia, overenie prehľadávania pomocou protokolu TCP/IP, IPX/SPX