Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Nie ste si istí, či je právo opraviť? Pridali sme tento problém na našich výpis pamäte diagnostický ktoré potvrdiť.

Príznaky

V počítači so systémom Windows Server 2008 R2 alebo Windows 7 sa zobrazí chybové hlásenie podobné nasledovnému, keď počítač prejde do režimu dlhodobého spánku:

STOP: 0x0000000A (parameter1, parameter2, parameter3, parameter4)

IRQL_NOT_LESS_OR_EQUAL

Potom počítač automaticky reštartuje.

Poznámky

  • Parametre v chybovom hlásení sa líšia v závislosti od konfigurácie počítača a typ problému.

  • Nie všetky chybové hlásenia "Stop 0x0000000A" spôsobujú tento problém.

Príčina

Tento problém sa vyskytuje, pretože ovládač Diskdump.sys nesprávne nastaví veľkosť vstupno-výstupné 0. Keď sa systém prepne do režimu dlhodobého spánku, Diskdump.sys ovládač je zodpovedný za písanie obsah pamäte do súboru Hiberfil.sys. Ak ukladacie zariadenie, ktoré obsahuje súbor Hiberfil.sys je zaneprázdnená, keď zariadenie požiadajú vstupno-výstupné Diskdump.sys ovládač, ovládač sa pokúša odoslať I/O požiadavky neskôr. Však ovládača Diskdump.sys nesprávne nastaví veľkosť vstupno-výstupné 0 keď ho pošle I/O požiadavky. Preto systému prístup k neplatnej pamäte adresu a zobrazí sa chybové hlásenie.

Riešenie

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musí byť počítač jeden z nasledujúcich operačných systémov:

  • Windows 7

  • Windows Server 2008 R2

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy má atribúty súborov (alebo novšie verzie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládacom paneli.
Dôležité upozornenie: Windows 7 a Windows Server 2008 R2 sú zahrnuté v rovnakom balení. Však iba jeden z týchto produktov môže byť uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre systémy Windows 7 a Windows Server 2008 R2, vyberte produkt, ktorý je uvedený na stránke.

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v sekcii "Ďalší súbor informácie pre systém Windows Server 2008 R2 a Windows 7". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú kľúčové pre zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows 7 s procesorom typu x86



Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Diskdump.sys

6.1.7600.20562

26,712

30-Oct-2009

08:59

x86


Pre všetky podporované verzie systémov Windows 7 a Windows Server 2008 R2 s procesorom typu x64



Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Diskdump.sys

6.1.7600.20562

27,208

30-Oct-2009

09:37

x64


Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom typu IA-64



Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Diskdump.sys

6.1.7600.20562

54,344

30-Oct-2009

08:12

IA-64


Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Ďalšie informácie o súboroch pre systémy Windows 7 a Windows Server 2008 R2

Ďalšie súbory pre všetky podporované verzie systému Windows 7 s procesorom typu x86



Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Package_for_kb976746_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

Nevzťahuje sa

1 458

30-Oct-2009

12:11

Nevzťahuje sa

X86_microsoft-windows-diskdump_31bf3856ad364e35_6.1.7600.20562_none_6730c9db11a9df58.manifest

Nevzťahuje sa

Produkt 2 150

30-Oct-2009

10:42

Nevzťahuje sa


Ďalšie súbory pre všetky podporované verzie systémov Windows 7 a Windows Server 2008 R2 s procesorom typu x64



Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Amd64_microsoft-windows-diskdump_31bf3856ad364e35_6.1.7600.20562_none_c34f655eca07508e.manifest

Nevzťahuje sa

2,152

30-Oct-2009

10:05

Nevzťahuje sa

Package_for_kb976746_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Nevzťahuje sa

1 688

30-Oct-2009

12:11

Nevzťahuje sa


Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom typu IA-64



Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Ia64_microsoft-windows-diskdump_31bf3856ad364e35_6.1.7600.20562_none_67326dd111a7e854.manifest

Nevzťahuje sa

2 151

30-Oct-2009

09:53

Nevzťahuje sa

Package_for_kb976746_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Nevzťahuje sa

1,683

30-Oct-2009

12:11

Nevzťahuje sa

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×