Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pri pokuse o tlač zostavy v systéme Microsoft Dynamics CRM 4,0 sa zobrazí nasledujúce chybové hlásenie:

Nie je možné načítať ovládací prvok na tlač klienta.

Tento problém sa vyskytuje, ak nainštalujete aktualizáciu pre SQL Server 2005 Service Pack 2 General Distribution Release (NDR). Ďalšie informácie o aktualizácii pre SQL Server 2005 Service Pack 2 NDR nájdete v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na nasledovné číslo článku:

954606 MS08-052: Popis aktualizácie zabezpečenia pre GDI + pre SQL Server 2005 Service Pack 2 NDR: 9. septembra 2008

Príčina

Tento problém sa vyskytuje, pretože aktualizácia pre SQL Server 2005 Service Pack 2 NDR aktualizuje číslo verzie RSClientPrint triedy. Preto sa musí aktualizovať aj ovládací prvok ReportViewer.

Riešenie

Ak chcete tento problém vyriešiť, použite jeden z nasledujúcich postupov:

  • Inštalácia zobrazovača zostáv s redistribuovateľnými balíkmi 2005 Service Pack 1. Ak chcete získať Zobrazovač zostáv s redistribuovateľnými 2005 Service Pack 1, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft:

    http://www.microsoft.com/download/details.aspx?familyid=82833F27-081D-4B72-83EF-2836360A904D&displaylang=en

  • Nainštalujte balík kumulatívnej aktualizácie 9 pre SQL Server 2005 Service Pack 2. Ďalšie informácie o kumulatívnej aktualizácii balíka 9 pre SQL Server 2005 Service Pack 2 nájdete v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na nasledovné číslo článku:

    953752 Kumulatívna aktualizácia balíka 9 pre SQL Server 2005 Service Pack 2   Ak sa chybové hlásenie, ktoré je spomenuté v časti príznaky, zobrazuje aj po inštalácii kumulatívnej aktualizácie balíka 9, odstráňte triedu RSClientPrint . Postupujte podľa nasledujúcich krokov:

    1. Spustite program Windows Internet Explorer.

    2. V ponuke Nástroje kliknite na položku Možnosti siete Internet.

    3. Postupujte podľa príslušných krokov:

      • V programe Windows Internet Explorer 7 kliknite na položku Nastavenie v oblasti histórie prehľadávania a potom kliknite na položku Zobraziť objekty.

      • V programe Microsoft Internet Explorer 6 kliknite na položku nastavenia v oblasti Temporary Internet Files (dočasné internetové súbory ) a potom kliknite na položku Zobraziť objekty.

    4. Kliknite pravým tlačidlom myši na RSClientPrint triedaa potom kliknite na položku odstrániť.

Odkazy

Ďalšie informácie sú k dispozícii na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://blogs.msdn.com/mariae/

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×