Príznaky
Pri exporte dotazov na portáli Business Portal do Microsoft Excel sa niektoré dátumy formátujú nesprávne. Ak v Excel zobrazujete vlastnosti nesprávne formátovaných buniek v stĺpci Dátum, v niektorých bunkách sa používa nastavenie Dátum v zozname Kategória a niektoré používajú nastavenie Znak v zozname Kategória.
Poznámka Ak chcete zobraziť vlastnosti bunky, kliknite pravým tlačidlom myši na bunku a potom kliknite na položku Formátovať bunky.
Príčina
Tento problém sa vyskytuje, ak je miestne nastavenie operačného systému počítača nastavené na iný jazyk ako angličtina (USA).
Riešenie
Na vyriešenie problému použite jeden z nasledujúcich spôsobov.
Metóda 1: Nastavenie miestnych nastavení na angličtinu (USA) v počítači s portálom Business Portal a zmena formátu dátumu v Microsoft Excel
-
Kliknite na tlačidloŠtart, kliknite na položku Ovládací panel a potom kliknite na položku Miestne a jazykové nastavenie.
-
Na karte Miestne nastavenia kliknutím vyberte možnosť Angličtina (SPOJENÉ ŠTÁTY).
-
Kliknite na kartu Rozšírené a potom kliknutím vyberte možnosť Angličtina (USA).
-
Spustite podnikový portál, kliknite na stránku centra, napríklad Finančné, a potom kliknite na položku Dotazy.
-
Kliknite na dotaz a potom na položku Kopírovať do Excel.
-
Po exportovaní dotazu kliknite pravým tlačidlom myši na stĺpec, ktorý obsahuje uvedené dátumy, a potom kliknite na položku Formátovať bunky. Uistite sa, že typ dátumu používa formát DD-MM-rrrr.
Metóda 2: Nastavenie miestnych nastavení na angličtinu (USA) v počítači Business Portal a na každom počítači, ktorý bude používať Business Portal
-
Kliknite na tlačidloŠtart, kliknite na položku Ovládací panel a potom kliknite na položku Miestne a jazykové nastavenie.
-
Na karte Miestne nastavenia kliknutím vyberte možnosť Angličtina (SPOJENÉ ŠTÁTY).
-
Kliknite na kartu Rozšírené a potom kliknutím vyberte možnosť Angličtina (USA).
-
V počítači, ktorý bude používať Business Portal, nastavte miestne nastavenia na angličtinu (Austrália) alebo angličtina (Spojené kráľovstvo). Postupujte podľa nasledujúcich krokov:
-
Kliknite na tlačidloŠtart, kliknite na položku Ovládací panel a potom kliknite na položku Miestne a jazykové nastavenie.
-
V zozname Aktuálny formát kliknite na položku Angličtina (Spojené kráľovstvo) alebo Angličtina (Austrália).
-
Kliknite napoložku Prispôsobiť, kliknite na kartu Dátum a skontrolujte, či dátum používa formát DD-MM-RRRR.
-
-
Spustite podnikový portál, kliknite na stránku centra, napríklad Finančné, a potom kliknite na položku Dotazy.
-
Kliknite na dotaz a potom na položku Kopírovať do Excel.
Stav
Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.