Tento článok sa vzťahuje na Microsoft Dynamics NAV pre všetky krajiny a všetky jazykové locales.
Príznaky
Predstavte si, že e-mailovú správu do priečinka frontu manuálne prihlásenie e-mailové správy v Microsoft Dynamics NAV 2009 Service Pack 1 (SP1). E-mailovú správu skupiny ľudí a viac ako jedného z príjemcov správy skopíruje priečinok frontu, e-mail sa zapíše dvakrát.
Príčina
Duplikovanie spôsobený neplatnú prílohu kontrola za predpokladu, že rozdiel v predvolenom nastavení. Preto ak obe e-maily žiadne prílohy vráti nesprávne.
Riešenie
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Nie je "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa vyskytne problém sťahovanie, nainštalovaním tejto rýchlej opravy alebo máte ďalšie otázky technickej podpory, kontaktujte svojho partnera alebo ak zapísaní v pláne podpory priamo so spoločnosťou Microsoft, môžete kontaktovať technickú podporu pre Microsoft Dynamics a vytvoriť novú žiadosť o podporu. Chcete urobiť, nájdete na nasledujúcej webovej lokalite Microsoft:
https://mbs.microsoft.com/support/newstart.aspxMôžete tiež kontaktovať technickú podporu pre Microsoft Dynamics telefonicky pomocou tieto odkazy pre krajiny špecifické telefónne čísla. Chcete urobiť, navštívte jednu z nasledujúcich webových lokalitách spoločnosti Microsoft:
Partneri
https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsZákazníci
https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmV špeciálnych prípadoch sa poplatky, ktoré sú telefonickú podporu nemusia účtovať ak technickú podporu Professional pre Microsoft Dynamics a súvisiace produkty zistí, že táto konkrétna aktualizácia vyrieši váš problém. Poplatkoch za poskytovanie technickej podpory sa budú vzťahovať na dodatočnú podporu otázky a otázky, ktoré sa netýkajú tejto špecifickej aktualizácie, podliehajú.
Ako získať rýchlu opravu Microsoft Dynamics NAV alebo aktualizovať súbory
Po požadujete rýchlu opravu Microsoft Dynamics NAV, hypertextové prepojenie sa odošle sa e-mailom.
E-mail bude obsahovať prepojenie a heslo. Rýchla oprava Microsoft Dynamics NAV alebo aktualizovať súbory môžete použiť hypertextové prepojenie. Keď kliknete na hypertextové prepojenie, otvorí sa dialógové okno Preberanie súboru – upozornenie zabezpečenia . Potom sa zobrazí výzva na spustenie, uložiť alebo zrušiť preberanie.
Ak kliknete na Spustiť, súbory začať preberanie a extrakcie. Musíte zadať priečinok pre nový súbor a potom zadajte heslo.
Ak kliknete na Uložiť, musíte zadať cestu pre uloženie komprimovaného súboru. Keď otvoríte súbor, ktorý ste uložili, sa zobrazí výzva na zadanie cesty pre súbory. Potom musíte poskytnúť heslo e-mailom.
Ak kliknete na tlačidlo Zrušiť, proces preberania sa zastaví.
Ako nainštalovať aktualizáciu súboru alebo rýchla oprava Microsoft Dynamics NAV
Microsoft Dynamics NAV platformu rýchle opravy a aktualizácie sú k dispozícii ako jednotlivé súbory. Inštalácia systému Microsoft Dynamics NAV rýchlej opravy alebo aktualizácie, musíte nahradiť existujúce Microsoft Dynamics NAV inštalačné súbory s rýchlu opravu alebo aktualizáciu. Chcete urobiť, postupujte nasledovne.
Krok 1: Nahradiť súbory inštalácie systému Microsoft Dynamics NAV
Pri inštalácii systému Microsoft Dynamics NAV, nahradiť tieto súbory pomocou rýchlej opravy alebo aktualizácie súboru.
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Nsapphandler.dll |
6.0.31882.0 |
87,976 |
03-Nov-2010 |
16:27 |
x86 |
Ak chcete nahradiť existujúce súbory systému Microsoft Dynamics NAV, postupujte nasledovne:
-
Vyhľadajte inštalačný adresár Microsoft Dynamics NAV aplikácie obslužný program. Obslužný program aplikácie Microsoft Dynamics NAV je zvyčajne nainštalovaný v nasledujúcom adresári:
C:\Program Files\Common Files\Microsoft Dynamics NAV\Application obslužný program
-
Skopírujte súbory, ktoré ste prevzali.
-
Prilepenie súborov, ktoré ste prevzali obslužný program aplikácie v programe Microsoft Dynamics NAV inštalačného adresára.
-
Kliknite na tlačidlo Áno prepísať súbory v adresári
Musíte nahradiť súbor Nsapphandler.dll Classic klientov, prispôsobenej úlohy klientov a servery aplikácií.
Ak sa zobrazí výzva na reštartovanie počítača, musíte reštartovať počítač po použití tejto rýchlej opravy.
Požiadavky
Microsoft Dynamics NAV 2009 Service Pack 1 nainštalovaný chcete použiť túto rýchlu opravu, musíte mať.
Stav
Spoločnosť Microsoft potvrdila, že ide o chybu v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.
Ďalšie informácie
Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft
Poznámka: To je "Rýchlo publikovať" článok vytvorené priamo v rámci organizácie technickej podpory spoločnosti Microsoft. Uvedené informácie sa poskytuje ako-v reakcii na naliehavé problémy. Rýchlosťou robiť materiály môžu obsahovať typografické chyby a môžu byť kedykoľvek bez predchádzajúceho upozornenia. Prečítajte si Podmienky používania z iných dôvodov.