Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Tento článok sa vzťahuje na Microsoft Dynamics NAV pre všetky krajiny a všetky jazykové locales.

Príznaky

Pri kopírovaní hodnotu v bunke pracovného hárka programu Excel do Microsoft Dynamics NAV 5.0 Service Pack 1 (SP1), dva znaky pridajú na konci hodnoty. Tieto znaky sú príznaky obdĺžnik LF znakov.

Poznámka: Ak spustíte program Microsoft Dynamics NAV a Microsoft Excel v počítači so systémom Windows 7, tieto dva znaky sa nezobrazujú. Ak spustíte program Microsoft Dynamics NAV a Microsoft Excel v počítači so systémom Windows Server 2003, znaky sa nezobrazia.

Tieto znaky sú pridané k poliam v systéme Microsoft Dynamics NAV. Špeciálne znaky, musíte odstrániť manuálne.

Príčina

Tento problém sa vyskytuje, pretože medzera (CR) znakov (ASCII 13) alebo riadkovanie (LF) znakov (ASCII 10) sa pridá po skopírovaní hodnotu v bunke pracovného hárka programu Excel do aplikácie. RoleTailored klienta (RTC) používa ovládací prvok textu na základe štandardného textu kontrolu .NET. Ak kontrolu textu .NET viacriadkové vlastnosť "No", keď vložíte ovládací prvok textu, ktorý obsahuje znak CR alebo znak ND, skopírujete len text pred znaky. Ak je ovládací prvok textu vlastnosť viacriadkové "True", "nový riadok" znak použiť. Ďalšie informácie získate na nasledujúcej webovej lokalite spoločnosti Microsoft:
TextBoxBase.Multiline vlastnosť
Klasické klienta Microsoft Dynamics NAV musí vykonávať špeciálne spracovanie metódu Vložiť text upraviť kontroly. "Nový riadok" znaky musia byť odstránené z koniec riadku.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Nie je "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa vyskytne problém sťahovanie, nainštalovaním tejto rýchlej opravy alebo máte ďalšie otázky technickej podpory, kontaktujte svojho partnera alebo ak zapísaní v pláne podpory priamo so spoločnosťou Microsoft, môžete kontaktovať technickú podporu pre Microsoft Dynamics a vytvoriť novú žiadosť o podporu. Chcete urobiť, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

https://mbs.microsoft.com/support/newst art.aspxMôžete tiež kontaktovať technickú podporu pre Microsoft Dynamics telefonicky pomocou tieto odkazy pre krajiny špecifické telefónne čísla. Navštívte jednu z nasledujúcich webových lokalitách spoločnosti Microsoft:

Partneri

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global +Support+ContactsZákazníci

https://mbs.microsoft.com/customersource/support/information/SupportIn formation/global_support_contacts_eng.htmV špeciálnych prípadoch sa poplatky, ktoré sú telefonickú podporu nemusia účtovať ak technickú podporu Professional pre Microsoft Dynamics a súvisiace produkty zistí, že táto konkrétna aktualizácia vyrieši váš problém. Poplatkoch za poskytovanie technickej podpory sa budú vzťahovať na dodatočnú podporu otázky a problémy, ktoré sa netýkajú tejto špecifickej aktualizácie, podliehajú.



Ako získať rýchlu opravu Microsoft Dynamics NAV alebo aktualizovať súbory

Po požadujete rýchlu opravu Microsoft Dynamics NAV, hypertextové prepojenie sa odošle sa e-mailom.


E-mail bude obsahovať prepojenie a heslo. Rýchla oprava Microsoft Dynamics NAV alebo aktualizovať súbory môžete použiť hypertextové prepojenie. Keď kliknete na hypertextové prepojenie, otvorí sa dialógové okno Preberanie súboru – upozornenie zabezpečenia . Potom sa zobrazí výzva na spustenie, uložiť alebo zrušiť preberanie.


Ak kliknete na Spustiť, súbory začať preberanie a extrakcie. Musíte zadať priečinok pre nový súbor a zadajte heslo.


Ak kliknete na Uložiť, musíte zadať cestu pre uloženie komprimovaného súboru. Keď otvoríte súbor, ktorý ste uložili, sa zobrazí výzva na zadanie cesty pre súbory. Potom musíte poskytnúť heslo e-mailom.


Ak kliknete na tlačidlo Zrušiť, proces preberania sa zastaví.



Ako nainštalovať aktualizáciu súboru alebo rýchla oprava Microsoft Dynamics NAV

Microsoft Dynamics NAV platformu rýchle opravy a aktualizácie sú k dispozícii ako jednotlivé súbory. Chcete nainštalovať rýchlu opravu Microsoft Dynamics NAV alebo aktualizáciu, musíte nahradiť existujúce Microsoft Dynamics NAV inštalačné súbory s rýchlu opravu alebo aktualizáciu. Chcete urobiť, postupujte nasledovne.

Krok 1: Nahradiť súbor inštalácie klienta systému Microsoft Dynamics NAV

Pri inštalácii klienta Microsoft Dynamics NAV, nahradiť tieto súbory pomocou rýchlej opravy alebo aktualizácie súboru.

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Dbm.dll

5.0.32009.0

434,176

09-Dec-2010

19:53

x86

Fin.exe

5.0.32009.0

10,747,904

09-Dec-2010

19:31

x86

Finhlink.exe

5.0.32009.0

339,968

09-Dec-2010

19:44

x86

Finsql.exe

5.0.32009.0

10,809,344

09-Dec-2010

20:17

x86

Nc_netb.dll

5.0.32009.0

102,400

09-Dec-2010

19:54

x86

Nc_tcp.dll

5.0.32009.0

102,400

09-Dec-2010

19:54

x86

Nc_tcps.dll

5.0.32009.0

147,456

09-Dec-2010

19:55

x86

Ndbcs.dll

5.0.32009.0

1,286,144

09-Dec-2010

20:20

x86

Slave.exe

5.0.32009.0

151,552

09-Dec-2010

19:44

x86

Chcete nahradiť existujúce súbory Microsoft Dynamics NAV, postupujte nasledovne:

  1. Zatvorte program Microsoft Dynamics NAV.

  2. Vyhľadajte inštalačný adresár Microsoft Dynamics NAV klienta. Klient Microsoft Dynamics NAV je zvyčajne nainštalovaný v nasledujúcom adresári:

    C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\

  3. Skopírujte súbory, ktoré ste prevzali.

  4. Prilepiť súbory, ktoré ste prevzali do Microsoft Dynamics NAV Client inštalačného adresára.

  5. Po zobrazení výzvy kliknutím na tlačidlo Áno prepísať súbory v inštalačnom adresári.

Krok 2: Nahradiť inštalačný súbor aplikačný Server Microsoft Dynamics NAV

Ak používate Server Microsoft Dynamics NAV aplikácie nainštalované v Microsoft Dynamics NAV aplikačný Server Inštalácia, nahradiť tieto súbory pomocou rýchlej opravy alebo aktualizácie súboru.

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Dbm.dll

5.0.32009.0

434,176

09-Dec-2010

19:53

x86

Nas.exe

5.0.32009.0

1,859,584

09-Dec-2010

19:41

x86

Nassql.exe

5.0.32009.0

1,916,928

09-Dec-2010

20:19

x86

Ndbcs.dll

5.0.32009.0

1,286,144

09-Dec-2010

20:20

x86

Slave.exe

5.0.32009.0

151,552

09-Dec-2010

19:44

x86

Ak chcete nahradiť súbory, postupujte nasledovne.

  1. Zastavenie systému Microsoft Dynamics NAV aplikačný Server.

  2. Vyhľadajte inštalačný adresár Microsoft Dynamics NAV aplikačný Server. Aplikačný Server Microsoft Dynamics NAV je zvyčajne nainštalovaný v nasledujúcom adresári:

    C:\Program Files\Microsoft Dynamics NAV\Application Server\

  3. Skopírujte súbory, ktoré ste prevzali.

  4. Prilepiť súbory, ktoré ste prevzali do aplikačný Server Microsoft Dynamics NAV inštalačného adresára.

  5. Po zobrazení výzvy kliknutím na tlačidlo Áno prepísať súbory v inštalačnom adresári.

  6. Spustiť Microsoft Dynamics NAV aplikačný Server.

Krok 3: Nahradiť súbor inštalácie ovládača Microsoft Dynamics NAV ODBC

Ak máte nainštalovaný ovládač ODBC spoločnosti Microsoft Dynamics NAV, nahradiť tieto súbory v inštalácii ovládača Microsoft Dynamics NAV ODBC.

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Cfront.dll

5.0.32009.0

1,294,336

09-Dec-2010

19:55

x86

Dbm.dll

5.0.32009.0

434,176

09-Dec-2010

19:53

x86

Nc_netb.dll

5.0.32009.0

102,400

09-Dec-2010

19:54

x86

Nc_tcp.dll

5.0.32009.0

102,400

09-Dec-2010

19:54

x86

Nc_tcps.dll

5.0.32009.0

147,456

09-Dec-2010

19:55

x86

Nodbc.dll

5.0.32009.0

2,650,112

09-Dec-2010

19:35

x86

Nodbc.xml

Nevzťahuje sa

1,209

07-Apr-2008

01:09

Nevzťahuje sa

Nodbccfg.cfg

5.0.32009.0

614,400

09-Dec-2010

19:36

Nevzťahuje sa

Nodbccfg.xml

Nevzťahuje sa

2,472

07-Apr-2008

01:09

Nevzťahuje sa

Slave.exe

5.0.32009.0

151,552

09-Dec-2010

19:44

x86

Ak chcete nahradiť súbory, postupujte nasledovne.

  1. Vyhľadajte inštalačný adresár Microsoft Dynamics NAV ODBC ovládač. Ovládač ODBC spoločnosti Microsoft Dynamics NAV je zvyčajne nainštalovaný v nasledujúcom adresári:

    C:\Program Files\Common Files\Dynamics NAV\NODBC\

  2. Skopírujte súbory, ktoré ste prevzali.

  3. Prilepiť súbory, ktoré ste prevzali do Microsoft Dynamics NAV ODBC ovládač inštalačného adresára.

  4. Po zobrazení výzvy kliknutím na tlačidlo Áno prepísať súbory v inštalačnom adresári.

Požiadavky

Microsoft Dynamics NAV 5.0 Service Pack 1 nainštalovaný chcete použiť túto rýchlu opravu, musíte mať.

Alternatívne riešenie

Obísť, upravte bunky a označiť bunky "Iba Text".

Stav

Spoločnosť Microsoft potvrdila, že ide o chybu v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.

Ďalšie informácie

Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Poznámka: To je "Rýchlo publikovať" článok vytvorené priamo v rámci organizácie technickej podpory spoločnosti Microsoft. Uvedené informácie sa poskytuje ako-v reakcii na naliehavé problémy. Rýchlosťou robiť materiály môžu obsahovať typografické chyby a môžu byť kedykoľvek bez predchádzajúceho upozornenia. Prečítajte si Podmienky používania z iných dôvodov.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×