Príznaky
Predpokladajme, že používateľ nainštaluje HealthVault pripojenie centrum pomocou existujúceho konta HealthVault. Potom, druhý používateľ pristupuje pripojenie centrum na rovnakom počítači pomocou rovnakého Windows profil. Ak druhý používateľ pokúša získať prístup iný HealthVault účet, vygeneruje sa nasledujúce chybové hlásenie:
Prepnúť HealthVault účet
Príčina
Tento problém sa vyskytuje, pretože HealthVault pripojenie centrum nepodporuje viacero kont rovnakého profilu systému Windows.
Riešenie
Ak chcete vyriešiť tento problém, použite iné konto HealthVault. Na tento účel použite jeden z nasledujúcich postupov:
-
Prístup k inému kontu pomocou rovnakého profilu systému Windows, odstrániť aktuálne používateľov z pripojenie centrum.
-
Iné konto bez odstránenia aktuálnych používateľov v stredisku pripojenie, prihláste do počítača ako iný používateľ systému Windows.
Poznámky
-
Ak druhý používateľ Windows prihlási na pripojenie centrum, používateľ bude mať možnosť odstránenia prvý používateľské konto.
-
Ak dvaja používatelia používajú ten istý počítač a rovnaký profil Windows, iba jeden účet HealthVault možno odovzdať údaje cez pripojenie centrum. Používatelia môžu získať prístup k ich samostatné účty HealthVault. Však len jedno konto možno odovzdať zdraví zariadenia.