História súborov nedokončí zálohovanie súborov, keď je nainštalovaný ovládač filtra systému súborov v systéme Windows

Príznaky


Predstavte si nasledujúcu situáciu:

  • V počítači so systémom Windows 8.1 alebo Windows 8, môžete nainštalovať ovládač filtra systému súborov tretej strany a povolíte šifrovanie na disku.

  • Povoliť súbor histórie a nastaviť jednotky ako záložný disk postupujte nasledovne:

    • Ovládací Panel, kliknite na položku systém a zabezpečeniea potom kliknite na položku História súborov.

    • Kliknutím Vyberte jednotka, vyberte disk USB jednotku histórie súborov a potom kliknite na tlačidlo OK.

    • Kliknite na Zapnúť zapnúť históriu súborov.

  • Môžete upraviť niektoré súbory na pracovnú plochu.

V tomto prípade súbor História zálohovania súboru zlyhá a sa zaznamená nasledovná udalosť v "aplikácie a služby Logs\Microsoft\Windows\FileHistory-Engine":

Názov denníka: Microsoft-Windows-FileHistory-Engine/BackupLog
Zdroj: Microsoft-Windows-FileHistory-Core
Dňa: 2013/09/10 14:45:45
Identifikácia udalosti: 201
Kategória úlohy: Žiadna
Úroveň: chyba
Kľúčové slová:
Používateľ: systém
Počítač: < názov počítača >
Description:
Kontrola používateľov knižnice zmeny a zálohovanie zmenených súborov na konfiguráciu C:\Users\riwaida\AppData\Local\Microsoft\Windows\FileHistory\Configuration\Config
Udalosť Xml:
< udalosti xmlns = "http://schemas.microsoft.com/win/2004/08/events/event" >
<System>
< názov poskytovateľa = "Microsoft-Windows-FileHistory-Core" Guid = "{B447B4DB-7780-11E0-ADA3-18A90531A85A}" / >
<EventID>201</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x1000000000000000</Keywords>
< TimeCreated SystemTime = "2013-09-10T21:45:45.656016100Z" / >
<EventRecordID>10</EventRecordID>
< korelácia / >
< vykonania ProcessID = "528" ThreadID = "3536" / >
<Channel>Microsoft-Windows-FileHistory-Engine/BackupLog</Channel>
<Computer>ComputerName</Computer>
< security ID užívateľa = "S-1-5-18" / >
</System>
<EventData>
< názov údajov = "Hr" > 3489660962 < / údaje >
< údajov názov = "ConfigFilePath" > C:\Users\riwaida\AppData\Local\Microsoft\Windows\FileHistory\Configuration\Config < / údaje >
</EventData>
</Event>

Príčina

Tento problém sa vyskytuje, pretože vlákno histórie súborov prijímač nespracováva STATUS_ACCESS_DENIED chyba minifilter ovládač správne.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto sekcia nezobrazuje, odošlite požiadavku na služby zákazníkom spoločnosti Microsoft a podporu získať rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

Poznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Použiť túto rýchlu opravu, musíte používať jeden z nasledujúcich operačných systémov:

  • Windows RT 8.1

  • Windows 8.1

  • Windows RT

  • Windows 8

Informácie o databáze Registry

Ak chcete použiť túto rýchlu opravu, nemusíte vykonávať žiadne zmeny v databáze Registry.

Požiadavka na reštartovanie

Môže sa zobraziť výzva na reštartovanie počítača po použití tejto rýchlej opravy.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.



Informácie o súbore so systémom Windows 8.1 a poznámky

Dôležité upozornenie: Windows 8.1 a Windows Server 2012 R2 rýchle opravy sú súčasťou rovnakých balíkov. Avšak iba "Windows 8.1" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8.1" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.

  • Súbory MANIFEST (.manifest) a súbory MUM (.mum), ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti Informácie o ďalších súboroch pre systém Windows 8.1. Súbory MUM, MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Odkazy

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Informácie o ďalších súboroch pre systém Windows 8.1


Ďalšie súbory pre Windows RT 8.1

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

×