Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Dôležité upozornenie Tento článok obsahuje postupy, ktoré vedú k oslabeniu zabezpečenia počítača alebo k vypnutiu funkcií zabezpečenia v počítači. Vykonaním týchto zmien môžete vyriešiť špecifické problémy. Pred vykonaním zmien sa však odporúča vyhodnotiť riziká spojené s implementáciou tohto riešenia v konkrétnom prostredí. Ak implementujete toto riešenie, vykonajte všetky zodpovedajúce dodatočné opatrenia na ochranu počítača.

Príznaky

Po nainštalovaní aplikácie Microsoft Security Essentials (MSE) a zdá sa, že sa informujúca správne, ikona MSE sa zmení zo zelenej na oranžovú a zobrazí sa hlásenie s informáciou, že počítač nie je zabezpečený.

Príčina

Tento problém sa môže vyskytnúť z nasledujúcich dôvodov:

  • Používate CCleaner z Piriform Ltd v počítači a používa sa na vymazanie histórie MSE.

  • Dátum a èas nie sú v počítači správne nastavené.

  • Ďalší bezpečnostný softvér, ako je napríklad antivírusový program, antispyware alebo programy na ochranu pred malvérom, sú v počítači buď úplne alebo čiastočne nainštalované.

Riešenie

Upozornenie: Toto riešenie môže oslabiť zabezpečenie počítača alebo siete voči útokom zlomyseľných používateľov alebo nebezpečného softvéru, napríklad vírusov. Toto riešenie sa neodporúča. Uvedené informácie poskytujeme preto, aby ste toto riešenie mohli implementovať podľa vlastného uváženia. Toto riešenie používate na vlastné riziko.Informácie a riešenie v tomto dokumente predstavujú aktuálne zobrazenie Microsoft Corporation v týchto problémoch s dátumom uverejnenia. Toto riešenie je k dispozícii prostredníctvom spoločnosti Microsoft alebo prostredníctvom poskytovateľa tretej strany. Spoločnosť Microsoft špecificky neodporúča žiadnemu poskytovateľovi ani riešenie tretej strany, ktoré by tento článok mohol opísať. K dispozícii môžu byť aj ďalší poskytovatelia tretích strán alebo riešenia tretích strán, ktoré sa v tomto článku nepopisujú. Keďže spoločnosť Microsoft musí reagovať na meniace sa podmienky na trhu, tieto informácie by nemali byť interpretované ako záväzok spoločnosti Microsoft. Spoločnosť Microsoft nemôže zaručiť ani neschvaľuje presnosť akýchkoľvek informácií ani akéhokoľvek riešenia, ktoré prezentuje spoločnosť Microsoft alebo ktorýkoľvek z uvedených poskytovateľov tretích strán. Spoločnosť Microsoft neposkytuje žiadne záruky a vylučuje všetky vyjadrenia, záruky a podmienky, či už výslovné, implikované alebo zákonné. Tieto zahŕňajú, ale nie sú obmedzené na vyhlásenia, záruky alebo podmienky názvu, NEPORUŠENIA, vyhovujúce podmienky, obchodovateľnosti a vhodnosti na konkrétny účel, pokiaľ ide o akúkoľvek službu, riešenie, produkt alebo akékoľvek iné materiály alebo informácie. Spoločnosť Microsoft nebude v žiadnom prípade zodpovedná za žiadne riešenie tretích strán, ktoré uvádza tento článok.Tento problém vyriešite pomocou nasledujúcich metód:Metóda 1: zrušenie začiarknutia políčkaMS Antimalware v CCleaner Ak používate CCleaner v počítači, ak chcete zmeniť nastavenia CCleaner, postupujte podľa týchto krokov:

  1. V CCleaner kliknite na kartu aplikácie .

  2. V časti Windowszrušte začiarknutie políčka MS Antimalware .

Metóda 2: Skontrolujte, či je v počítači správne nastavený dátum a èas Ak chcete nastaviť dátum a èas v počítači so systémom Windows 7, postupujte podľa týchto krokov:

  1. Kliknite na tlačidlo Štart, potom na položku Ovládací panel a potom na položku Dátum a èas.

  2. Kliknite na kartu Dátum a èas a potom kliknite na položku zmeniť dátum a èas. Ak sa zobrazí výzva na zadanie hesla správcu alebo potvrdenie, zadajte heslo alebo poskytnite potvrdenie.

  3. V dialógovom okne Nastavenie dátumu a času vykonajte niektoré z týchto krokov:

      • Ak chcete zmeniť hodinu, dvakrát kliknite na hodinu a potom kliknutím na šípky zvýšte alebo znížte hodnotu.

      • Ak chcete zmeniť minúty, dvakrát kliknite na minúty a potom kliknutím na šípky zvýšte alebo znížte hodnotu.

      • Ak chcete zmeniť sekundy, dvakrát kliknite na sekundy a potom kliknutím na šípky zvýšte alebo znížte hodnotu.

  4. Po dokončení zmeny nastavenia času kliknite na tlačidlo OK.

  5. Ak chcete zmeniť časové pásmo, kliknite na položku zmeniť časové pásmo. V dialógovom okne Nastavenie časového pásma kliknite v rozbaľovacom zozname na aktuálne časové pásmo a potom kliknite na tlačidlo OK.Poznámka: Ak vaše časové pásmo sleduje letný čas a chcete, aby sa hodiny v počítači automaticky upravili pri prechode na letný čas, skontrolujte, či je začiarknuté políčko automaticky adjustovať hodiny pri prechode na letný čas .

  6. Kliknite na tlačidlo OK.

Informácie o tom, ako nastaviť dátum a čas v systéme Windows Vista, nájdete v téme Nastavenie hodín. Informácie o nastavení dátumu a času vo Windowse XP nájdete v téme 307938: postup: Zmena dátumu, času, čísla a hodnoty meny sa zobrazí vo Windowse XP.Metóda 3: odstránenie všetkých stôp ostatných programov zabezpečenia z počítačaSkontrolujte, či sa odstránia všetky stopy bezpečnostných programov nainštalovaných v počítači. Toto zahŕňa všetky bezplatné alebo skúšobné produkty, ktoré boli vopred nainštalované pri zakúpení počítača, a to aj v prípade, že sa nikdy neaktivovali. Pred nainštalovaním aplikácie Microsoft Security Essentials si tiež nezabudnite úplne odinštalovať program zabezpečenia, ktorý ste používali. Niektoré programy zabezpečenia majú vlastnú bránu firewall. Odstránením týchto produktov bude brána Windows Firewall povolená. Na základe predvoleného nastavenia používa MSE bránu Windows Firewall.Poznámka: Bezpečnostný softvér zahŕňa programy, ako sú napríklad programy na ochranu pred vírusmi, antispyware alebo antimalware. Ak si nie ste istí, aké programy zabezpečenia sú v počítači nainštalované, môžete použiť pomôcku AppRemover z OPSWAT, Inc. na identitu softvéru. Ak chcete získať AppRemover, navštívte http://www.AppRemover.com/. Po identifikácii programov zabezpečenia, ktoré sú nainštalované v počítači alebo boli čiastočne odstránené z počítača, môžete program úplne odstrániť pomocou nástroja na vyčistenie alebo pokynov od výrobcu programu zabezpečenia. Ďalšie informácie o nástrojoch na vyčistenie, ktoré sú k dispozícii pre konkrétny produkt, nájdete v téme 2688686: zoznam nástrojov na vyčistenie a odinštalovanie programu zabezpečenia. Po odstránení všetkých ostatných programov zabezpečenia a dokončení čistenia reštartujte počítač a skontrolujte, či je brána Windows Firewall zapnutá. Stav brány Windows Firewall môžete skontrolovať v centre akcií (alebo v centre zabezpečenia, ak používate Windows XP) alebo pomocou ovládacieho panela.

Ďalšie informácie

Ak problém pretrváva aj po dokončení metód popísaných v tomto článku, navštívte nasledujúcu webovú stránku a otvorte prípad e-mailovej podpory: https://support.microsoftsecurityessentials.com/

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×