Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Vykonaní vynútená obnova na krbtgt konto v doméne so systémom Windows Server 2008 R2 alebo so systémom Windows Server 2008. Po vykonaní tejto operácie, kpasswd protokolu zlyhá a vygeneruje kód chyby KDC_ERROR_S_PRINCIPAL_UNKNOWN. Okrem toho je možné nastaviť heslo užívateľa pomocou protokolu kpasswd. Aj tento problém blokuje kpasswd protokolu interoperability medzi doménou a Massachusetts Institute of Technology (MIT) oblasti. Napríklad nemožno nastaviť heslo používateľa pomocou Microsoft Identity Lifecycle Manager počas definovania používateľa.

Poznámka: Krbtgt konto sa používa overenie protokolom Kerberos. Konto nie je možné použiť na prihlásenie do domény.


Môžu sa vyskytnúť ďalšie príznaky v klastri so systémom Windows Server 2012. Predpokladajme, že pokúsite nastaviť heslo pre objekt počítača klastra v klastri so systémom Windows Server 2012. Predpokladajme, že existujú radiče domény so systémom Windows Server 2008 alebo Windows Server 2008 R2 s procesorom v prostredí. V takom prípade sa zobrazí nasledujúce chybové hlásenie:

CreateClusterNameCOIfNotExists (6783): Nie je možné nastaviť heslo < názov_klastra $ >

Na vyriešenie tohto problému použiť túto rýchlu opravu na radičoch domény so systémom Windows Server 2008 alebo Windows Server 2008 R2 s procesorom a potom vytvorte klaster so systémom Windows Server 2012.

Poznámka: Nie je potrebné použiť túto rýchlu opravu, ak používate systém Windows Server 2008 R2 Service Pack 1 nainštalovaný.

Príčina

Keď používateľ požiada lístok pre službu Kpasswd, príznak je nastavený v Kerberos lístok poskytovania služby (TGS) žiadosť o službu Kpasswd. Toto správanie spôsobuje distribučné centrum distribúcie kľúčov nesprávne vytvoriť nový názov služby. Preto sa používa názov nesprávne služby a KPasswd služba zlyhá.

Poznámka: Očakávané správanie je, že centrum distribúcie kľúčov (KDC) priamo skopíruje názov správne služby Kerberos Pride¾ovanie lístkov (TGT).

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musí byť počítač Windows Server 2008 Service Pack 2 (SP2) alebo Windows Server 2008 R2. Okrem toho, počítač musí mať Doménové služby Active Directory (AD DS) Rola servera nainštalovaný.

Ďalšie informácie o možnostiach získania balíka Service Pack pre systém Windows Server 2008 získate kliknutím na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

ako získať najnovší balík service pack pre systém Windows Server 2008

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Poznámky k informáciám o súboroch pre systém Windows Server 2008

Dôležité upozornenie: Rýchle opravy systémov Windows Vista a Windows Server 2008 sa nachádzajú v rovnakých balíkoch. Avšak iba "Windows Vista" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows Vista" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, SR_Level (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v sekcii "Ďalší súbor informácie pre systém Windows Server 2008 a Windows Vista". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×