Príznaky
Predstavte si nasledujúcu situáciu:
-
Môžete nakonfigurovať na webe tunela protokolu Internet Protocol Security (IPsec) virtuálnej súkromnej siete alebo pripojenia VPN protokol PPTP (Point-to-Point Tunneling) na webe medzi viacerými členmi pole nasadzovania Microsoft Forefront Threat Management Gateway (TMG) 2010 a na inom mieste. A prostriedky sa úspešne pripojíte cez tunel.
-
Povolíte integrovanej siete vyrovnávanie zaťaženia (NLB) Array TMG 2010.
-
Pokúsite získať prístup k prostriedkom v inom mieste.
V takomto prípade tunela protokolu IPsec nefunguje a nemôže získať prístup k prostriedkom na jednej strane tunela.
Poznámka: Rozsah tohto problému je vlastne väčšia IPsec na webe VPN. Problém popísaný tu sa môže vyskytnúť v TMG 2010 nasadenia pole typu ktoré integrované NLB podporujú hibernácie NLB WMI udalosti ako uzol konvergencie. Na webe VPN, s NLB povolené je najviac viditeľný.
Príčina
Tento problém sa vyskytuje, pretože TMG 2010 nesprávne definuje zoznamy na riadenie prístupu (voliteľných) COM služby, ktoré sú vystavené TMG 2010. Tieto voliteľných zabrániť NLB WMI oznámenia boli prijaté TMG služby. Preto nie je aktualizovaný stav internej NLB TMG a podsúčasti, ktoré závisia od stavu NLB napríklad definície filtrov protokolu IPsec, sa nepodarilo inicializovať.
Riešenie
Informácie o balíku Service Pack
Tento problém je opravený v Forefront TMG 2010 Service Pack 1.
Ďalšie informácie o možnostiach získania Forefront TMG 2010 Service Pack 1, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
981324 zoznam problémov, ktoré boli odstránené v Forefront Threat Management Gateway 2010 Service Pack 1
Informácie o aktualizácii
Ak chcete vyriešiť tento problém, postupujte nasledovne:
-
Aktualizácie Forefront TMG 2010, ktorá je k dispozícii z Microsoft Download Center:
Prevezmite aktualizáciu pre balík Forefront TMG 2010 (KB 980674).
Ďalšie informácie o sťahovaní podporných súborov spoločnosti Microsoft získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:119591 Získanie podporných súborov zo služieb online
Spoločnosť Microsoft preverila, či tento súbor neobsahuje vírusy. Spoločnosť Microsoft použila aktuálny antivírusový softvér, dostupný v deň zverejnenia tohto súboru. Súbor je uložený na zabezpečených serveroch, ktoré neumožňujú neoprávnené zmeny súborov. -
Reštartujte počítač so systémom Forefront TMG 2010.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti "Vzťahuje sa na". Tento problém bol prvýkrát vyriešený v Forefront TMG 2010 Service Pack 1.