Príznaky
Predstavte si nasledujúcu situáciu: po inovácii zo systému Microsoft Dynamics CRM 4.0 na systém Microsoft Dynamics CRM 2011, alebo ak používate systém Microsoft Dynamics CRM 2011 a vyššie:
1. spustite Microsoft Dynamics CRM pre program Outlook klienta aktívnych používateľov.
2. Otvorte osobné možnosti pre systém CRM a vyberte adresár kartu.
3. v časti Kontakty začiarknite "Pripojiť všetky kontakty v systéme Microsoft Dynamics CRM"
4. kliknite na tlačidlo OK a zatvorte program Outlook.
5. Otvorte klienta CRM Web a vytvorte nový záznam kontaktu. Vyplňte povinné polia a e-mailovú adresu.
6. vypnúť alebo deaktivovať kontaktu, keď ste ho uložili.
7. Otvorte Microsoft Dynamics CRM pre program Outlook klienta.
8. Vyberte ikonu adresár z panela programu Outlook.
9. < organizácie - > Vyberte adresár kontaktov v zozname Adresár programu Outlook.
Nájdete zakázané CRM kontakt záznam vyplnený v adresári kontaktov organizácie.
Príčina
Toto správanie zmenilo z pozorované správanie v systéme Microsoft Dynamics CRM 4.0. Ak používate rovnaké nastavenia adresára v systéme Microsoft Dynamics CRM 4.0, adresár by filter zakázané záznamami v zozname.
Outlook klienta Microsoft Dynamics CRM synchronizácia architektúry bol prepracovaný od Microsoft Dynamics CRM 2011 zlepšiť synchronizácie. Redesign odstrániť funkcie Filtrovanie vypnuté záznamami v zozname adresár.
Riešenie
Ak je potrebné filtrovať zakázané záznamami, môžete zmeniť nastavenie kontaktu adresár z "Zhody všetky kontakty v systéme Microsoft Dynamics CRM" na "Match proti kontakty synchronizované Microsoft Dynamics CRM." Táto akcia odstráni < organizácie - > Kontakty položka adresára programu Outlook a spoliehajú na záznamy CRM kontakty máte synchronizované kontakty. Pravidlo filtre programu Outlook kontakty určuje stav kontakt musí byť aktívne, preto zakázané záznamami už objaví v adresári programu Outlook.