Príznaky
Predstavte si nasledujúcu situáciu:
-
Google Chrome je nakonfigurovaný ako predvolený prehľadávač.
-
Inštaláciu Google Chrome bol aktualizovaný na 42 alebo novšia verzia.
-
Pokuse o pripojenie k schôdzi kliknutím na prepojenie "Pripojiť Lync pre" alebo "Pripojiť Skype Meeting" a je splnená jedna z nasledujúcich podmienok:
-
Kliknete na prepojenie ľubovoľnej aplikácie ako Microsoft Outlook 2013.
-
Organizátor schôdze nevytvorili schôdze pomocou programu Outlook Lync alebo Skype Business meeting plugin.
-
Organizátor schôdze je od inej organizácie, ktoré nenakonfiguroval možnosť zachovať Transport Neutral Encapsulation Format (TNEF) pre odchádzajúce e-maily. Ďalšie informácie nájdete na nasledujúcej webovej lokalite programu Outlook:
Spravovanie formátovania správ TNEF prostredníctvom vzdialených domén
-
Keď kliknete na "Pripojiť Lync pre" alebo "Pripojiť Skype Meeting" odkaz na tento scenaro lokálne Lync alebo Skype Business klienta nespustí. Namiesto toho sa spustí predvolený webový prehľadávač, a budete presmerovaní na Lync Web App alebo Skype Business Web App stránky. Potom sa zobrazí výzva na inštaláciu plugin alebo ste pripojení k schôdzi pomocou webe.
Príčina
Tento problém sa vyskytuje, pretože aktualizovanú verziu Google Chrome deprecates a predvolene vypne podporu pre Netscape Plugin API (NPAPI). NPAPI momentálne používa ako súčasť procesu zisťovania klienta Lync alebo Skype Business klienta pri zapnutí schôdzu kliknutím na prepojenie. Po vypnutí NPAPI stránka nemôže určiť, či máte nainštalovaný klient.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte apríla 2016 Kumulatívna aktualizácia 4.0.7577.728 Lync Server 2010, webové súčasti servera.