Príznaky
Predstavte si nasledujúcu situáciu:
-
Premiestnite veľký poštovej schránky pomocou schránky online pohybovať v prostredí servera Microsoft Exchange Server 2010.
-
Odošlete e-mailovú správu v poštovej schránke na konci procesu prechodu. Napríklad keď ťah je približne 95%.
V tomto prípade sa môže zobraziť hlásenie Správa o nedoručení (NDR):
"STOREDRV.Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted".
Nižšie je ukážka nedoručení pri výskyte tohto problému:
Od: Microsoft Outlook odoslané: < dátum a čas >: < e-mailová adresa >Predmet: nedoručiteľných správ: < názov predmetu >správu sa nepodarilo tieto príjemcu alebo skupiny: < e-mailová adresa >nie je problém s poštovou schránkou príjemcu. Skúste Odoslať správu. Ak problém pretrváva, obráťte sa na technickú podporu. Diagnostické informácie pre správcov: vytváranie server: < názov servera ><adresát >#554 5.2.0 STOREDRV. Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted; Sa nepodarilo spracovať správu trvalé výnimky správy nemôže otvoriť schránku < adresu poštovej schránky >
Poznámka: u vás iný problém prístup k poštovej schránke po poštovej schránky, keď zobrazíte flexibilné odstránenú poštovú schránku namiesto aktívnej poštovej schránky služby Active Directory.
Príčina
Tento problém sa vyskytuje, pretože zdroj schránky mäkké odstránené na konci premiestnenie. Však služby Active Directory môže stále bod flexibilné odstránenú poštovú schránku namiesto aktívnej poštovej schránky z dôvodu AD replication latencia. Ak sa e-mailové správy sa odošle do poštovej schránky počas tohto času a prepravy používa oneskorené AD schránky informácie, výnimku spôsobuje o nedoručení, ktoré je spomenuté v časti "Príznaky".
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte nasledujúcu súhrnnú aktualizáciu:
2579150 Popis súhrnnej aktualizácie 4 pre Exchange Server 2010 Service Pack 1
Alternatívne riešenie
Tento problém vyriešite presunúť poštovú schránku pomocou Offline presunúť schránky funkcie.
Stav
Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.
Ďalšie informácie
Ďalšie informácie o presun požiadavky nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft: