Nie je možné nasadiť obraz operačného systému ACPI APIC UP HAL, ak obrázka spustenia systému Windows 7 alebo Windows Server 2008 R2 spustenia obrazu sa používa v procese nasadenia

Príznaky

Predstavte si nasledujúcu situáciu:

  • Nainštalujete rolu servera Windows Deployment Services (WDS) v počítači so systémom Windows Server 2008 R2, Windows Server 2008 alebo Windows Server 2003.

  • V lokálnej sieti (LAN), použijete obrázka spustenia systému Windows 7 alebo Windows Server 2008 R2 spustenia obrazu nasadenie obrazov jedného alebo viacerých operačných systémov Windows Deployment Services.

  • Pokúšate sa nasadiť obrázok, ktorý je založený na ACPI Uniprocessor (ACPI APIC UP) vrstvy HAL (Hardware Abstraction) klienta, ktorý používa ACPI APIC UP HAL alebo ACPI Multiprocessor (ACPI APIC MP) HAL.

V tomto prípade obrázok nie je zobrazená v ponuke obrázky dostupného operačného systému počas procesu nasadenia. Preto nie je možné nasadiť obraz klienta.

Poznámka: Tento problém sa vyskytuje aj v zavádzacie obrazy systém Windows Vista a Windows Server 2008 zavádzacie obrazy. Ďalšie informácie získate po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

ACPI APIC UP HAL obraz operačného systému nie je možné nasadiť Ak obrázka spustenia systému Windows Vista alebo Windows Server 2008 spustenia obrazu sa používa v procese nasadenia

Príčina

Problém sa vyskytuje, pretože Wdsclient.dll modul odmieta nesprávne obrázky, ktoré sú založené na ACPI APIC UP HAL pri Wdsclient.dll module zobrazenie obrázkov dostupného operačného systému.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Použiť túto rýchlu opravu, musíte používať jeden z nasledujúcich operačných systémov:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008 R2

  • Windows 7

  • Windows Vista Service Pack 1 (SP1)

Poznámka: Ide o operačných systémoch, v ktorom môžete nainštalovať Windows Automated Installation Kit (Windows AIK) pre systém Windows 7. Používate Windows AIK pre Windows 7 rýchlej boot image Windows 7 alebo Windows Server 2008 R2 boot image.

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Poznámky k informáciám o súboroch systémov Windows 7 a Windows Server 2008 R2

Dôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

Zavádzací obraz x86 so systémom Windows 7

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

×