PROBLÉM
Pouvažujte nad nasledujúcimi dvoma používateľmi v prostredí Microsoft Office 365, používateľ A a používateľ B. Pomocou rutiny typu cmdlet prostredia Windows PowerShell RecipientPermission pridelíte používateľovi A pre poštovú schránku používateľa B povolenie Odoslať ako. Potom môžete použiť rutinu typu cmdlet Get-RecipientPermission na potvrdenie, že povolenie bolo použité. Ak však používateľ A zadá do poľa od novú e-mailovú správu adresu používateľa B a pokúsi sa odoslať správu, používateľ a dostane správu o nedoručení (NDR), ktorá uvádza, že nemá dostatočné povolenia. Tieto príznaky sa nevyskytujú v aplikácii Microsoft Outlook Web App. Používateľ A môže úspešne odosielať e-mailové správy po tom, ako používateľ zadá adresu používateľa B do poľa od v e-mailovej správe v aplikácii Outlook Web App.
Príčina
Tento problém sa môže vyskytnúť, ak sa adresa v poli od automaticky vyplnila pomocou zastaraných informácií lokálneho vyrovnávacej pamäte, keď používateľ zadal adresu používateľa B. Tieto zastarané informácie sa môžu použiť v prípade, že zmeny v offline adresári zatiaľ neboli vypestované v Outlooku.
RIEŠENIE
Pri odstraňovaní tohto problému postupujte nasledovne:
-
V novej e-mailovej správe v Outlooku kliknite na položku oda potom kliknite na položku iná e-mailová adresa.
-
V okne Odoslať z inej e-mailovej adresy kliknite na položku od, zmeňte adresár na globálny zoznam adries (Gal) a potom vyberte používateľa, ktorého poštovú schránku boli udelené povolenia Odoslať ako. Vyberte napríklad položku používateľ B.
ĎALŠIE INFORMÁCIE
Ďalšie informácie o riešení problémov s adresárom offline v Office 365 nájdete v nasledujúcom článku databázy Microsoft Knowledge Base:
2666477 Riešenie problémov s adresárom Outlooku offline v Office 365
Stále potrebujete pomoc? Prejdite na lokalitu Microsoft Community.