Zdroj: Technická podpora spoločnosti Microsoft
Príznaky
Pri inovácii aktuálneho operačného systému Windows 7 v počítači so systémom Windows Live OneCare, sa môžu vyskytnúť niektoré z nasledujúcich hlásení:
"Tieto programy nefunguje správne po inovácii. Odporúčame vám odinštalovať tieto programy pred inováciou. Zrušiť inovácie, otvorte Ovládací Panel a vyhľadajte program odinštalovať."
Po vykonaní inovácie systému Windows 7 v počítači so systémom Windows Live OneCare, pri spustení služby Windows Live OneCare sa môžu vyskytnúť nasledujúce hlásenia:
"Tento program je známe problémy s kompatibilitou... Windows Live OneCare je kompatibilný s touto verziou systému windows. Ďalšie informácie vám poskytne spoločnosť Microsoft."
Toto hlásenie sa môže zobraziť po reštartovaní počítača:
"Službu Windows Live OneCare nepracuje alebo sa zastavila. Ak chcete odstrániť tento problém, reštartujte počítač. Ak problém pretrváva, kliknite nižšie na pomoc."
Toto hlásenie sa môže zobraziť aj pri spustení služby Windows Live OneCare:
"Windows could not start služby Windows Live OneCare na lokálnom počítači. Chyba 1150: daný program vyžaduje novú verziu systému Windows. "
Príčina
Windows Live OneCare nie je kompatibilný so systémom Windows 7, ktoré sú uvedené v časti "Príznaky" hlásenia sa môže vyskytnúť, ak Windows Live OneCare je spustený počas inovácie na systém Windows 7, alebo sa môže vyskytnúť po reštartovaní počítača.
Riešenie
Úspešne upgrade na Windows 7 musíte odinštalovať Windows Live OneCare.
Dôležité upozornenie: |
Pred dokončením inovácie systému Windows 7, ďalšie informácie o rôznych bezpečnostné riešenia od partnerov spoločnosti Microsoft. Ďalšie informácie nájdete na stránke Windows 7 zabezpečenia poskytovateľov www: |
Dôležité upozornenie: |
Zálohy vytvorené pomocou OneCare sa nedá použiť so systémom Windows 7. Ak máte aktuálne údaje, ktoré existuje len v zálohy vytvorenej pomocou služby Windows Live OneCare, by obnoviť údaje pomocou služby Windows Live OneCare a potom zálohovanie alebo skopírovať údaje do iného umiestnenia pomocou programu Windows Zálohovanie alebo iného nástroja Zálohovanie. Pomoc pritom v časti "Ďalšie informácie". |
Ak chcete vyriešiť problém z pridať alebo odstrániť programy odinštalovať Windows Live OneCare. Ak nemôžete odinštalovať OneCare, musíte prevziať a spustiť pomôcky OneCare. Ak to chcete urobiť, postupujte nasledovne:
-
Kliknite na nasledujúce prepojenie prevziať pomôcku OneCare Cleanup na vašom počítači. Potom kliknite na tlačidlo Uložiť prevzatý softvér Uložiť do počítača.
-
Po dokončení preberania kliknite pravým tlačidlom myši na súbor OneCareCleanUp.exe na pracovnej ploche a kliknite na položku Spustiť ako správca.
-
Kliknite na položku Spustiť v dialógovom okne zabezpečenia programu Internet Explorer.
-
Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte heslo alebo kliknite na tlačidlo
Pokračovať, kliknite
ok
-
-
Keď sa zobrazí hlásenie "program sa vyčistenie Windows Live OneCare z počítača..." kliknite na tlačidlo pokračovať.
-
Kliknite na tlačidlo prijaťLicenčná zmluva koncového používateľaa potom kliknite na tlačidlo pokračovať.
-
Kliknite na tlačidlo Clean spustite čistenie Windows Live OneCare z počítača.
-
Po dokončení procesu čistenia, zobrazí sa výzva na reštartovanie počítača. Ukončite všetky spustené aplikácie a kliknite na tlačidlo Reštartovať.
Ďalšie informácie
Ďalšie informácie o zálohovaní súborov v systéme Windows XP alebo Windows Vista, kliknite na nasledujúce prepojenie navštívte webovú lokalitu spoločnosti Microsoft:
Zálohovanie počítača pomocou systému Windows
Pomoc so službou Windows Live OneCare navštívte lokalitu OneCare Pomocníka Online: