Príznaky

Zvážte nasledujúci scenár:

  • Nainštalujete server lokality Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) do počítača so systémom Windows Server 2008 R2.

  • Spustením procesu zisťovania systému služby Active Directory zistíte klientov System Center Configuration Manager 2007 SP2.

  • Prípona DNS klienta sa líši od názvu domény DNS. Napríklad názov domény klienta je "testdomain.com" a prípona DNS klienta je "testdomain1.com".

V tomto scenári sa klient neobjaví.

Príčina

Proces zisťovania systému služby Active Directory sa nepokúša vyriešiť názov klienta pomocou jeho názvu NetBIOS, keď rozlíšenie názvu zlyhá pomocou úplného názvu domény (FQDN) klienta.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na odstránenie problému, ktorý je popísaný v tomto článku. Túto rýchlu opravu použite iba v systémoch, v ktorých sa vyskytol problém popísaný v tomto článku. Táto rýchla oprava môže získať ďalšie testovanie. Preto, ak nie ste vážne ovplyvnené týmto problémom, odporúčame počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base je k dispozícii sekcia Na stiahnutie rýchlej opravy. Ak sa táto sekcia nezobrazí, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu. Poznámka: Ak sa vyskytnú ďalšie problémy, alebo ak je potrebné nejaké riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky o podpore a problémy, ktoré nespĺňajú podmienky pre túto konkrétnu rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníkom a podpory spoločnosti Microsoft alebo vytvorenie samostatnej žiadosti o službu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka Formulár "Rýchla oprava k dispozícii na stiahnutie" zobrazuje jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to spôsobené tým, že pre daný jazyk nie je k dispozícii rýchla oprava.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte mať nainštalovaný System Center Configuration Manager 2007 SP2.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.

Informácie o náhrade rýchlej opravy

Táto rýchla oprava nenahrádňuje predtým vydanú rýchlu opravu.

Informácie o súboroch

V anglickej verzii tejto rýchlej opravy sa nainštalujú súbory s atribútmi uvedenými v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

System Center Configuration Manager 2007 súbor informácie poznámky

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Adsgdis.dll

4.0.6487.2159

40,296

01. február 2010

13:50

x86

Adsource.dll

4.0.6487.2159

126,824

01. február 2010

13:50

x86

Adsysdis.dll

4.0.6487.2159

42,344

01. február 2010

13:50

x86

Adsysgrp.dll

4.0.6487.2159

40,296

01. február 2010

13:50

x86

Adusrdis.dll

4.0.6487.2159

40,296

01. február 2010

13:50

x86

Stav

Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.

Ďalšie informácie

Ďalšie informácie o terminológii aktualizácie softvéru zobrazíte kliknutím na číslo nasledujúceho článku v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie, ktorá sa používa na popis aktualizácií softvéru spoločnosti Microsoft

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.