Príznaky
Keď otvoríte niektoré položky schôdze alebo kontaktov, Outlook zlyhá s nasledujúcim podpisom zlyhania:
Názov chybovej aplikácie: OUTLOOK.EXE, verzia: 15.0.4535.1508Faulting
názov modulu: wwlib.dll, verzia: 15.0.4535.1507Please nájdete v časti Ďalšie informácie, kde nájdete pokyny na určenie informácií o podpise zlyhania v počítači.
Príčina
Tento problém sa môže vyskytnúť, ak máte nainštalovanú nasledujúcu aktualizáciu:
Popis aktualizácie Wordu 2013: 8. októbra 2013
http://support.microsoft.com/kb/2817631
Inštalovanie tejto aktualizácie Wwlib.dll verzii 15.0.4535.1507.
Riešenie
Tento problém je vyriešený nasledujúcou aktualizáciou:
Popis balíka rýchlych opráv Wordu 2013 (Word-x-none.msp): 10. decembra 2013
http://support.microsoft.com/kb/2837674
Ak máte inštaláciu MSI Office 2013 a nemôžete nainštalovať aktualizáciu od decembra, máte možnosť odinštalovať aktualizáciu Wordu 8. októbra 2013 pre Word 2013. Na odinštalovanie tejto aktualizácie môžete použiť nasledujúce kroky.
-
Otvorte Ovládací panel.
-
Vyberte položku Programy a súčasti.
-
Vyberte položku Zobraziť nainštalované aktualizácie.
-
V zozname nainštalovaných aktualizácií vyhľadajte a vyberte aktualizáciu pre KB2817631.
-
Kliknite na tlačidlo Odinštalovať.
Ak máte inštaláciu Office 2013 pomocou technológie Klikni a spusti, povoľte inštalácii aktualizovať na najnovšiu verziu (15.0.4551.1011).
http://support.microsoft.com/gp/office-2013-click-to-run Ak sa vyskytol tento problém a momentálne nie je možné aktualizovať na najnovšiu verziu technológie Klikni a sputvenia, môžete sa vrátiť na verziu 15.0.4535.1004 pomocou krokov v nasledujúcom článku databázy Knowledge Base:
2770432 Ako sa vrátiť na staršiu verziu Office 2013 Klikni a spusti
Ďalšie informácie
Pomocou nasledujúcich krokov môžete preskúmať denník udalostí aplikácie a zistiť, či sa vyskytol tento konkrétny problém s Wwlib.dll verziou 15.0.4535.1507.
-
Windows 8
-
Na úvodnej stránke zadajte "počítač".
-
V zobrazenom zozname aplikácií kliknite pravým tlačidlom myši na položku Počítač a potom v dolnej časti obrazovky vyberte položku Spravovať.
-
V okne Správa počítača rozbaľte Zobrazovač udalostí, rozbaľte denníky Windows a potom vyberte položku Aplikácia.
-
Na table Akcie na pravej strane kliknite na položku Filtrovať aktuálny denník.
-
V dialógovom okne Filtrovanie aktuálneho denníka vyberte v rozbaľovacom zozname Zdroje udalostí položku Chyba aplikácie a potom zadajte hodnotu 1 000, kde sa zobrazuje <id všetkých udalostí>.
-
Kliknite na tlačidlo OK.
-
Skontrolujte informácie uvedené na karte Všeobecné pre každú udalosť zobrazenú vo filtrovanom denníku.
-
Po dokončení kontroly filtrovaného denníka kliknite na položku Vymazať filter na table Akcie a odstráňte filter.
-
Zavrite okno Správa počítača.
-
-
Windows 7
-
Kliknite na tlačidlo Štart, kliknite pravým tlačidlom myši na položku Počítač a potom kliknite na položku Spravovať.
-
V okne Správa počítača rozbaľte Zobrazovač udalostí, rozbaľte denníky Windows a potom vyberte položku Aplikácia.
-
Na table Akcie na pravej strane kliknite na položku Filtrovať aktuálny denník.
-
V dialógovom okne Filtrovanie aktuálneho denníka vyberte v rozbaľovacom zozname Zdroje udalostí položku Chyba aplikácie a potom zadajte hodnotu 1 000, kde sa zobrazuje <id všetkých udalostí>.
-
Kliknite na tlačidlo OK.
-
Skontrolujte informácie uvedené na karte Všeobecné pre každú udalosť zobrazenú vo filtrovanom denníku.
-
Po dokončení kontroly filtrovaného denníka kliknite na položku Vymazať filter na table Akcie a odstráňte filter.
-
Zavrite okno Správa počítača.
-