Applies ToMicrosoft Lync 2013 Skype for Business Skype for Business 2016 Microsoft 365 Apps for business Microsoft 365 Apps for enterprise

Príznaky

Tento problém sa vyskytuje v nasledujúcom scenári:

  • Vypnete Windows Challenge/Response (NTLM) pre externé overovanie Microsoft Skype for Business 2016 alebo Microsoft Lync 2013 klientov.

  • Máte spustené rozdelenie tunelového prepojenia virtuálnej súkromnej siete (VPN), ktoré vynúti všetky prenosy na prechod cez server Edge a šifrovaný tunel VPN.

Ak je obdobie platnosti klientskych certifikátov, ktoré sa vydávajú pre overovanie TLS – DSK, 180 dní, klientske certifikáty sa nesprávne začnú obnovovať do 12 hodín pred uplynutím platnosti. Správny dátum obnovenia by mal byť 30 dní alebo jedna tretina obdobia platnosti pred dátumom uplynutia platnosti. Ak sa vyskytne tento problém, ak platnosť certifikátu uplynie, keď je používateľské zariadenie offline, používateľ sa nemôže vzdialene prihlásiť do Skypu for Business 2016 alebo Lyncu 2013 v zariadení pomocou certifikátu s uplynutou platnosťou.

Tento problém sa vyskytuje aj v Microsoft 365 verziách balíka Office.

Príčina

Tento problém sa vyskytuje, pretože Skype for Business 2016 alebo Lync 2013 vypočíta prahovú hodnotu, kedy sú klientske certifikáty obnovené nesprávne.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.