Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Predstavte si nasledujúcu situáciu:

  • Máte Domain Name System (DNS) server so systémom Windows Server 2012.

  • Máte stovky Active Directory-Integrated zóny DNS nakonfigurovaný na serveri DNS.

  • Domény pomenovanie master server je dočasne nadol.

  • Je spustená služba DNS.


V takomto prípade môže trvať dlhú dobu (napríklad niekoľko hodín) pre službu DNS reštartovať.

Príčina

Pre každú zónu načítať službu DNS Server pokúsi pripojiť k radiču domény, ktorý má Active Directory hlavný úlohu a čaká, kým doby pokus o pripojenie TCP sa. Štandardne trvá približne 21 sekúnd pre každý hovor zlyhá. Ak existujú stovky nakonfigurované zóny, časový limit pre každé takéto pripojenie sa a trvá dlhú dobu na reštartovanie služby DNS.

Riešenie

Informácie o rýchlej oprave

Rýchla oprava je k dispozícii od spoločnosti Microsoft Support. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Ak si chcete pozrieť úplný zoznam telefónnych čísel oddelení služieb a technickej podpory zákazníkov spoločnosti Microsoft alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcu webovú lokalitu spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte mať nainštalovaný balík Windows Server 2012.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Informácie o súboroch systému Windows Server 2012 a poznámkyDôležité upozornenie: Windows 8 a Windows Server 2012 rýchle opravy sú súčasťou rovnakých balíkov. Avšak iba "Windows 8" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.

    Verzia

    Produkt

    Medzník

    Priečinok služby

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2012". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2012 x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Cache.dns

Nevzťahuje sa

3,198

02-Jun-2012

14:30

Nevzťahuje sa

Dns.exe

6.2.9200.20898

1,534,464

17-Dec-2013

00:50

x64

Dnsserver.events.xml

Nevzťahuje sa

609

02-Jun-2012

14:30

Nevzťahuje sa


Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie o súboroch pre systém Windows Server 2012

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2012 x64

Názov súboru

Amd64_8a2f9e3ae4c9cb574e025b9e0e3e1d10_31bf3856ad364e35_6.2.9200.20898_none_716a154ef64e00a7.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

710

Dátum (UTC)

19-Dec-2013

Čas (UTC)

11:43

Platforma

Nevzťahuje sa

Názov súboru

Amd64_microsoft-windows-dns-server-service_31bf3856ad364e35_6.2.9200.20898_none_a7526279797ae4b5.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

184,291

Dátum (UTC)

17-Dec-2013

Čas (UTC)

03:47

Platforma

Nevzťahuje sa

Názov súboru

Package_1_for_kb2917302~31bf3856ad364e35~amd64~~6.2.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,832

Dátum (UTC)

19-Dec-2013

Čas (UTC)

11:43

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb2917302_rtm~31bf3856ad364e35~amd64~~6.2.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1 460

Dátum (UTC)

19-Dec-2013

Čas (UTC)

11:43

Platforma

Nevzťahuje sa


Odkazy

Pozrite si terminológia spoločnosť Microsoft používa na popis aktualizácií softvéru, ďalšie informácie.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×